Helpful Reply100% Disk Usage

Page: < 12 Showing page 2 of 2
Author
filtersweep
Max Output Level: -87 dBFS
  • Total Posts : 191
  • Joined: 2009/03/10 21:11:27
  • Status: offline
Re: 100% Disk Usage 2017/09/12 20:57:26 (permalink)
The problem though, with the argument hdd just can't keep up with Win10 is that problem, while fairly common, is not massively pervasive. I have to believe that a large majority of Win10 installs are still on spinning drives.
There seems to be no one process that  is the culprit but there are a few that are consistently involved on my computer and others. Seems these processes might have something in common that trips up Win10 on some systems but not others. 

Sonar Platinum (lifetime). Kurzweil PC3X. Native Intruments S61. Native Instruments Maschine Micro Mk2, Roland OctaCapture. JBL 4328 monitors and 4312 sub. Windows 10. Intel 6700X, 32 gB RAM,  3 Crucial SSD (250/500/500). Komplete 10, Ample Sound SG, AAS Lounge Lizard/Strum/Strings/Chromo/UltraAnalog/Tass, Addictive Drums 2, a few others.
#31
abacab
Max Output Level: -45.5 dBFS
  • Total Posts : 2998
  • Joined: 2014/12/31 19:34:07
  • Status: offline
Re: 100% Disk Usage 2017/09/12 21:35:31 (permalink)
filtersweep
 
Seems these processes might have something in common that trips up Win10 on some systems but not others. 



That's the assumption that I followed, when I noticed a freshly upgraded Windows 8.1 to Windows 10 Home laptop started exhibiting this behavior.   Windows 8.1 did not do this on the laptop.  My clean install of Windows 10 Pro on my home built DAW desktop with SSD did not do this.
 
So I spent days trying to wrangle this down to a process or two.  Shut down Cortana, search, indexing, updating, Windows store and all apps, etc.  Seems that there are still various Windows system processes and scheduled tasks that kick in after a boot with high disk utilization, and if I just let them run to completion, the laptop is happy and works normally (until the next boot).

Cakewalk: Sonar Platinum x64 2017-10; X3e; Dimension Pro; Rapture, Z3TA+2  Other: Akai VIP; AIR AIEP 3; BIAB; Ignite; Iris 2; SampleTank 3; SONiVOX; SynthMaster; Syntronik; VocalizerPro; Tracktion Waveform OS: Win10 Pro x64 1703 System: Homebuilt Asus; i3 3.4Ghz; 8GB DDR3; Intel HD Graphics; Dual Monitors; Samsung EVO 850 SSD, 250GB; WD 1.0TB 7200rpm; PCIe FireWire  Audio: M-Audio FW-410;  Controllers: A-300PRO; Alesis VX49; CME Xkey  Hardware: Roland JV880; JV1080; XP-30; Alesis QS-6; Casio CZ-1000; Mackie 1202
#32
filtersweep
Max Output Level: -87 dBFS
  • Total Posts : 191
  • Joined: 2009/03/10 21:11:27
  • Status: offline
Re: 100% Disk Usage 2017/09/14 12:09:04 (permalink)
abacab
filtersweep
 
Seems these processes might have something in common that trips up Win10 on some systems but not others. 



That's the assumption that I followed, when I noticed a freshly upgraded Windows 8.1 to Windows 10 Home laptop started exhibiting this behavior.   Windows 8.1 did not do this on the laptop.  My clean install of Windows 10 Pro on my home built DAW desktop with SSD did not do this.
 
So I spent days trying to wrangle this down to a process or two.  Shut down Cortana, search, indexing, updating, Windows store and all apps, etc.  Seems that there are still various Windows system processes and scheduled tasks that kick in after a boot with high disk utilization, and if I just let them run to completion, the laptop is happy and works normally (until the next boot).




One thing that is clear to me is that you and I seem to have the exact same problem! Like you, if I let the computer do it's thing for however long, sometimes 15 or 20 minutes, it will then run flawlessly, until I reboot. I think a problem with the drive is unlikely (unless it is the software controlling the drive and I have no idea what brand/model of drive is installed}. Also unlikely to be a corrupt install of Windows I think. Seems more likely a system setting issue or maybe a drive controller that just doesn't work correctly with current versions of Win10. Not sure I mentioned this before, but my problems did not start until after at least of couple a Win10 updates, but have been consistently present ever since they started. I am going to poke around more at MS. Hard to believe that this issue does not drive a lot of people crazy enough to get MS attention.

Sonar Platinum (lifetime). Kurzweil PC3X. Native Intruments S61. Native Instruments Maschine Micro Mk2, Roland OctaCapture. JBL 4328 monitors and 4312 sub. Windows 10. Intel 6700X, 32 gB RAM,  3 Crucial SSD (250/500/500). Komplete 10, Ample Sound SG, AAS Lounge Lizard/Strum/Strings/Chromo/UltraAnalog/Tass, Addictive Drums 2, a few others.
#33
abacab
Max Output Level: -45.5 dBFS
  • Total Posts : 2998
  • Joined: 2014/12/31 19:34:07
  • Status: offline
Re: 100% Disk Usage 2017/09/14 14:54:58 (permalink)
I wondered about the drive in my laptop, especially since it is a 5400 rpm HDD. 
 
But when I restored my desktop, Intel Ivy Bridge chipset, Samsung EVO SSD image onto a Western Digital 1TB 7200 rpm HDD, and booted my desktop with that, I saw the same problem.  Hmmm...
 
My laptop is an Acer Aspire E-15 with a Haswell Intel chipset, an Intel Core i5-5210u, and a Seagate SATA III 500GB HDD.
 
All drives pass hardware diagnostics and benchmark tests 100% as expected.
 
Anyway, since the laptop is not my primary PC, I am willing to live with this vs. spending any more time pursuing it.  Wouldn't surprise me a bit if it mysteriously fixes itself with some MS update down the road ...sigh...

Cakewalk: Sonar Platinum x64 2017-10; X3e; Dimension Pro; Rapture, Z3TA+2  Other: Akai VIP; AIR AIEP 3; BIAB; Ignite; Iris 2; SampleTank 3; SONiVOX; SynthMaster; Syntronik; VocalizerPro; Tracktion Waveform OS: Win10 Pro x64 1703 System: Homebuilt Asus; i3 3.4Ghz; 8GB DDR3; Intel HD Graphics; Dual Monitors; Samsung EVO 850 SSD, 250GB; WD 1.0TB 7200rpm; PCIe FireWire  Audio: M-Audio FW-410;  Controllers: A-300PRO; Alesis VX49; CME Xkey  Hardware: Roland JV880; JV1080; XP-30; Alesis QS-6; Casio CZ-1000; Mackie 1202
#34
BobF
Max Output Level: 0 dBFS
  • Total Posts : 7825
  • Joined: 2003/11/05 18:43:11
  • Location: Missouri - USA
  • Status: offline
Re: 100% Disk Usage 2017/09/14 15:07:22 (permalink)
My i3 Win10 (Creators) laptop does NOT behave this way.  It runs like it is supposed to with HDD

Bob  --
Angels are crying because truth has died ...
Illegitimi non carborundum
--
S-Plat x64 / i7-6700@3.80GHZ, 32GB Win 10 Pro x64
Roland FA06, Akai MPD 26, Fishman Tripleplay, FaderPort(AZ), UMC1820 ASIO + ARC2.5/Event PS8s  Waves Gold/IKM TS Max/Nomad Factory/S1-3P
#35
abacab
Max Output Level: -45.5 dBFS
  • Total Posts : 2998
  • Joined: 2014/12/31 19:34:07
  • Status: offline
Re: 100% Disk Usage 2017/09/14 15:11:29 (permalink)
BobF
My i3 Win10 (Creators) laptop does NOT behave this way.  It runs like it is supposed to with HDD




I'll let you know if it works that way on mine, AFTER I get around to updating to Creators... 
 
Sticking with Win 10 Home 1607 (Anniversary) for now.

Cakewalk: Sonar Platinum x64 2017-10; X3e; Dimension Pro; Rapture, Z3TA+2  Other: Akai VIP; AIR AIEP 3; BIAB; Ignite; Iris 2; SampleTank 3; SONiVOX; SynthMaster; Syntronik; VocalizerPro; Tracktion Waveform OS: Win10 Pro x64 1703 System: Homebuilt Asus; i3 3.4Ghz; 8GB DDR3; Intel HD Graphics; Dual Monitors; Samsung EVO 850 SSD, 250GB; WD 1.0TB 7200rpm; PCIe FireWire  Audio: M-Audio FW-410;  Controllers: A-300PRO; Alesis VX49; CME Xkey  Hardware: Roland JV880; JV1080; XP-30; Alesis QS-6; Casio CZ-1000; Mackie 1202
#36
BobF
Max Output Level: 0 dBFS
  • Total Posts : 7825
  • Joined: 2003/11/05 18:43:11
  • Location: Missouri - USA
  • Status: offline
Re: 100% Disk Usage 2017/09/14 15:17:46 (permalink)
abacab
BobF
My i3 Win10 (Creators) laptop does NOT behave this way.  It runs like it is supposed to with HDD




I'll let you know if it works that way on mine, AFTER I get around to updating to Creators... 
 
Sticking with Win 10 Home 1607 (Anniversary) for now.




I didn't have the problem on 1607 either.
 
Hopefully Creators will solve whatever the problem is.

Bob  --
Angels are crying because truth has died ...
Illegitimi non carborundum
--
S-Plat x64 / i7-6700@3.80GHZ, 32GB Win 10 Pro x64
Roland FA06, Akai MPD 26, Fishman Tripleplay, FaderPort(AZ), UMC1820 ASIO + ARC2.5/Event PS8s  Waves Gold/IKM TS Max/Nomad Factory/S1-3P
#37
omasse
Max Output Level: -90 dBFS
  • Total Posts : 16
  • Joined: 2015/04/18 06:24:03
  • Status: offline
Re: 100% Disk Usage 2017/09/14 21:20:39 (permalink)
As Jim says fastboot could be the cause.
If not try to deactivate Telemetry service.

GA Z77DS3H- I7 3770 - 16 Gb Ram - R9 270X - 2 SSD 2 HDD - Presonus FireStudio Mobile - Win 10 Pro x64
SONAR X3 - Platinium - Studio one 2 - Renoise
#38
omasse
Max Output Level: -90 dBFS
  • Total Posts : 16
  • Joined: 2015/04/18 06:24:03
  • Status: offline
Re: 100% Disk Usage 2017/09/14 21:20:47 (permalink)
As Jim says fastboot could be the cause.
If not try to deactivate Telemetry service.

GA Z77DS3H- I7 3770 - 16 Gb Ram - R9 270X - 2 SSD 2 HDD - Presonus FireStudio Mobile - Win 10 Pro x64
SONAR X3 - Platinium - Studio one 2 - Renoise
#39
filtersweep
Max Output Level: -87 dBFS
  • Total Posts : 191
  • Joined: 2009/03/10 21:11:27
  • Status: offline
Re: 100% Disk Usage 2017/09/15 11:22:43 (permalink)
I am on 1703. It doesnt seem specific to the version. I did notice though that since May 2017 my laptop has failed to install an HP system driver 14 times. Checking the error code (sorry, not with me right now) gets a lot of hits but no fixes. I think the problem developed around that time so maybe related??? All the win10 updates say they installed correctly since then but this driver update continually fails.

Sonar Platinum (lifetime). Kurzweil PC3X. Native Intruments S61. Native Instruments Maschine Micro Mk2, Roland OctaCapture. JBL 4328 monitors and 4312 sub. Windows 10. Intel 6700X, 32 gB RAM,  3 Crucial SSD (250/500/500). Komplete 10, Ample Sound SG, AAS Lounge Lizard/Strum/Strings/Chromo/UltraAnalog/Tass, Addictive Drums 2, a few others.
#40
abacab
Max Output Level: -45.5 dBFS
  • Total Posts : 2998
  • Joined: 2014/12/31 19:34:07
  • Status: offline
Re: 100% Disk Usage 2017/09/15 12:26:00 (permalink)
filtersweep
I am on 1703. It doesnt seem specific to the version. I did notice though that since May 2017 my laptop has failed to install an HP system driver 14 times. Checking the error code (sorry, not with me right now) gets a lot of hits but no fixes. I think the problem developed around that time so maybe related??? All the win10 updates say they installed correctly since then but this driver update continually fails.




I am not 100% comfortable with MS update deciding which system drivers I need.  For peripherals, it's usually OK.
 
So it could be mistaken, based on a general idea of your system specs, and the driver does not actually match the hardware. If in doubt, I usually just check the manufacturers support site and get them direct.
 
Back to the original issue, just curious, are you running an Intel or AMD system?

Cakewalk: Sonar Platinum x64 2017-10; X3e; Dimension Pro; Rapture, Z3TA+2  Other: Akai VIP; AIR AIEP 3; BIAB; Ignite; Iris 2; SampleTank 3; SONiVOX; SynthMaster; Syntronik; VocalizerPro; Tracktion Waveform OS: Win10 Pro x64 1703 System: Homebuilt Asus; i3 3.4Ghz; 8GB DDR3; Intel HD Graphics; Dual Monitors; Samsung EVO 850 SSD, 250GB; WD 1.0TB 7200rpm; PCIe FireWire  Audio: M-Audio FW-410;  Controllers: A-300PRO; Alesis VX49; CME Xkey  Hardware: Roland JV880; JV1080; XP-30; Alesis QS-6; Casio CZ-1000; Mackie 1202
#41
abacab
Max Output Level: -45.5 dBFS
  • Total Posts : 2998
  • Joined: 2014/12/31 19:34:07
  • Status: offline
Re: 100% Disk Usage 2017/09/15 12:34:50 (permalink)
omasse
As Jim says fastboot could be the cause.
If not try to deactivate Telemetry service.




No fastboot here.  Hibernate is completely disabled.
 
In Windows 10 Home or Pro, telemetry cannot be completely disabled through normal methods, just set to the minimal basic level.

Cakewalk: Sonar Platinum x64 2017-10; X3e; Dimension Pro; Rapture, Z3TA+2  Other: Akai VIP; AIR AIEP 3; BIAB; Ignite; Iris 2; SampleTank 3; SONiVOX; SynthMaster; Syntronik; VocalizerPro; Tracktion Waveform OS: Win10 Pro x64 1703 System: Homebuilt Asus; i3 3.4Ghz; 8GB DDR3; Intel HD Graphics; Dual Monitors; Samsung EVO 850 SSD, 250GB; WD 1.0TB 7200rpm; PCIe FireWire  Audio: M-Audio FW-410;  Controllers: A-300PRO; Alesis VX49; CME Xkey  Hardware: Roland JV880; JV1080; XP-30; Alesis QS-6; Casio CZ-1000; Mackie 1202
#42
abacab
Max Output Level: -45.5 dBFS
  • Total Posts : 2998
  • Joined: 2014/12/31 19:34:07
  • Status: offline
Re: 100% Disk Usage 2017/09/15 12:38:59 (permalink)
BobF
 
I didn't have the problem on 1607 either.




Hey Bob, Intel or AMD?

Cakewalk: Sonar Platinum x64 2017-10; X3e; Dimension Pro; Rapture, Z3TA+2  Other: Akai VIP; AIR AIEP 3; BIAB; Ignite; Iris 2; SampleTank 3; SONiVOX; SynthMaster; Syntronik; VocalizerPro; Tracktion Waveform OS: Win10 Pro x64 1703 System: Homebuilt Asus; i3 3.4Ghz; 8GB DDR3; Intel HD Graphics; Dual Monitors; Samsung EVO 850 SSD, 250GB; WD 1.0TB 7200rpm; PCIe FireWire  Audio: M-Audio FW-410;  Controllers: A-300PRO; Alesis VX49; CME Xkey  Hardware: Roland JV880; JV1080; XP-30; Alesis QS-6; Casio CZ-1000; Mackie 1202
#43
BobF
Max Output Level: 0 dBFS
  • Total Posts : 7825
  • Joined: 2003/11/05 18:43:11
  • Location: Missouri - USA
  • Status: offline
Re: 100% Disk Usage 2017/09/15 14:42:13 (permalink)
Intel all the way!

Bob  --
Angels are crying because truth has died ...
Illegitimi non carborundum
--
S-Plat x64 / i7-6700@3.80GHZ, 32GB Win 10 Pro x64
Roland FA06, Akai MPD 26, Fishman Tripleplay, FaderPort(AZ), UMC1820 ASIO + ARC2.5/Event PS8s  Waves Gold/IKM TS Max/Nomad Factory/S1-3P
#44
abacab
Max Output Level: -45.5 dBFS
  • Total Posts : 2998
  • Joined: 2014/12/31 19:34:07
  • Status: offline
Re: 100% Disk Usage 2017/09/15 15:08:41 (permalink)
BobF
Intel all the way!




OK, thanks.  That blows that theory up, LOL!
 
Hmmm... so the issue doesn't affect everybody, but there must be something else in common for those affected.

Cakewalk: Sonar Platinum x64 2017-10; X3e; Dimension Pro; Rapture, Z3TA+2  Other: Akai VIP; AIR AIEP 3; BIAB; Ignite; Iris 2; SampleTank 3; SONiVOX; SynthMaster; Syntronik; VocalizerPro; Tracktion Waveform OS: Win10 Pro x64 1703 System: Homebuilt Asus; i3 3.4Ghz; 8GB DDR3; Intel HD Graphics; Dual Monitors; Samsung EVO 850 SSD, 250GB; WD 1.0TB 7200rpm; PCIe FireWire  Audio: M-Audio FW-410;  Controllers: A-300PRO; Alesis VX49; CME Xkey  Hardware: Roland JV880; JV1080; XP-30; Alesis QS-6; Casio CZ-1000; Mackie 1202
#45
filtersweep
Max Output Level: -87 dBFS
  • Total Posts : 191
  • Joined: 2009/03/10 21:11:27
  • Status: offline
Re: 100% Disk Usage 2017/09/16 01:38:59 (permalink)
Intel also. And the driver that has failed to install is an HP system driver. It does not give specifics beyond that. Is there such thing as a solitary system driver? I would have thought there would be drivers for multiple subsystems.

Sonar Platinum (lifetime). Kurzweil PC3X. Native Intruments S61. Native Instruments Maschine Micro Mk2, Roland OctaCapture. JBL 4328 monitors and 4312 sub. Windows 10. Intel 6700X, 32 gB RAM,  3 Crucial SSD (250/500/500). Komplete 10, Ample Sound SG, AAS Lounge Lizard/Strum/Strings/Chromo/UltraAnalog/Tass, Addictive Drums 2, a few others.
#46
abacab
Max Output Level: -45.5 dBFS
  • Total Posts : 2998
  • Joined: 2014/12/31 19:34:07
  • Status: offline
Re: 100% Disk Usage 2017/09/16 12:47:28 (permalink)
filtersweep
Intel also. And the driver that has failed to install is an HP system driver. It does not give specifics beyond that. Is there such thing as a solitary system driver? I would have thought there would be drivers for multiple subsystems.




Not quite sure what a "system" driver is.  That sounds fairly generic to me.
 
When I do a search for available updates with the Microsoft "wushowhide" utility, https://www.tenforums.com/tutorials/8280-hide-show-windows-updates-windows-10-a.html I find several phantom driver updates that won't seem to install, but somehow seem to have been flagged as available for my system.  For me, it's a couple of line items labelled "Intel - other hardware", and lists a watchdog timer driver and a DRAM controller.
 
I can only assume MS keeps a catalog of hardware and drivers in it's database and makes recommendations blindly, based on that.  I suspect that it may not be 100% correct at times.
 
Windows 10 seems a bit more aggressive about driver updates than previous versions of Windows.  It can even replace manufacturer supplied drivers if it thinks that is the correct thing to do.  That is something to watch out for if a hardware component that has been working OK, suddenly starts to misbehave!
 
Here are a couple of good articles from How-To Geek on driver updates.  They stress that keeping up with the latest drivers is not always necessary, with the exception of graphics drivers, and that is mostly for smooth gameplay.
 
https://www.howtogeek.com/233115/the-only-way-to-safely-update-your-hardware-drivers-on-windows/
 
https://www.howtogeek.com/191405/should-you-use-the-hardware-drivers-windows-provides-or-download-your-manufacturers-drivers/

Cakewalk: Sonar Platinum x64 2017-10; X3e; Dimension Pro; Rapture, Z3TA+2  Other: Akai VIP; AIR AIEP 3; BIAB; Ignite; Iris 2; SampleTank 3; SONiVOX; SynthMaster; Syntronik; VocalizerPro; Tracktion Waveform OS: Win10 Pro x64 1703 System: Homebuilt Asus; i3 3.4Ghz; 8GB DDR3; Intel HD Graphics; Dual Monitors; Samsung EVO 850 SSD, 250GB; WD 1.0TB 7200rpm; PCIe FireWire  Audio: M-Audio FW-410;  Controllers: A-300PRO; Alesis VX49; CME Xkey  Hardware: Roland JV880; JV1080; XP-30; Alesis QS-6; Casio CZ-1000; Mackie 1202
#47
Page: < 12 Showing page 2 of 2
Jump to:
© 2017 APG vNext Commercial Version 5.1