Helpful ReplyAnalog Lab 3 crash

Author
Glyn Barnes
Max Output Level: -0.4 dBFS
  • Total Posts : 7538
  • Joined: 2009/06/10 05:12:31
  • Location: A Stone's Throw from the Line
  • Status: offline
2018/06/29 19:46:03 (permalink)

Analog Lab 3 crash

I just bought the new Trevor Horn preset bank for Arturia Analog Lab 3 . Every time I try to install it in Analog Lab standalone the program crashes to the desktop.
 
I also tried the VST in Sonar and that also crashes, taking Sonar with it.
 
Has any one else had a problem? I have opened a support ticket.

Intel i7 3770K @4.4GHz, 32GB RAM, 240GB SSD System disk, 2 x 2TB and 1 x 1TB (with SSD Cache) HDD. Windows 10,  Sonar Platinum. Roland Quad Capture. 
Music - Switchwater on Soundclick
Music - Goldry Bluszco on Soundcloud
#1
Glyn Barnes
Max Output Level: -0.4 dBFS
  • Total Posts : 7538
  • Joined: 2009/06/10 05:12:31
  • Location: A Stone's Throw from the Line
  • Status: offline
Re: Analog Lab 3 crash 2018/06/30 10:49:13 (permalink)
A quick update and a shout-out to Arturia support. Within a hour or two of submitting the ticket I had a detailed response with a solution. I tried it this morning and everything is OK now.

Intel i7 3770K @4.4GHz, 32GB RAM, 240GB SSD System disk, 2 x 2TB and 1 x 1TB (with SSD Cache) HDD. Windows 10,  Sonar Platinum. Roland Quad Capture. 
Music - Switchwater on Soundclick
Music - Goldry Bluszco on Soundcloud
#2
ZincTrumpet
Max Output Level: -74 dBFS
  • Total Posts : 821
  • Joined: 2014/12/02 13:30:11
  • Location: UK
  • Status: offline
Re: Analog Lab 3 crash 2018/06/30 11:30:09 (permalink)
Glad you got it sorted Glyn.
 
I was about to post to say that it's working fine here although I don't have that preset bank.
Just curious to know what the fix was in case I come across it or was it specific to that bank?
 
Also, how would you rate the Trevor Horn bank (assume it's the Art of Horn bank here --> https://www.arturia.com/community/presets )?
 
Cheers

ZincT

Cakewalk by BandLab 2018.09 Bld 29 (Hotfix), Windows 10 Home 1803, Intel Core i5 3570K 3.40 GHz, Gigabyte Z77 HD3 mobo, 16 GB RAM, Nvidia GTX 750 Ti Fanless, Steinberg UR242 Audio Interface (F/W 1.01), Yamaha Steinberg USB Driver 1.10.2
#3
pwalpwal
Max Output Level: -43.5 dBFS
  • Total Posts : 3179
  • Joined: 2015/01/17 03:52:50
  • Status: offline
Re: Analog Lab 3 crash 2018/06/30 11:32:28 (permalink)
not the horn bank, but the boards of canada one only has 30-something presets!

just a sec

#4
Glyn Barnes
Max Output Level: -0.4 dBFS
  • Total Posts : 7538
  • Joined: 2009/06/10 05:12:31
  • Location: A Stone's Throw from the Line
  • Status: offline
Re: Analog Lab 3 crash 2018/06/30 17:20:02 (permalink) ☄ Helpfulby ZincTrumpet 2018/07/01 08:03:17
The fix was to delete all the files in the Analog Lab TEMP folder in "Program Data", then re-sync Arturia software centre.
 
The presets in the "Art of Horn" pack sound pretty good, there are not a lot of them but they are quite varied. I guess it depends on how you use preset packs but I can find huge numbers of presets overwhelming and would rather have fewer good starting points for modification that a raft of mediocre variations on a theme. YMMV but I started on on Analog synths when presets were unheard of.

Intel i7 3770K @4.4GHz, 32GB RAM, 240GB SSD System disk, 2 x 2TB and 1 x 1TB (with SSD Cache) HDD. Windows 10,  Sonar Platinum. Roland Quad Capture. 
Music - Switchwater on Soundclick
Music - Goldry Bluszco on Soundcloud
#5
bjornpdx
Max Output Level: -76 dBFS
  • Total Posts : 720
  • Joined: 2010/12/10 11:41:29
  • Location: Portland, Oregon
  • Status: offline
Re: Analog Lab 3 crash 2018/07/01 00:03:11 (permalink)
Would you guys check out an Analog Lab preset, namely  "Arcane Organ"

I want to use it in a project but it has all this aliasing type noise on the
higher frequencies. I don't think the noise is intentional either.
I just want to know if the problem is with the preset or with my computer.
Thanks

Bjorn
soundcloud.com/orygun
www.bjornfredrickson.com
https://store.cdbaby.com/Artist/BjornFredrickson
 
Purrfect Audio Pro Studio, RME UCX
Cakewalk by Bandlab,  Studio One,  Reaper
#6
ZincTrumpet
Max Output Level: -74 dBFS
  • Total Posts : 821
  • Joined: 2014/12/02 13:30:11
  • Location: UK
  • Status: offline
Re: Analog Lab 3 crash 2018/07/01 08:04:33 (permalink)
Glyn Barnes
The fix was to delete all the files in the Analog Lab TEMP folder in "Program Data", then re-sync Arturia software centre.
 
The presets in the "Art of Horn" pack sound pretty good, there are not a lot of them but they are quite varied. I guess it depends on how you use preset packs but I can find huge numbers of presets overwhelming and would rather have fewer good starting points for modification that a raft of mediocre variations on a theme. YMMV but I started on on Analog synths when presets were unheard of.




Thanks for the information Glyn.

ZincT

Cakewalk by BandLab 2018.09 Bld 29 (Hotfix), Windows 10 Home 1803, Intel Core i5 3570K 3.40 GHz, Gigabyte Z77 HD3 mobo, 16 GB RAM, Nvidia GTX 750 Ti Fanless, Steinberg UR242 Audio Interface (F/W 1.01), Yamaha Steinberg USB Driver 1.10.2
#7
ZincTrumpet
Max Output Level: -74 dBFS
  • Total Posts : 821
  • Joined: 2014/12/02 13:30:11
  • Location: UK
  • Status: offline
Re: Analog Lab 3 crash 2018/07/01 08:18:04 (permalink)
bjornpdx
Would you guys check out an Analog Lab preset, namely  "Arcane Organ"

I want to use it in a project but it has all this aliasing type noise on the
higher frequencies. I don't think the noise is intentional either.
I just want to know if the problem is with the preset or with my computer.
Thanks




No aliasing type noise here. This preset seems to use an organ sound on Osc1 mixed with noise on Osc2. 
If it's the noise on Osc2 that you are referring to then you can adjust the mix between Osc1 and 2 with the slider on the right hand side. For reference, this is what the patch sounds like on my system:
 
https://www.dropbox.com/s/3lzytzaawol6bgi/Arcane%20Organ.wav?dl=0 
 

ZincT

Cakewalk by BandLab 2018.09 Bld 29 (Hotfix), Windows 10 Home 1803, Intel Core i5 3570K 3.40 GHz, Gigabyte Z77 HD3 mobo, 16 GB RAM, Nvidia GTX 750 Ti Fanless, Steinberg UR242 Audio Interface (F/W 1.01), Yamaha Steinberg USB Driver 1.10.2
#8
bjornpdx
Max Output Level: -76 dBFS
  • Total Posts : 720
  • Joined: 2010/12/10 11:41:29
  • Location: Portland, Oregon
  • Status: offline
Re: Analog Lab 3 crash 2018/07/01 16:33:37 (permalink)
ZincTrumpet
 
No aliasing type noise here. This preset seems to use an organ sound on Osc1 mixed with noise on Osc2. 
If it's the noise on Osc2 that you are referring to then you can adjust the mix between Osc1 and 2 with the slider on the right hand side. For reference, this is what the patch sounds like on my system:
 
https://www.dropbox.com/s/3lzytzaawol6bgi/Arcane%20Organ.wav?dl=0 




 
Thanks for uploading the file. I listened to it on two different computers but I'm still hearing a low level rumbling kind of noise which increases when the note is held and gets louder. In Sonar it's especially noticeable when you use the mod wheel. So you're not getting any noticeable artifacts?



Bjorn
soundcloud.com/orygun
www.bjornfredrickson.com
https://store.cdbaby.com/Artist/BjornFredrickson
 
Purrfect Audio Pro Studio, RME UCX
Cakewalk by Bandlab,  Studio One,  Reaper
#9
ZincTrumpet
Max Output Level: -74 dBFS
  • Total Posts : 821
  • Joined: 2014/12/02 13:30:11
  • Location: UK
  • Status: offline
Re: Analog Lab 3 crash 2018/07/01 18:27:03 (permalink)
One of the reasons I uploaded the file was in case it was something that you are hearing which I am not. That does seem to be the case. 
 
It might be my hearing but it's also quite a complex sound anyway starting with an organ which itself is full of overtones and then adding noise on the second oscillator. There's also the LFO which seems to be adding modulation of some kind.
 
I guess what I am saying is that what I am hearing sounds like it's supposed to be there rather than some kind of artifact but I could be wrong.
 
 

ZincT

Cakewalk by BandLab 2018.09 Bld 29 (Hotfix), Windows 10 Home 1803, Intel Core i5 3570K 3.40 GHz, Gigabyte Z77 HD3 mobo, 16 GB RAM, Nvidia GTX 750 Ti Fanless, Steinberg UR242 Audio Interface (F/W 1.01), Yamaha Steinberg USB Driver 1.10.2
#10
abacab
Max Output Level: -32.5 dBFS
  • Total Posts : 4283
  • Joined: 2014/12/31 19:34:07
  • Status: offline
Re: Analog Lab 3 crash 2018/07/01 18:28:18 (permalink)
bjornpdx
ZincTrumpet
 
No aliasing type noise here. This preset seems to use an organ sound on Osc1 mixed with noise on Osc2. 
If it's the noise on Osc2 that you are referring to then you can adjust the mix between Osc1 and 2 with the slider on the right hand side. For reference, this is what the patch sounds like on my system:
 
https://www.dropbox.com/s/3lzytzaawol6bgi/Arcane%20Organ.wav?dl=0 




 
Thanks for uploading the file. I listened to it on two different computers but I'm still hearing a low level rumbling kind of noise which increases when the note is held and gets louder. In Sonar it's especially noticeable when you use the mod wheel. So you're not getting any noticeable artifacts?






Have you tried an alternate method of monitoring, like through headphones, or a different set of monitors, to see if you can still hear it there?
 
If so, you could also rule out your audio interface by temporarily directing the audio output through your internal on-board sound chip on your motherboard.
 
Edit: Never mind.  I just noticed that you listened to Zinc's sample through two different computers.  I do hear the noise oscillator, but I think that is an intended part of the patch, not a random aliasing noise.
 
Is this a case of do you hear 'Yanny', or 'Laurel'?

DAW: Cakewalk by Bandlab; Sonar Platinum, and others ...  Other: AIR AIEP; Akai VIP; BIAB; Fathom; Ignite; iZotope Iris 2; Miroslav; Notion; Overture; SampleTank 3; SynthMaster; Syntronik; Waves  OS: Win10 Pro x64 1709  System: Homebuilt Asus; i3 3.4Ghz; 8GB DDR3; Intel HD Graphics; Dual Monitors; Samsung EVO 850 SSD, 250GB; PCIe FireWire  Audio: M-Audio FW-410  Controllers: A-300PRO; Alesis VX49; CME Xkey  Hardware: Roland JV880; JV1080; XP-30; Alesis QS-6; Casio CZ-1000; Fender P-Bass

#11
bjornpdx
Max Output Level: -76 dBFS
  • Total Posts : 720
  • Joined: 2010/12/10 11:41:29
  • Location: Portland, Oregon
  • Status: offline
Re: Analog Lab 3 crash 2018/07/01 20:44:54 (permalink)
Hmm well maybe it is my perception of the sound. My wife and I did the "Yanny" and "Laurel" thing and it was amazing how we heard different things - makes you question your sense of reality.

Anyway, I have Arturia CS-80 so I was able to tweak the preset there such that the noise (to me) is almost gone.
Thanks again.
Sorry about diverting the topic. Should have posted my own.



Bjorn
soundcloud.com/orygun
www.bjornfredrickson.com
https://store.cdbaby.com/Artist/BjornFredrickson
 
Purrfect Audio Pro Studio, RME UCX
Cakewalk by Bandlab,  Studio One,  Reaper
#12
Jump to:
© 2018 APG vNext Commercial Version 5.1