Any Idea Why V-Control Transport Controls is suddenly not working?

Author
Keni
Max Output Level: -22 dBFS
  • Total Posts : 5338
  • Joined: 2003/11/04 10:42:15
  • Location: Willits, CA USA
  • Status: offline
2017/03/20 06:27:58 (permalink)

Any Idea Why V-Control Transport Controls is suddenly not working?

I haven't used it in a while...
 
I know they shifted things over to V-Control Pro, but I had it working with the older free version for a LONG TIME.
 
I can get the computer and Sonar recognized.... and I see Sonar within it's window, but the transport controls don't work.
 
I made sure that V-Control is enabled (selected) in MIDI Preferences for both i/o, but no action. Is it no longer capable?
 
I also have Bonjour services running and rtpMIDI which has found the port and such.... As I said previously, this was working fine before I moved.

Keni Fink
Keni - Facebook
Deep Space Records
http://www.reverbnation.com/inexile
http://www.cdbaby.com/artist/inexile
Out Of My Head Music (BMI)

SPlat/MacPro/Dual Xeon 3.06GHz 6-core (12 total)/64GB/Win8.1X64/Presonus 1818VSL/Soundscape SS8IO-1
#1

4 Replies Related Threads

    azslow3
    Max Output Level: -51.5 dBFS
    • Total Posts : 2384
    • Joined: 2012/06/22 19:27:51
    • Status: offline
    Re: Any Idea Why V-Control Transport Controls is suddenly not working? 2017/03/20 11:21:54 (permalink)
    You have not mentioned the Control Surface plug-in. Which one you are using?

    Sonar 8LE -> Platinum, Windows 10 pro
    GA-EP35-DS3L, E7500, 4GB, GTX 1050 Ti, 2x500GB
    M-Audio Audiophile Firewire, SB X-Fi Gamer, Kawai CN43, Roland A500S, TD-11, VS-20, Akai MPK Mini, Peavey StudioMix etc.
    www.azslow.com - Control Surface Integration Platform for SONAR
    #2
    Keni
    Max Output Level: -22 dBFS
    • Total Posts : 5338
    • Joined: 2003/11/04 10:42:15
    • Location: Willits, CA USA
    • Status: offline
    Re: Any Idea Why V-Control Transport Controls is suddenly not working? 2017/03/20 15:58:52 (permalink)
    Thanks!

    I'm using the old V-Control Free with the Ney-Fi driver. It was working after the new v-control Pro driver was put in place. I remember running into an issue that forced me to stay with the old, but don't recall what that was.

    Must I now use v-control pep in demo mode instead?

    I'm away from machine but will look for driver and app version numbers ASAP...

    Keni Fink
    Keni - Facebook
    Deep Space Records
    http://www.reverbnation.com/inexile
    http://www.cdbaby.com/artist/inexile
    Out Of My Head Music (BMI)

    SPlat/MacPro/Dual Xeon 3.06GHz 6-core (12 total)/64GB/Win8.1X64/Presonus 1818VSL/Soundscape SS8IO-1
    #3
    riojazz
    Max Output Level: -66 dBFS
    • Total Posts : 1250
    • Joined: 2004/02/26 13:23:02
    • Location: Mid-Hudson Valley, NY
    • Status: online
    Re: Any Idea Why V-Control Transport Controls is suddenly not working? 2017/03/20 16:38:24 (permalink)
    My new paid version also stopped working recently.  [I reluctantly bought this despite the iLok requirement; perhaps that's what you didn't like originally.]
     
    I suspect Windows 10 updates.
     
    Although Joshua at Neyrinck responded to my forum post, I have not yet taken his offer to fix it.  I switched to DAW Remote HD and have been using that.
     

    Software: SONAR Platinum; Adobe Audition; Band-in-A-Box; Izotope Ozone; Encore; Melodyne; V-Control Pro; Win 10/64-bit.

    Hardware: Focusrite Scarlett 18i20 2nd; Roland Integra-7; TCE Finalizer; Presonus Central Station, Behringer X-Touch.  Home built i7 with 16 GB RAM, SSDs.
    #4
    Keni
    Max Output Level: -22 dBFS
    • Total Posts : 5338
    • Joined: 2003/11/04 10:42:15
    • Location: Willits, CA USA
    • Status: offline
    Re: Any Idea Why V-Control Transport Controls is suddenly not working? 2017/03/20 16:59:38 (permalink)
    Thanks... but I'm on Windows 8.1 here (trapped by mac hardware/software limitations)...
     
    I'll look into DAW Remote HD too...
     
    I'm using Ney-Fi 1.8.01 here which is the last version they made of it...
     
    I'm too broke to buy anything and was getting along with V-Control for visual display and my old Studiomix for transport as the touch screen is always too undependable for my likes... but it worked if I wished...
     
    I guess I'll have to get my studiomix out of storage somehow. I will still be able to use V-Control for visuals as that part is still working...
     
     

    Keni Fink
    Keni - Facebook
    Deep Space Records
    http://www.reverbnation.com/inexile
    http://www.cdbaby.com/artist/inexile
    Out Of My Head Music (BMI)

    SPlat/MacPro/Dual Xeon 3.06GHz 6-core (12 total)/64GB/Win8.1X64/Presonus 1818VSL/Soundscape SS8IO-1
    #5
    Jump to:
    © 2017 APG vNext Commercial Version 5.1