Anyone running the x64 bit version? Does Prochannel work?

Page: < 12 Showing page 2 of 2
Author
emwhy
Max Output Level: -62 dBFS
  • Total Posts : 1402
  • Joined: 2006/01/03 15:09:02
  • Status: offline
Re:Anyone running the x64 bit version? Does Prochannel work? 2010/12/13 19:59:20 (permalink)
I'm having the same issue in Sonar 64, and I did install the Studio instruments seperately a few months back so they were already on my system. Tried everything so far and PC just will not work in 64 bit version, but fine in the 32 bit version.
#31
gtgarner
Max Output Level: -73 dBFS
  • Total Posts : 895
  • Joined: 2005/07/21 14:36:13
  • Status: offline
Re:Anyone running the x64 bit version? Does Prochannel work? 2010/12/13 23:34:24 (permalink)
emwhy


I'm having the same issue in Sonar 64, and I did install the Studio instruments seperately a few months back so they were already on my system. Tried everything so far and PC just will not work in 64 bit version, but fine in the 32 bit version.

Everyone - Make sure you are running Sonar X1 as an administrator.   Not running sonar as an administrator has the tendency to impede the performance of many funictinos of Sonar. 
 
Just right click X1 and select "run-as-administrator". 
 
If that works for you, then right click X1 and select properties...and then select the compatibality tab and put a check mark in "Run this program as an administrator".   That way it will ALWAYS run as administrator.
 
GT
#32
e.Blue
Max Output Level: -77 dBFS
  • Total Posts : 693
  • Joined: 2004/01/04 20:54:51
  • Location: Austin,TX
  • Status: offline
Re:Anyone running the x64 bit version? Does Prochannel work? 2010/12/13 23:57:23 (permalink)
eBlue


Seth Perlstein [Cakewalk
]

To those of you who are having issues do you have both the 32-bit and 64-bit versions installed? Is anyone having issues who only has the 64-bit version installed and has never installed the 32-bit version?

Seth, I have only installed the 64-bit version and have never installed the 32-bit version. 


I'm seeing several GUI-related issued.

  • ProChannel VU meters non-functional
  • Tube amp saturation indicator non-functional
  • Rotary knobs on Aux sends randomly transform into ghosted circles when using narrow mode in track view
  • If I minimize SONAR X1, the Control Bar graphics will disappear after a couple of minutes 



-e.B 


Since posting the above update, I have made a discovery which Seth has also subsequently commented on. Apparently, the meters on Prochannel only work when the transport/audio engine is engaged on my 64-bit system. It's possible that I only attempted testing it by routing loops that were playing in the Media Browser and never actually tested it with the transport running. Nevertheless, I guess its still a bug and I'll definitely be looking forward to the upcoming update.




-e.B



downSouthsidemusic - recording / mixing / mastering / production / custom sounds & loops
Everett 'e.Blue' Garnett - Owner/Operator
Full gear listing available here: Hardware / Software / See us on 
#33
HumbleNoise
Max Output Level: -46 dBFS
  • Total Posts : 2946
  • Joined: 2004/01/04 12:53:50
  • Status: offline
Re:Anyone running the x64 bit version? Does Prochannel work? 2010/12/14 00:37:04 (permalink)
"Apparently, the meters on Prochannel only work when the transport/audio engine is engaged on my 64-bit system."

I just discovered the same thing. I thought my meter had stopped working but I was checking it while auditioning a patch in Dim Pro. As soon as i recorded and played back the track it worked fine.

Humbly Yours

Larry

Sonar X2 x64
MAudio 2496
Yamaha MG 12/4
Roland XV-88
Intel MB with Q6600 and 4 GB Ram
NVidia 9800 GTX
Windows 7 x64 Home Premium
#34
Seth Perlstein [Cakewalk]
Moderator
  • Total Posts : 2084
  • Joined: 2008/07/17 04:38:03
  • Location: Los Angeles, CA
  • Status: offline
Re:Anyone running the x64 bit version? Does Prochannel work? 2010/12/14 01:15:03 (permalink)
HumbleNoise


"Apparently, the meters on Prochannel only work when the transport/audio engine is engaged on my 64-bit system."

I just discovered the same thing. I thought my meter had stopped working but I was checking it while auditioning a patch in Dim Pro. As soon as i recorded and played back the track it worked fine.


This is a known bug and is fixed in the pending X1a update.
#35
A1MixMan
Max Output Level: -58 dBFS
  • Total Posts : 1706
  • Joined: 2003/11/19 16:15:11
  • Location: SunriseStudios
  • Status: offline
Re:Anyone running the x64 bit version? Does Prochannel work? 2010/12/14 01:20:13 (permalink)
Grover throws hands up in air and runs away screaming "Yeah!!!!!"

A1
#36
Mage_et_lent
Max Output Level: -88 dBFS
  • Total Posts : 118
  • Joined: 2009/06/15 19:25:48
  • Location: South of France
  • Status: offline
Re:Anyone running the x64 bit version? Does Prochannel work? 2010/12/14 16:03:41 (permalink)
I installed X1 64 first, then 32. Prochannel works only in 64. I don't have the 3 progs.
#37
Page: < 12 Showing page 2 of 2
Jump to:
© 2020 APG vNext Commercial Version 5.1