Helpful ReplyAutomation goes awry when exporting ??

Author
dmaurischat
Max Output Level: -90 dBFS
  • Total Posts : 2
  • Joined: 2016/08/31 18:06:02
  • Status: offline
2018/11/02 13:57:16 (permalink)

Automation goes awry when exporting ??

Has anybody experienced this?  In Sonar X2, my mixes sound great. Then when I export the file to either .wav or mp3, some portions of the automation go out of whack, rendering my masters unusable.  Any thoughts?
#1
Kalle Rantaaho
Max Output Level: -5.5 dBFS
  • Total Posts : 6999
  • Joined: 2006/01/09 13:07:59
  • Location: Finland
  • Status: offline
Re: Automation goes awry when exporting ?? 2018/11/02 15:03:19 (permalink) ☄ Helpfulby dmaurischat 2018/11/07 22:11:30
Are you talking about Sonars "own" automation (volume, panning etc.) or automated third party VSTs?  If the latter, it might be worthwhile to try unchecking "fast bounce" in the export settings. Some VSTs don't like it.

SONAR PE 8.5.3, Asus P5B, 2,4 Ghz Dual Core, 4 Gb RAM, GF 7300, EMU 1820, Bluetube Pre  -  Kontakt4, Ozone, Addictive Drums, PSP Mixpack2, Melda Creative Pack, Melodyne Plugin etc.
The benefit of being a middle aged amateur is the low number of years of frustration ahead of you.
#2
brundlefly
Max Output Level: 0 dBFS
  • Total Posts : 14227
  • Joined: 2007/09/14 14:57:59
  • Location: Manitou Spgs, Colorado
  • Status: offline
Re: Automation goes awry when exporting ?? 2018/11/02 15:24:09 (permalink)
If you're on 64-bit Windows, you should start by upgrading to Cakewalk by Bandlab:
 
https://www.bandlab.com/products/cakewalk
 
No point troubleshooting issues in a 7-year-old version when the current version is so much more capable and stable, and is free.

SONAR Platinum x64, 2x MOTU 2408/PCIe-424  (24-bit, 48kHz)
Win10, I7-6700K @ 4.0GHz, 24GB DDR4, 2TB HDD, 32GB SSD Cache, GeForce GTX 750Ti, 2x 24" 16:10 IPS Monitors
#3
bitflipper
01100010 01101001 01110100 01100110 01101100 01101
  • Total Posts : 25976
  • Joined: 2006/09/17 11:23:23
  • Location: Everett, WA USA
  • Status: online
Re: Automation goes awry when exporting ?? 2018/11/03 16:45:50 (permalink)
First, try to identify which specific parameters are not being automated during export, and whether they are on tracks or busses. As KR notes above, it may be significant whether it's volume or pan automation versus plugin automation versus MIDI automation.
 
 


All else is in doubt, so this is the truth I cling to. 

My Stuff
#4
dmaurischat
Max Output Level: -90 dBFS
  • Total Posts : 2
  • Joined: 2016/08/31 18:06:02
  • Status: offline
Re: Automation goes awry when exporting ?? 2018/11/07 22:14:07 (permalink)
YES!.  That did it.  Unchecked 'fast bounce'.  It was a reverb output that i was automating.  Awesome.  Thanks a ton.
 
Kalle Rantaaho
Are you talking about Sonars "own" automation (volume, panning etc.) or automated third party VSTs?  If the latter, it might be worthwhile to try unchecking "fast bounce" in the export settings. Some VSTs don't like it.




#5
Jump to:
© 2018 APG vNext Commercial Version 5.1