[Bug Report] Blank Window - Rapture Pro2.0.3 (and 2.0.2) , Z3ta+2 v2.2.1

Author
kontakt2001
Max Output Level: -90 dBFS
  • Total Posts : 9
  • Joined: 2015/10/13 02:40:30
  • Status: offline
2015/11/25 04:46:05 (permalink)

[Bug Report] Blank Window - Rapture Pro2.0.3 (and 2.0.2) , Z3ta+2 v2.2.1

Please watch this movie
 
youtube.com/watch?v=Tni0MjYg-7Q
 
on Windows8.1
 
The same bug also occurs in the following...
Rapture Pro2.0.3, Rapture Pro 2.0.2, Z3ta+2 v2.2.1
post edited by kontakt2001 - 2015/11/25 04:59:27
#1

18 Replies Related Threads

    JohnDaw
    Max Output Level: -90 dBFS
    • Total Posts : 11
    • Joined: 2015/01/15 16:26:10
    • Status: offline
    Re: [Bug Report] Blank Window - Rapture Pro2.0.3 (and 2.0.2) , Z3ta+2 v2.2.1 2015/11/25 12:26:26 (permalink)
    yes similar behavior with pro 2.0.3 , here on Windows 8 x64
     
    completly broken ,
     
    blank gui when open in my DAW , crashes when closing , if i reinstall Pro 2.0.2 it works , install Pro 2.0.3 again blank gui and crashes
     
    hopefully it gets solved soon and that we don´t needs to wait another few month for an new update
     
    i was happy to see an update after the long wait and now very dissapointing
    #2
    Christopher Brown [Cakewalk]
    Administrator
    • Total Posts : 132
    • Joined: 2015/01/30 19:50:43
    • Location: Boston, MA
    • Status: offline
    Re: [Bug Report] Blank Window - Rapture Pro2.0.3 (and 2.0.2) , Z3ta+2 v2.2.1 2015/11/25 12:33:13 (permalink)
    In which DAW(s) are you seeing this behavior?
     
    Thanks for letting us know.
    #3
    JohnDaw
    Max Output Level: -90 dBFS
    • Total Posts : 11
    • Joined: 2015/01/15 16:26:10
    • Status: offline
    Re: [Bug Report] Blank Window - Rapture Pro2.0.3 (and 2.0.2) , Z3ta+2 v2.2.1 2015/11/25 13:07:03 (permalink)
    the Standalone crashes immedately and the behavior are here in Studio One 2 and Cubase 8 , i also tried the free Savihost for testing about the error , savihost crashes also immedately
     
    again only Rapture Pro 2.0.3
     
    if i reinstall the previous one 2.0.2 it works
    #4
    kontakt2001
    Max Output Level: -90 dBFS
    • Total Posts : 9
    • Joined: 2015/10/13 02:40:30
    • Status: offline
    Re: [Bug Report] Blank Window - Rapture Pro2.0.3 (and 2.0.2) , Z3ta+2 v2.2.1 2015/11/25 17:44:52 (permalink)
    >In which DAW(s) are you seeing this behavior?

    Cubase 8 Pro
    VSTHost(freeware)
    ableton live9
    RapturePro Standalone
    Z3ta+2(2.2.1) Standalone

    Thank you for your quick reply.

    ---
    Windows 8.1 Pro(64bit)
    Core i7, 16GB Memory, intelGPU
    #5
    JohnDaw
    Max Output Level: -90 dBFS
    • Total Posts : 11
    • Joined: 2015/01/15 16:26:10
    • Status: offline
    Re: [Bug Report] Blank Window - Rapture Pro2.0.3 (and 2.0.2) , Z3ta+2 v2.2.1 2015/11/25 19:39:43 (permalink)
    to the Cakewalk Staff , the issue or Probem are indeed the Rapture Pro Content
     
    here are the description:
     
    Content are installed originally (not moved) here:
     
    G:\Cakewalk Content\Rapture Pro
     
    if i rename the "Programs" folder to "-Programs" for testing purposes , Rapture Pro 2.0.3 starts and the plugin gui are there and no crash .
     
    if i rename the the Folder back to "Programs" (even if i just create an empty Programs folder) Rapture Pro 2.0.3 standalone crashes immedetly , also in the Daw the gui are empty .
     
     
    this problem does not exist with the previous version of Rapture Pro 2.0.2 only with the new update 2.0.3
     
    i really don´t know why this happen .
     
    hopefully you guys know what i mean and can look into this issue soon
     
     
    post edited by JohnDaw - 2015/11/25 19:53:01
    #6
    Doktor Avalanche
    Max Output Level: -32.5 dBFS
    • Total Posts : 4294
    • Joined: 2015/03/26 18:02:02
    • Status: offline
    Re: [Bug Report] Blank Window - Rapture Pro2.0.3 (and 2.0.2) , Z3ta+2 v2.2.1 2015/11/25 19:53:16 (permalink)
    If you check the instruments forum (maybe the documentation) you can get a log from rap pro. Not sure about z3ta+2 (hopefully). Delete or rename any existing log file before you attempt to repro the crash to keep things simple..
    post edited by Doktor Avalanche - 2015/11/25 20:05:19

    Sonar Platinum(64 bit),Win 8.1(64 bit),Saffire Pro 40(Firewire),Mix Control = 3.6,Firewire=VIA,Dell Studio XPS 8100(Intel Core i7 CPU 2.93 Ghz/16 Gb),2 x 1TB SSD (Samsung EVO 850),GeForce GTX 460,Yamaha DGX-505 keyboard,Roland A-300PRO,Roland SPD-30 V2,FD-8,Triggera Krigg,Shure SM7B,Yamaha HS5. Rap Pro,Maschine Studio+Komplete 9 Ultimate+Kontrol Z1,Addictive Keys,Waves Silver,Izotope Nectar elements,Overloud Bundle,Geist,Acronis True Image 2015.
    #7
    JohnDaw
    Max Output Level: -90 dBFS
    • Total Posts : 11
    • Joined: 2015/01/15 16:26:10
    • Status: offline
    Re: [Bug Report] Blank Window - Rapture Pro2.0.3 (and 2.0.2) , Z3ta+2 v2.2.1 2015/11/25 20:20:30 (permalink)
    issue found now myselves , i will report later in this thread what the problem was , now Rapture Pro 2.0.3 are working.
     
    its already 2:30 am i could not sleep as this has gives me alot of headache , but now its time to sleep
     
    again will report back later
    #8
    kontakt2001
    Max Output Level: -90 dBFS
    • Total Posts : 9
    • Joined: 2015/10/13 02:40:30
    • Status: offline
    Re: [Bug Report] Blank Window - Rapture Pro2.0.3 (and 2.0.2) , Z3ta+2 v2.2.1 2015/11/25 22:02:55 (permalink)
    >only Rapture Pro 2.0.3
     
    In my environment, 2.0.2 has same "Blank Windows" problem and no crash.
    post edited by kontakt2001 - 2015/11/25 22:15:57
    #9
    JohnDaw
    Max Output Level: -90 dBFS
    • Total Posts : 11
    • Joined: 2015/01/15 16:26:10
    • Status: offline
    Re: [Bug Report] Blank Window - Rapture Pro2.0.3 (and 2.0.2) , Z3ta+2 v2.2.1 2015/11/26 02:49:21 (permalink)
    for me was only Rapture Pro 2.0.3 ,
     
    the problem was an Sound Center Installation years ago .
     
    one of the CSC program files in the Programs Folder from CSC was corrupted , Rapture Pro could not read and crashed imediately while trying to index .
     
    deinstalling CSC  resolved the problem for me .
     
    now Rapture Pro 2.0.3 are working for me .
    #10
    kontakt2001
    Max Output Level: -90 dBFS
    • Total Posts : 9
    • Joined: 2015/10/13 02:40:30
    • Status: offline
    Re: [Bug Report] Blank Window - Rapture Pro2.0.3 (and 2.0.2) , Z3ta+2 v2.2.1 2015/11/26 04:15:11 (permalink)
    I don't have Cakewalk Sound Center.
    I uninstalled Cakewalk Command Center, but this problem was not solved.
    Rapture Pro2.0.3, Rapture Pro 2.0.2 and Z3ta+2 v2.2.1 has "Blank Windows" problem and no crash.
    I read log file, but it had no broblem.
    I saw the same report in the Japanese bulletin board.
    However, another person has been reported to be running normally.
    post edited by kontakt2001 - 2015/11/26 04:34:57
    #11
    Doktor Avalanche
    Max Output Level: -32.5 dBFS
    • Total Posts : 4294
    • Joined: 2015/03/26 18:02:02
    • Status: offline
    Re: [Bug Report] Blank Window - Rapture Pro2.0.3 (and 2.0.2) , Z3ta+2 v2.2.1 2015/11/26 12:25:59 (permalink)
    Just a different take on this, I have updated and I'm running windows 8.1.
     
    I cannot reproduce the issue in Rap Pro or Z3TA+2 standalone, or VST in JP, or even in Maschine 2.4.
    However I haven't updated the Rapture Pro samples yet (and I don't see a separate Z3TA+2 sample update???).. holding back:
    http://forum.cakewalk.com/Rapture-Pro-Sample-Update-confusion-m3323052.aspx
     
    Thx.
    post edited by Doktor Avalanche - 2015/11/26 12:38:47

    Sonar Platinum(64 bit),Win 8.1(64 bit),Saffire Pro 40(Firewire),Mix Control = 3.6,Firewire=VIA,Dell Studio XPS 8100(Intel Core i7 CPU 2.93 Ghz/16 Gb),2 x 1TB SSD (Samsung EVO 850),GeForce GTX 460,Yamaha DGX-505 keyboard,Roland A-300PRO,Roland SPD-30 V2,FD-8,Triggera Krigg,Shure SM7B,Yamaha HS5. Rap Pro,Maschine Studio+Komplete 9 Ultimate+Kontrol Z1,Addictive Keys,Waves Silver,Izotope Nectar elements,Overloud Bundle,Geist,Acronis True Image 2015.
    #12
    Doktor Avalanche
    Max Output Level: -32.5 dBFS
    • Total Posts : 4294
    • Joined: 2015/03/26 18:02:02
    • Status: offline
    Re: [Bug Report] Blank Window - Rapture Pro2.0.3 (and 2.0.2) , Z3ta+2 v2.2.1 2015/11/26 14:35:01 (permalink)
    BTW on my previous post I was trying it on JP, now running it on Kingston with no change in behaviour.

    Sonar Platinum(64 bit),Win 8.1(64 bit),Saffire Pro 40(Firewire),Mix Control = 3.6,Firewire=VIA,Dell Studio XPS 8100(Intel Core i7 CPU 2.93 Ghz/16 Gb),2 x 1TB SSD (Samsung EVO 850),GeForce GTX 460,Yamaha DGX-505 keyboard,Roland A-300PRO,Roland SPD-30 V2,FD-8,Triggera Krigg,Shure SM7B,Yamaha HS5. Rap Pro,Maschine Studio+Komplete 9 Ultimate+Kontrol Z1,Addictive Keys,Waves Silver,Izotope Nectar elements,Overloud Bundle,Geist,Acronis True Image 2015.
    #13
    kontakt2001
    Max Output Level: -90 dBFS
    • Total Posts : 9
    • Joined: 2015/10/13 02:40:30
    • Status: offline
    Re: [Bug Report] Blank Window - Rapture Pro2.0.3 (and 2.0.2) , Z3ta+2 v2.2.1 2015/12/02 22:42:27 (permalink)
     
    I tested on 2 machines.

    == Not OK ==
    Windows 8.1Pro 64bit, Intel Core i7-4770HQ,Memory16GB
    Windows Normal boot = Not OK, Windows Safe Mode = Not OK

    == OK ==
    Windows7 Ultimate SP1 64bit, Intel Core i7-2600K,Memory16GB

    --
    I have more than 50 plug-ins, all plug-ins are OK.
    post edited by kontakt2001 - 2015/12/03 02:59:19
    #14
    Doktor Avalanche
    Max Output Level: -32.5 dBFS
    • Total Posts : 4294
    • Joined: 2015/03/26 18:02:02
    • Status: offline
    Re: [Bug Report] Blank Window - Rapture Pro2.0.3 (and 2.0.2) , Z3ta+2 v2.2.1 2015/12/03 01:04:42 (permalink)
    I am running similar software and hardware (see sig). Time to update your display adapter and audio interface and drivers. Have you run windows update recently? Issues with new projects?
    post edited by Doktor Avalanche - 2015/12/03 01:16:41

    Sonar Platinum(64 bit),Win 8.1(64 bit),Saffire Pro 40(Firewire),Mix Control = 3.6,Firewire=VIA,Dell Studio XPS 8100(Intel Core i7 CPU 2.93 Ghz/16 Gb),2 x 1TB SSD (Samsung EVO 850),GeForce GTX 460,Yamaha DGX-505 keyboard,Roland A-300PRO,Roland SPD-30 V2,FD-8,Triggera Krigg,Shure SM7B,Yamaha HS5. Rap Pro,Maschine Studio+Komplete 9 Ultimate+Kontrol Z1,Addictive Keys,Waves Silver,Izotope Nectar elements,Overloud Bundle,Geist,Acronis True Image 2015.
    #15
    kontakt2001
    Max Output Level: -90 dBFS
    • Total Posts : 9
    • Joined: 2015/10/13 02:40:30
    • Status: offline
    Re: [Bug Report] Blank Window - Rapture Pro2.0.3 (and 2.0.2) , Z3ta+2 v2.2.1 2015/12/03 02:19:53 (permalink)
    Thank you for your reply.
    I tried...

    windows update = up-to-date
    Graphics Driver = up-to-date
    Sound Driver = up-to-date
    Windows safe mode (no non-microsoft service, no startup app, no graphics driver(ms driver)) = Not OK
    no sound driver = Not OK
    try various directory settings and registry settings = Not OK
    Re-install Rapture & Z3ta+2 & CCC = Not OK
    32bit VST, 64bit VST, VST2, VST3 = Not OK
    All VST HOSTs (VSTHost(freeware),Ableton Live, Cubase Pro8.5, Cubase Pro8, Cubase7.5...etc) = Not OK
    Rapture Pro2.0.3, Rapture Pro 2.0.2, Z3ta+2 v2.2.1 = Not OK
    Z3ta+2 2.1 = OK
    Run as system administrator = Not OK
    Change security settings of folders = Not OK
    Windows compatibility mode (Win8, Win7, Vista) = Not OK
    No windows GUI scaling = Not OK
    No ClearType = Not OK
    Change display resolution = Not OK
    Change sound device = Not OK
    Install to SSD, HDD = Not OK
    Rapture Pro log file = no problem
    windows system log = no problem

    I'm worried about one month to this problem...
    I have more than 50 plug-ins, all plug-ins are OK.
    I think this problem is due to compatibility with specific hardware or chipset...
    post edited by kontakt2001 - 2015/12/03 02:57:45
    #16
    Doktor Avalanche
    Max Output Level: -32.5 dBFS
    • Total Posts : 4294
    • Joined: 2015/03/26 18:02:02
    • Status: offline
    Re: [Bug Report] Blank Window - Rapture Pro2.0.3 (and 2.0.2) , Z3ta+2 v2.2.1 2015/12/03 21:13:33 (permalink)
    Windows event viewer?
    Try disabling antivirus?
    It won't be chipset but you could visit Intel driver update site and update your BIOS anyway.
    Otherwise guess you need to ring up support. A full list of your hardware would be a good idea as well.
     
    Cheers..
    post edited by Doktor Avalanche - 2015/12/03 21:28:47

    Sonar Platinum(64 bit),Win 8.1(64 bit),Saffire Pro 40(Firewire),Mix Control = 3.6,Firewire=VIA,Dell Studio XPS 8100(Intel Core i7 CPU 2.93 Ghz/16 Gb),2 x 1TB SSD (Samsung EVO 850),GeForce GTX 460,Yamaha DGX-505 keyboard,Roland A-300PRO,Roland SPD-30 V2,FD-8,Triggera Krigg,Shure SM7B,Yamaha HS5. Rap Pro,Maschine Studio+Komplete 9 Ultimate+Kontrol Z1,Addictive Keys,Waves Silver,Izotope Nectar elements,Overloud Bundle,Geist,Acronis True Image 2015.
    #17
    kontakt2001
    Max Output Level: -90 dBFS
    • Total Posts : 9
    • Joined: 2015/10/13 02:40:30
    • Status: offline
    Re: [Bug Report] Blank Window - Rapture Pro2.0.3 (and 2.0.2) , Z3ta+2 v2.2.1 2015/12/23 02:46:27 (permalink)
    Thank you.
    I found a difference in the log.
     
    > 1 6 : 3 5 : 1 0           [   ]   S y n t h   a u t h o r i z a t i o n   h a s   n o t   e x p i r e d .
     
     
    ------ [log] Open Rapture ALL OK -------------

    ..... open rapture pro .....

    (log omitted)

     1 6 : 3 5 : 0 9           [   C : \ C a k e w a l k   C o n t e n t \ R a p t u r e   P r o \ P r o g r a m s \ D e f a u l t   P r o g r a m . p r o g   ]   L o a d i n g   P r o g r a m
     
     1 6 : 3 5 : 1 0           [   ]   f i r s t   c a l l   t o   p r o c e s s !
     
     1 6 : 3 5 : 1 0           [   ]   S y n t h   a u t h o r i z a t i o n   h a s   n o t   e x p i r e d .
     
    ..... close rapture pro .....

     1 6 : 3 5 : 1 1           [   - - - - - - - -   ]   t e a r i n g   d o w n   l o g g e r


     --------[log] Open Rapture but Window has no GUI (blank window) --------

    ..... open rapture pro .....

    (log omitted)

     1 6 : 3 5 : 1 2           [   C : \ C a k e w a l k   C o n t e n t \ R a p t u r e   P r o \ P r o g r a m s \ D e f a u l t   P r o g r a m . p r o g   ]   L o a d i n g   P r o g r a m
     
     1 6 : 3 5 : 1 2           [   ]   f i r s t   c a l l   t o   p r o c e s s !
     
    ..... close rapture pro .....

    1 6 : 3 5 : 2 4           [   - - - - - - - -   ]   t e a r i n g   d o w n   l o g g e r


    #18
    kontakt2001
    Max Output Level: -90 dBFS
    • Total Posts : 9
    • Joined: 2015/10/13 02:40:30
    • Status: offline
    Re: [Bug Report] Blank Window - Rapture Pro2.0.3 (and 2.0.2) , Z3ta+2 v2.2.1 2016/12/25 12:16:32 (permalink)
     
    I found the cause of this problem.

    I use windows8.1 (English version).
    But I use Japanese.

    Windows>Control Panel>Region>>Administrative tab>"Change System locate" button
    I set "system locate" to "Japanese" , this probrem occered.
    I set "system locate" to "us/English", no probrem occered.

    I use more than 100 music software, but this problem only occurs in RapturePro/Z3ta+2(2.x).
    Please fix to this problem...
    #19
    Jump to:
    © 2022 APG vNext Commercial Version 5.1