Cakewalk by Bandlab/SPlat/Melodyne issue

Author
SvenArne
Max Output Level: -48 dBFS
  • Total Posts : 2719
  • Joined: 2007/01/31 12:51:29
  • Location: Trondheim, Norway
  • Status: offline
2018/12/14 19:52:06 (permalink)

Cakewalk by Bandlab/SPlat/Melodyne issue

Hi Cakewalk forum, it's been a while! I've been mostly occupied with my three small children for the last few years so now I'm trying to get "back in the game" as they say, and I've started by doing a fresh Windows 10 install, downloading Cakewalk by Bandlab and getting all my old plugins up to speed!
 
I'm ripping off this year old post that no one replied to, since he's describing my problem perfectly:
 

Melodyne Sync Problem in SPlat 2017.10 When Clicking on Time Ruler to "Jump" Navigate

Hi!   I'm sure this issue was introduced well before 2017-10, but I did an update a few days ago from a real old version straight to 2017.10, so I don't know exactly when or what version it appeared in. I think I was on Newburyport before I updated, and this problem did not exist in that version.
 
Anyway ... SPLAT 2017-10 and Melodyne Studio 4.1.1 - Windows 10 - others have verified this. 100% reproducible.
 
Summary of the issue
If I have a Melodyne region and hit play, all is fine UNTIL I click in the time ruler to skip around while it is still playing. In that case, the Melodyne region loses its place and gets WAY out of sync with the rest of the tracks. Stopping and restarting the transport corrects it. This is 100% reproducible.
 
Steps:
1. Open existing or create new project with multiple tracks.
2. Create a Melodyne region on one of the tracks and do some edits in Melodyne. (not sure edits are necessary, but what the heck)
3. Save
4. Hit play - and WITHOUT stopping the transport, click in the timeline in various places to "skip around" in the song (within the Melodyne region length of course)
 
Expected Results:
Expect all tracks to jump to and play from where I click each time and remain in sync with each other.  
 
Actual Results:
The Melodyne track/region gets WAY out of sync with the other tracks. Stopping transport and re-starting "fixes" it. I tend to do the "click to skip around" a lot to review mixes, so this is a real pain for me! I'm currently having to work around by bouncing all Melodyne regions as I go. Again - I don't know when introduced, but it was not there in the fairly early version of platinum I had before updating the other day. I think that was Newburyport?
 
THANKS!
Ken Matson
717-632-3941
ken@soundworksaudio.com

 
I had this problem with the last few revisions of SPlat and Melodyne Studio 4 (and possibly 3 as well). So is this a known issue? Is there a known solution? Earlier versions of SPlat and Melodyne 3 used to be tight IIRC!
 
thanks
Sven





#1

9 Replies Related Threads

    Jimbo 88
    Max Output Level: -57 dBFS
    • Total Posts : 1828
    • Joined: 2007/03/19 12:27:17
    • Location: Elmhurst, Illinois USA
    • Status: offline
    Re: Cakewalk by Bandlab/SPlat/Melodyne issue 2018/12/15 14:46:29 (permalink)
    try updating to cakewalk by bandlab and see if the problem still happens

    Cakewalk By Bandlab
    Cubase 9.5 Pro
    Windows 7 64 Bit   Core i7-8700   32 Gig Ram 3.20ghz  
    RME Fireface 400 Audio Card
    Behringer FCA 1616
    Sweetwater Creation Station
     
    #2
    HIBI
    Max Output Level: -90 dBFS
    • Total Posts : 45
    • Joined: 2015/03/05 03:22:17
    • Location: Hell, Japan
    • Status: offline
    Re: Cakewalk by Bandlab/SPlat/Melodyne issue 2018/12/15 15:10:00 (permalink)
    Same result here using latest Cakewalk by BandLab 2018.11 and latest Melodyne v4.2.
    It needs stop playing and restart playing to get correct Sync.

    HIBI (Mad Marsa)     Twitter, Facebook
     
    New official Cakewalk forum.
    About new forum, read this: http://forum.cakewalk.com/FindPost/3806006
    #3
    Jesse G
    Max Output Level: -32.5 dBFS
    • Total Posts : 4282
    • Joined: 2004/04/14 01:43:43
    • Status: offline
    Re: Cakewalk by Bandlab/SPlat/Melodyne issue 2018/12/15 15:25:44 (permalink)
    HIBI
    Same result here using latest Cakewalk by BandLab 2018.11 and latest Melodyne v4.2.
    It needs stop playing and restart playing to get correct Sync.


    Same results here using the same version of Melodyne and CbB.  Each time I hit play, the vocal begins in Melodyne and when I click the time ruler it stops and I have to double click the time line again.
     
    I am not seeing Melodyne become out of sync, however. I believer in version 4.2 Melodyne is stopping itself to get back in sync for when we hit the play button.

    Peace,
    Jesse G. A fisher of men  <><
    ==============================
    Cakewalk and I are going places together!

    Cakewalk By Bandlab, Windows 10 Pro- 64 bit, Gigabyte GA-Z97X-SLI, Intel Core i5-4460 Haswell Processor, Crucial Ballistix 32 GB Ram, PNY GeForce GTX 750, Roland Octa-Capture, Mackie Big Knob, Mackie Universal Controller (MCU), KRK V4's, KRK Rockit 6, Korg TR-61 Workstation, M-Audio Code 49 MIDI keyboard controller.[/
    #4
    SvenArne
    Max Output Level: -48 dBFS
    • Total Posts : 2719
    • Joined: 2007/01/31 12:51:29
    • Location: Trondheim, Norway
    • Status: offline
    Re: Cakewalk by Bandlab/SPlat/Melodyne issue 2018/12/17 22:11:44 (permalink)
    Ah, well that sucks... You guys who've been around during this Bandlab-period, do you see it getting fixed in the near future? Cause it's really killing my flow right now.





    #5
    BRainbow
    Max Output Level: -83 dBFS
    • Total Posts : 399
    • Joined: 2004/03/14 01:39:12
    • Location: Honolulu, Hawai'i
    • Status: offline
    Re: Cakewalk by Bandlab/SPlat/Melodyne issue 2018/12/17 23:42:17 (permalink)
    There are some other documented bugs with the latest Melodyne itself, but I haven't experienced this one.  It may not be a Cakewalk problem.  Let's hope Melodyne is working on an update.

    Cakewalk (forever), Two WIN10 64-bit DAWs: home-brew ASRock x299 Taichi / i7 7820x w/ 64GB RAM and ASUS X99A-II / i7-5820K w/ 32GB RAM, ZOOM UAC 8, Mackie ONYX 1640i FW Mixer/Interface, Mackie ONYX 1200F, Avalon U5 PreAmp, NI Komplete 11 Ultimate, EastWest Composer CloudX, Yamaha MOTIF XS8, Ensoniq SD-1 and ESQ-1, Korg M1rEX, Yamaha TX-81Z, Roland D110, Line6 HELIX Rack and Native, POD HD-Pro, POD Farm 2.5, Yamaha NS-10 and Presonus Eris E8 monitors, Yamaha Disklavier Upright Piano, mics, guitars, basses, and the cutest little tambourine.
    #6
    Billy86
    Max Output Level: -83 dBFS
    • Total Posts : 362
    • Joined: 2015/03/06 16:03:26
    • Location: Seattle
    • Status: offline
    Re: Cakewalk by Bandlab/SPlat/Melodyne issue 2018/12/18 16:30:13 (permalink)
    Did you try Region Effects/Melodyne/Follow Host Tempo setting?

    Windows 10 x64 on a Dell/Intel i5, 500 Gig SSD, 32 gig RAM, Focusrite Scarlett 2i4, Sonar Professional, Melodyne 4 Assistant, Kurzweil SP-76 stage piano, Baldwin RP 100 digital upright, Novation Impulse 25, Breedlove Pursuit Concert Acous/Elec, Fender American Standard Tele, Fender G-DEC 30 modeling amp, Sigma DM-5 Acoustic, Ovation MCS148 Celebrity Acous/Elec. Mandolin, Roland V-Drums TD-11KV, AKG P220, Yamaha MG82CX mixer, KRK Rokit 6 Powered Monitors, PreSonus FaderPort
    #7
    Jesse G
    Max Output Level: -32.5 dBFS
    • Total Posts : 4282
    • Joined: 2004/04/14 01:43:43
    • Status: offline
    Re: Cakewalk by Bandlab/SPlat/Melodyne issue 2018/12/18 17:18:28 (permalink)
    Billy86
    Did you try Region Effects/Melodyne/Follow Host Tempo setting?



    Region FX > Melodyne > Follow Host Tempo was already selected for me when I noticed the problem in my 4.2 version.
    It's not CbB as the problem happens in the standalone version of both 32 and 64 bit as well.

    Peace,
    Jesse G. A fisher of men  <><
    ==============================
    Cakewalk and I are going places together!

    Cakewalk By Bandlab, Windows 10 Pro- 64 bit, Gigabyte GA-Z97X-SLI, Intel Core i5-4460 Haswell Processor, Crucial Ballistix 32 GB Ram, PNY GeForce GTX 750, Roland Octa-Capture, Mackie Big Knob, Mackie Universal Controller (MCU), KRK V4's, KRK Rockit 6, Korg TR-61 Workstation, M-Audio Code 49 MIDI keyboard controller.[/
    #8
    SvenArne
    Max Output Level: -48 dBFS
    • Total Posts : 2719
    • Joined: 2007/01/31 12:51:29
    • Location: Trondheim, Norway
    • Status: offline
    Re: Cakewalk by Bandlab/SPlat/Melodyne issue 2018/12/20 21:45:01 (permalink)
    Billy86
    Did you try Region Effects/Melodyne/Follow Host Tempo setting?

    Thanks for the tip, but it doesn't seem to make any difference.





    #9
    chuckebaby
    Max Output Level: 0 dBFS
    • Total Posts : 13146
    • Joined: 2011/01/04 14:55:28
    • Status: offline
    Re: Cakewalk by Bandlab/SPlat/Melodyne issue 2018/12/20 22:01:29 (permalink)
    Its not just Melodyne, its all Region FX. I reported a while back I really do hope they fix this someday.
    When using Drum Replacer I move down the whole timeline (using a job wheel) to check transient hits, this all while the transport is running. it goes very out of synch after one click. Melodyne and Vocal Synch same results.

    Windows 8.1 X64 Sonar Platinum x64
    Custom built: Asrock z97 1150 - Intel I7 4790k - 16GB corsair DDR3 1600 - PNY SSD 220GB
    Focusrite Saffire 18I8 - Mackie Control
       
    #10
    Jump to:
    © 2019 APG vNext Commercial Version 5.1