AnsweredCant get Mackie MCU working ??

Author
jumpeyspyder-
Max Output Level: -90 dBFS
  • Total Posts : 10
  • Joined: 2017/04/27 19:55:12
  • Status: offline
2018/11/06 22:09:55 (permalink)

Cant get Mackie MCU working ??

Hi All,
 
Cakewalk (latest update) and MCU have stopped communicating - I've tried removing all MIDI devices and resetting control surfaces + numerous restarts - no joy! 
 

 
Strangely, MCU still working fine with Sonar studio
Any suggestions / tips ?
 
thanks
#1
msmcleod
Max Output Level: -74 dBFS
  • Total Posts : 816
  • Joined: 2004/01/27 07:15:30
  • Location: Scotland
  • Status: online
Re: Cant get Mackie MCU working ?? 2018/11/06 22:23:56 (permalink) ☼ Best Answerby jumpeyspyder- 2018/11/06 23:04:05
Sonar & CbB share the same "Shared Surfaces" directory, so if it's working in Sonar, it should work in CbB.
 
A couple of things to try:
 
1. Try comparing your "MIDI->Playback and Recording" settings between Sonar & CbB, and see if anything is unchecked in CbB that is enabled in Sonar.
 
2. Select "Mackie Control - 1" from the Utilities menu, and click the "Configure Layout" button. Make sure it's set to control tracks 1 through 8.
 
3. Try copying TTSSEQ.INI & ctrlsurface.dat from %APPDATA%\Cakewalk\Sonar Studio  to  %APPDATA%\Cakewalk\Cakewalk Core
 

Mark McLeod
Cakewalk by BL | ASUS P8B75-V, Intel I5 3570 16GB RAM Win 10 64 + Win 7 64/32 SSD HD's, Scarlett 18i20 / 6i6 | ASUS ROG GL552VW 16GB RAM Win 10 64 SSD HD's, Scarlett 2i2 | Behringer Truth B2030A / Edirol MA-5A | Mackie MCU + C4 + XT | 2 x BCF2000, Korg NanoKontrol Studio
#2
jumpeyspyder-
Max Output Level: -90 dBFS
  • Total Posts : 10
  • Joined: 2017/04/27 19:55:12
  • Status: offline
Re: Cant get Mackie MCU working ?? 2018/11/06 22:54:42 (permalink)
Thanks!!! I didn't think of that
TTSSEQ.INI was bad
 
All working now many thanks!!
 
 
#3
Jump to:
© 2018 APG vNext Commercial Version 5.1