Cant get my new condenser mic to work.......

Author
wasteland
Max Output Level: -90 dBFS
  • Total Posts : 3
  • Joined: 2007/05/08 19:06:36
  • Status: offline
2007/05/08 19:18:39 (permalink)

Cant get my new condenser mic to work.......

I just got a new condenser mic, and since i needed phantom power, i also got a preamp for it. The problem is...everything is working except for the mic. I plugged another cheaper condenser in it and it works just fine. So im wondering what went wrong, is the mic NOT COMPATIBLE with the preamp?? Do i need MORE POWER??? Cause it really couldnt be that the mic is damaged cause its fresh out the box.

Here's the 2 products.

mic :
http://www.zzounds.com/item--AKGPERCEPTION200
pre amp :
http://www.zzounds.com/item--ARTV3

BTW, i dont know that much about sound, so go easy lol.
#1

6 Replies Related Threads

    krizrox
    Max Output Level: -35 dBFS
    • Total Posts : 4047
    • Joined: 2003/11/23 09:49:33
    • Location: Elgin, IL
    • Status: offline
    RE: Cant get my new condenser mic to work....... 2007/05/08 19:39:14 (permalink)
    If another condenser works then I'm afraid you may have a dud. Shouldn't be a problem to arrange for a return/replacement. To be sure you could try the mic somewhere else first. If it doesn't work there either then it's the mic. Maybe the cable? Are you using a known good cable? Try another cable too. Good luck.

    Larry Kriz
    www.LnLRecording.com
    www.myspace.com/lnlrecording

    Sonar PE 8.5, Samplitude Pro 11, Sonic Core Scope Professional/XTC, A16 Ultra AD/DA, Intel DG965RY MOBO, Intel Core 2 Duo E6600 2.4GHz processor, XFX GeForce 7300 GT PCIe video card, Barracuda 750 & 320GB SATA drives, 4GB DDR Ram, Plextor DVD/CD-R burner.
    #2
    wasteland
    Max Output Level: -90 dBFS
    • Total Posts : 3
    • Joined: 2007/05/08 19:06:36
    • Status: offline
    RE: Cant get my new condenser mic to work....... 2007/05/08 19:49:05 (permalink)
    Actually i dont think it could be the cable, cause when i plug it i hear a sound like its connecting. But nothing comes out the mic.

    As for that other condenser. It usually works with a battery, but when i take it out it doesnt work anymore, not even with the P-Power.

    I guess it could be that the mic is no good. Ill try it somewhere else.
    #3
    rumleymusic
    Max Output Level: -63 dBFS
    • Total Posts : 1377
    • Joined: 2006/08/23 18:03:05
    • Location: California
    • Status: offline
    RE: Cant get my new condenser mic to work....... 2007/05/08 19:55:05 (permalink)
    If you made sure that your 48v button is pressed on your preamp, you should be getting a signal. Someone could have dropped your mic on shipment or your phantom power is not working on your preamp. I would say take your mic to a store and see if you can plug it into a display model preamp.
    #4
    wasteland
    Max Output Level: -90 dBFS
    • Total Posts : 3
    • Joined: 2007/05/08 19:06:36
    • Status: offline
    RE: Cant get my new condenser mic to work....... 2007/05/08 20:17:12 (permalink)
    Ill bring my stuff there tomorrow, see what they can do about it.

    Thanks guys.
    #5
    layez
    Max Output Level: -88 dBFS
    • Total Posts : 150
    • Joined: 2006/02/21 11:20:34
    • Status: offline
    RE: Cant get my new condenser mic to work....... 2007/05/11 14:40:16 (permalink)
    yea first thing to do is make sure you hit the 'P-Pwr 48v' button. All condensor mics absolutely must have this on. Make sure you plug your mic in and then turn on the phantom power, you can damage your mic input otherwise

    as a side note, if you aren't using a condensor mic, turn the phantom power OFF.

    also, another mistake could be the cable. make sure you have a XLR to XLR cable. You want it to look like this: http://www.zzounds.com/item--CBIMLN

    You dont want a cable for a condensor mic to look like this: http://www.zzounds.com/item--CNQRAIII20

    hope this helps

    WinXP - P4 3Ghz - 3 GB RAM - Tascam 1884 - Sonar 6SE - ADAM A7 - etc
    #6
    OnlyOneMiLLz
    Max Output Level: -87 dBFS
    • Total Posts : 177
    • Joined: 2005/09/27 22:42:19
    • Status: offline
    RE: Cant get my new condenser mic to work....... 2007/05/17 21:19:41 (permalink)
    If another mic works on the same line that means its not the line! Your new mic is dead I hope you got your receipt!
    #7
    Jump to:
    © 2014 APG vNext Commercial Version 5.1