Command Center says I have no active internet connection. [Solved Firewall Issue]

Author
jbow
Max Output Level: -0.2 dBFS
  • Total Posts : 7601
  • Joined: 2003/11/26 19:14:18
  • Status: offline
2015/01/21 18:28:36 (permalink)

Command Center says I have no active internet connection. [Solved Firewall Issue]

Everything else works fine. I am obviously connected but I've hit "Retry" over and over... to no avail. Any idea what might be wrong? I tried disabling popup blocker.
 
I guess I can try downloading some other way but it says that this is the easiest way... so far not so much.
 
I received a redemption code, 32 numbers, from SW. I entered it and it says this: We're sorry! It looks like you have provided an incorrect Redemption Code. Please make sure you are typing it correctly.  
I copy/pasted each group of 4 characters into the boxes. OPPs... I see I copy/pasted one twice, lemme try again. Could be operator error but that still don't explain why CC says I am not online. I'll try again.
 
J
post edited by Seth Kellogg [Cakewalk] - 2015/01/22 10:25:40

Sonar Platinum
Studiocat Pro 16G RAM (some bells and whistles)
HP Pavilion dm4 1165-dx (i5)-8G RAM
Octa-Capture
KRK Rokit-8s
MIDI keyboards...
Control Pad
mics. 
I HATE THIS CMPUTER KEYBARD!
#1

11 Replies Related Threads

    jbow
    Max Output Level: -0.2 dBFS
    • Total Posts : 7601
    • Joined: 2003/11/26 19:14:18
    • Status: offline
    Re: Command Center says I have no active internet connection. NOT WORKING... 2015/01/21 19:19:10 (permalink)
    OK, I get this now: The key you are trying to use has already been used.  If you have already redeemed this key, you can access your downloads and serial numbers again by logging into your Cakewalk Account
     
    I click and it says I am logged in. I click Command Center and I go to the download CC page. Confused...
     
    CC still says I have no internet connection and offers me a "Retry" button. ehhhh....
    I can get to the CC page that says I am not logged in but it does not offer me an option to log in, it says I have no internet connection. I don't know where to look to try to make it see the connection. I changed it to All Users. I've uninstalled it and tried running as admin... I've tried everything I know to do. Does anyone know where I might look or what I might do to get CC to "see" that I am connected to the internet?
    Thanks.
    J

    Sonar Platinum
    Studiocat Pro 16G RAM (some bells and whistles)
    HP Pavilion dm4 1165-dx (i5)-8G RAM
    Octa-Capture
    KRK Rokit-8s
    MIDI keyboards...
    Control Pad
    mics. 
    I HATE THIS CMPUTER KEYBARD!
    #2
    gustabo
    Max Output Level: -49.5 dBFS
    • Total Posts : 2591
    • Joined: 2009/01/05 17:32:38
    • Status: offline
    Re: Command Center says I have no active internet connection. NOT WORKING... 2015/01/21 19:30:37 (permalink)
    Maybe Command Center is being blocked by your firewall.


    Cakewalk by Bandlab - Win10 Pro x64 - StudioCat Platinum Studio DAW - 32 GB Ram - MOTU UltraLite-mk3
    M-Audio Keystation 88ES - Akai MPD26 (hot-rodded) - Alesis DM10 - a few guitars, a few amps
    Novation Launch Control - Korg nanoKONTROL2 - PreSonus FaderPort - DAW Remote HD on iPad
    Adam A7X - Behritone C50A
    PreSonus Monitor Station v2 (controlling the mons)
    https://www.facebook.com/groups/sonarusergroup/

    #3
    Keni
    Max Output Level: -17.5 dBFS
    • Total Posts : 5769
    • Joined: 2003/11/04 10:42:15
    • Location: Willits, CA USA
    • Status: offline
    Re: Command Center says I have no active internet connection. NOT WORKING... 2015/01/21 19:30:39 (permalink)
    Possibly being blocked by the firewall? You might check that?

    Keni Fink
    Keni - Facebook
    Deep Space Records
    http://www.reverbnation.com/inexile
    http://www.cdbaby.com/artist/inexile
    Out Of My Head Music (BMI)

    SPlat/MacPro/Dual Xeon 3.06GHz 6-core (12 total)/64GB/Win8.1X64/Presonus 1818VSL/Soundscape SS8IO-1
    #4
    microapp
    Max Output Level: -77 dBFS
    • Total Posts : 653
    • Joined: 2013/10/31 12:21:31
    • Location: Wondervu, CO
    • Status: offline
    Re: Command Center says I have no active internet connection. NOT WORKING... 2015/01/21 19:35:19 (permalink)
    Yes, firewall.
    I had the same issue.
    Turn off firewall.
    THis is a definite -1 for CC.
     

    Sonar Platinum, Cubase Pro 8.5, Reaper 5, Studio One 2
    Melodyne Studio 4, Finale 2012
    I7-5820K 4.5GHz, 32 GB DDR4-2800,3 monitors,Win 10 Pro
    Toshiba P75-A7100,l7-4900 2.4 Ghz/8MB Win 8.1 Pro
    Tascam FW-1884, Emu 0404USB, CMC-AI,Axiom 61
    Yamaha HS-50's, Sony SA-W2500, Sennheiser RS170's, ATH-M50
    Ibanez Jem7VWH, RG-1570
    Jackson DK2-S(Sustainiac),Les Paul Custom
    Digitech Valve-FX, GFX-1,TSR-24,RP-90
    #5
    Willy Jones [Cakewalk]
    Cakewalk Staff
    • Total Posts : 751
    • Joined: 2008/10/15 12:53:11
    • Status: offline
    Re: Command Center says I have no active internet connection. NOT WORKING... 2015/01/21 20:18:50 (permalink)
    Hi All,
     
    C3 only uses normal http ports (80 and 443) nothing special. The default windows firewall settings should not interfere with using C3.
     
    If however you are using different settings or locked down everything but specific applications then you will need to add an exception. If you're using a 3rd party firewall they typically throw a prompt asking if you'd like to allow this program.
     
    We can add the exception automatically in the next C3 update.

    Willy Jones 
    Cakewalk
    #6
    jbow
    Max Output Level: -0.2 dBFS
    • Total Posts : 7601
    • Joined: 2003/11/26 19:14:18
    • Status: offline
    Re: Command Center says I have no active internet connection. NOT WORKING... 2015/01/21 20:44:26 (permalink)
    No and yes. It was Norton. CC was set to Auto, I changed it to Allow and problem solved. I got Platinum installed and it really went smooth! It installed all my scattered VSTs as far as I can tell. I haven't looked really close but everything looks like it is where it ought to be.
    I'm going to install the other stuff tomorrow.
    Thanks for the help, sorry for the "freak out"... LOL, it is my style sometime. I'm looking forward to getting it installed on my other machine over the next few days. I likes it! The Command Center works like a charm, what a nice piece of work there!
    J

    Sonar Platinum
    Studiocat Pro 16G RAM (some bells and whistles)
    HP Pavilion dm4 1165-dx (i5)-8G RAM
    Octa-Capture
    KRK Rokit-8s
    MIDI keyboards...
    Control Pad
    mics. 
    I HATE THIS CMPUTER KEYBARD!
    #7
    microapp
    Max Output Level: -77 dBFS
    • Total Posts : 653
    • Joined: 2013/10/31 12:21:31
    • Location: Wondervu, CO
    • Status: offline
    Re: Command Center says I have no active internet connection. NOT WORKING... 2015/01/21 21:47:43 (permalink)
    In my case I use Win7 Firewall Control which is simply a GUI frontend for the Win7 built-in firewall.
    Internet is blocked on a per program basis. My default for new programs is block all access.
    Usually I do get a pop-up for outgoing programs but not for CC.
     
    During actual install of Platinum, I walked away and came back to a program blocked popup. I simply disabled the firewall completely and let it finish. Seems OK so far.
    Maybe a warning would be good.

    Sonar Platinum, Cubase Pro 8.5, Reaper 5, Studio One 2
    Melodyne Studio 4, Finale 2012
    I7-5820K 4.5GHz, 32 GB DDR4-2800,3 monitors,Win 10 Pro
    Toshiba P75-A7100,l7-4900 2.4 Ghz/8MB Win 8.1 Pro
    Tascam FW-1884, Emu 0404USB, CMC-AI,Axiom 61
    Yamaha HS-50's, Sony SA-W2500, Sennheiser RS170's, ATH-M50
    Ibanez Jem7VWH, RG-1570
    Jackson DK2-S(Sustainiac),Les Paul Custom
    Digitech Valve-FX, GFX-1,TSR-24,RP-90
    #8
    gustabo
    Max Output Level: -49.5 dBFS
    • Total Posts : 2591
    • Joined: 2009/01/05 17:32:38
    • Status: offline
    Re: Command Center says I have no active internet connection. NOT WORKING... 2015/01/21 22:27:05 (permalink)
    Can the OP or a mod update the title of the post to Solved since it was a firewall issue?


    Cakewalk by Bandlab - Win10 Pro x64 - StudioCat Platinum Studio DAW - 32 GB Ram - MOTU UltraLite-mk3
    M-Audio Keystation 88ES - Akai MPD26 (hot-rodded) - Alesis DM10 - a few guitars, a few amps
    Novation Launch Control - Korg nanoKONTROL2 - PreSonus FaderPort - DAW Remote HD on iPad
    Adam A7X - Behritone C50A
    PreSonus Monitor Station v2 (controlling the mons)
    https://www.facebook.com/groups/sonarusergroup/

    #9
    profwacko
    Max Output Level: -88 dBFS
    • Total Posts : 119
    • Joined: 2009/02/25 23:06:07
    • Status: offline
    Re: Command Center says I have no active internet connection. NOT WORKING... 2015/08/04 19:04:19 (permalink)
    And what if manually putting C3 into the allowed apps list doesn't make any difference?

    Dell XPS 8500, i7 3770, Windows 8 64-bit, 8 gigs RAM, 1tb SATA drive, M-Audio Fastrack Ultra,
    Sonar Platinum

    There are 10 kinds of people in this world:
    Those who understand binary, and those who don't.
    #10
    profwacko
    Max Output Level: -88 dBFS
    • Total Posts : 119
    • Joined: 2009/02/25 23:06:07
    • Status: offline
    Re: Command Center says I have no active internet connection. NOT WORKING... 2015/08/04 19:11:27 (permalink)
    Quick update:
     
    C3 cannot download its own update, but I can download the Gloucester update.
     
    Any thoughts out there among the Illuminati?
     
    ADVthanksANCE
     
    -Jack (in Bastrop, Tx)

    Dell XPS 8500, i7 3770, Windows 8 64-bit, 8 gigs RAM, 1tb SATA drive, M-Audio Fastrack Ultra,
    Sonar Platinum

    There are 10 kinds of people in this world:
    Those who understand binary, and those who don't.
    #11
    harley34
    Max Output Level: -90 dBFS
    • Total Posts : 1
    • Joined: 2015/05/28 23:06:44
    • Status: offline
    Re: Command Center says I have no active internet connection. NOT WORKING... 2016/02/03 18:35:45 (permalink)
    Evening.
     
    Just updated Command Center. Getting the NO Connection error.  Any ideas?  Firewall is off.
     
    PCAudiolabs Core i5-3570k, 3.4GHz, 16GB; Win 7 64bit, Profire 2626
     
    #12
    Jump to:
    © 2020 APG vNext Commercial Version 5.1