Computer would not boot after Windows 8.1 update

Author
vladasyn
Silver Member
  • Total Posts : 563
  • Reward points : 0
  • Joined: 2005/02/05 00:33:23
  • Status: online
2013/10/18 22:30:39 (permalink)

Computer would not boot after Windows 8.1 update

Hey, guys!

I updated my Haswell 4770K with Asus Z87 Deluxe motherboard computer last night. (It is not my music computer). It was working fine- no visible issues. Been working all day today, and then...

I wanted to restart it because Yahoo Toolbar was not showing up and Yahoo mail was missing check boxes when you want to delete mail- minor thing.

When I restarted, Windows loaded with logo, up to the image that comes right before we asked to put the password in. I wanted to click on the image to proceed to log in screen but mouse would not respond. The mouse was connected to KVM switch between 2 computers. I have lost connection before, so I did not think anything of it. I went on another computer and that one also did not have mouse. I thought- KVM switch froze (it happens once in a while). But keyboard was still working. After trying another mouse, somehow I got that other computer (Windows 8, not updated to 8.1) to restart and now it works fine from the KVM switch.

The first computer with Haswell and Windows 8.1 is not responding to anything. I have now wired keyboard and mouse connected to it directly. If I enter the BIOS, I see mouse working. Soon as I exit and let it load Windows, it goes up to the image before log in screen and never progresses to log in. I did restarted it by shutting down power button, but still- usually that would not make it unusable.
 
I noted that all USB ports appear dead. Like if I put in USB stick, there supposed to be light indicator, but no light coming on. I look in BIOS- there is no setting for USB utilization as I have on my Z77 board where it asks if I want full utilization of USB ports (all usb available during the boot)or partial (only keyboard and mouse). On this computer's BIOS it has "Enable" or "Disable" for all USB ports and all set to "Enable". Something happens to it when Windows loads. My KVM blinking as if computer was off, but Monitors work. Something must be wrong with USB management.
 
I have read suggestion to start from DVD in safe mode and update USB drivers. I am not sure how to start in safe mode and don't want to mass with USB drivers, because then it would definitely not work. Any ideas would be appreciated. Thank you.

www.myspace.com/astralvl I am a female.
Costum DAW Intel Core I7 3770K, 16 Gb memory, SSD+ 2 x 2 Gb storage. Presonus StudioLive 24.

Windows XP SP 3. Pentium 4 3.6 Ghz single processor. Helix Phonic 18 Fire Wire mixer, Delta 1010 PCI, Sonar Producer 2X. Multiple keyboards and modules.  
#1

5 Replies Related Threads

    joakes
    Silver Member
    • Total Posts : 588
    • Reward points : 0
    • Joined: 2006/12/05 15:51:24
    • Location: 465 Km South West of Paris
    • Status: offline
    Re: Computer would not boot after Windows 8.1 update 2013/10/19 04:00:09 (permalink)
    Others have success tales, i don't, and i'm no PC slouch.

    I went back twice to W7, still there. It ain't broke, so .......

    Sorry for your miseries. Safe mode IIRC hold down F8 at boot up.

    Cheers and good luck,
    Jerry

    I7-2600@3.4GHz, Asus P67Z68, W7x64, 16GB RAM, 3 HD's, nVidia 760 GT, Focusrite L 56 + Ti FW, PCR 800, Edirol SD-20, Sonar X3e PE
    #2
    fireberd
    Silver Member
    • Total Posts : 1741
    • Reward points : 0
    • Joined: 2008/02/25 14:14:28
    • Location: Inverness, FL Formerly KCMO
    • Status: offline
    Re: Computer would not boot after Windows 8.1 update 2013/10/19 07:39:54 (permalink)
    I would suspect a basic hardware problem, rather than a Windows problem, since no port responds. 
     
    First thought, reset the BIOS (many motherboards have a BIOS reset button on it, others you have to take the CR2032 CMOS backup battery out (with the PC powered off) for AT LEAST 10 Minutes to reset the CMOS (BIOS). 
     
    If that doesn't help, break the PC down to only the keyboard and mouse in USB ports, nothing else and try it.

    Franklin D-10 Pedal Steel Guitar (primary instrument). Tele, LP, 4 and 5 string basses, etc. 
    Gigabyte GA-Z77X-UD5H M/B, i7 3770 CPU, 16GB Ram,  Intel HD 4000 Video, SSD and conventional hard drives, Corsair Carbide 500R Case, Win 7 & Win 8.1 64 bit
    Sonar X3e PE 64 bit. Octa-Capture and  Fast Track Ultra 8R, ART Pro MPA II, Tranzport, BCF2000, JBL LSR308 Monitors 
    Ozone 5 & Melodyne

    ISRC Registered

    Member of Nashville based R.O.P.E. Assn.
    #3
    vladasyn
    Silver Member
    • Total Posts : 563
    • Reward points : 0
    • Joined: 2005/02/05 00:33:23
    • Status: online
    Re: Computer would not boot after Windows 8.1 update 2013/10/19 08:11:26 (permalink)
    Thank you for replies. When press F8, there are boot options such as DVD, SSD and generic, but not "safe mode", "normal mode" and such, therefore I can't enter safe mode.
     
    The BIOS manages USB port power fine- everything lights up. When OS loads, it looses power. OS is working- I can see it gets on line, and even goes to sleep.
     

    www.myspace.com/astralvl I am a female.
    Costum DAW Intel Core I7 3770K, 16 Gb memory, SSD+ 2 x 2 Gb storage. Presonus StudioLive 24.

    Windows XP SP 3. Pentium 4 3.6 Ghz single processor. Helix Phonic 18 Fire Wire mixer, Delta 1010 PCI, Sonar Producer 2X. Multiple keyboards and modules.  
    #4
    Starriddin
    New Member
    • Total Posts : 1
    • Reward points : 0
    • Joined: 2013/03/05 12:30:21
    • Status: offline
    Re: Computer would not boot after Windows 8.1 update 2013/10/20 07:15:28 (permalink)
    Go to Asus Support. They have new drivers for almost everything. The USB ports may need the newest AI Suite drivers.
    #5
    vladasyn
    Silver Member
    • Total Posts : 563
    • Reward points : 0
    • Joined: 2005/02/05 00:33:23
    • Status: online
    Re: Computer would not boot after Windows 8.1 update 2013/10/20 11:17:55 (permalink)
    I know Asus has drivers. The problem is to install drivers as I can not log in without keyboard or mouse.

    www.myspace.com/astralvl I am a female.
    Costum DAW Intel Core I7 3770K, 16 Gb memory, SSD+ 2 x 2 Gb storage. Presonus StudioLive 24.

    Windows XP SP 3. Pentium 4 3.6 Ghz single processor. Helix Phonic 18 Fire Wire mixer, Delta 1010 PCI, Sonar Producer 2X. Multiple keyboards and modules.  
    #6
    Jump to:
    © 2014 APG vNext Commercial Version 4.6