Condenser mic not working with Audient iD22

Author
Kev999
Max Output Level: -39.5 dBFS
  • Total Posts : 3582
  • Joined: 2007/05/01 14:22:54
  • Location: Victoria, Australia
  • Status: offline
2017/01/27 17:59:00 (permalink)

Condenser mic not working with Audient iD22

I can't get any signal through my iD22 from an Audio Technica AT4033SE connected to either of the two XLR mic inputs. Flicking the phantom power switch on or off makes the meters move momentarily, but otherwise I get not even a faint signal from the mic even with the input level turned up full. Substituting a dynamic mic (SM58) in its place, everything works perfectly, so its not the connections that are at fault. But it's apparently not the AT4033SE either, as this mic works perfectly well with another interface (Line6 UX2) on my laptop.

I reported the problem to the Audient Helpdesk a few days ago. Their initial suggestion was that the phantom power circuit might have failed. I'm a bit sceptical about that. This is the first time that I have tried to use a condenser mic with the unit. Why would it have failed on both inputs?

I am still waiting for Audient to get back to me. Meanwhile I was wondering if anybody here has any suggestions.

FractalDesign:DefineR5|i7-6850k|16GB-2666MHz-DDR4|MSI:GamingProCarbon|Matrox:M9148(x2)|UAD:2solo+1e(v6.0)|W7Ult-x64-SP1
Platinum(32-bit) +plugs by IK/NI/UAD/GSi/Cakewalk/Voxengo/etc.
Audient:iD22|KRK:VXT6|ATH:ANC9+M50|Aphex:104+108+109+612+720 Audient:ASP231 DBX:166XL FMR:RNC1773+RNLA7239|AT4033SE SM58AE|EdirolPCR300 StudioLogicVMK149|guitars+bass|TraceElliot amps
[2nd setup includes Line6:UX8|Mackie:402VLZ4|DBX:266XS][3rd setup: Old Dell laptop with Line6 GX or UX2]
Having fun at work lately
#1

11 Replies Related Threads

    fireberd
    Max Output Level: -42.5 dBFS
    • Total Posts : 3271
    • Joined: 2008/02/25 14:14:28
    • Location: Inverness, FL
    • Status: offline
    Re: Condenser mic not working with Audient iD22 2017/01/27 18:58:48 (permalink)
    That is a bus powered unit (from what I read).  Thus it gets its power from the USB bus +5VDC and uses that to run the iD4 and internally generate the needed voltage for condenser mics.  Normally that is 48VDC but some lesser voltages usually will work, but too low and it won't work or won't work with some mics.  I would try to measure the DC voltage on the XLR connector and see what is there.  If there is none or a very low voltage that says your iD4 is the problem.
     
     

    Franklin D-10 Pedal Steel Guitar (primary instrument). Steel Guitar Black Box. Nashville Telecaster 
    ASUS Maximus VIII Hero M/B, i7 6700K CPU, 16GB Ram, SSD and conventional hard drives, Win 10 Pro and Win 10 Pro Insider Pre-Release
    Sonar Platinum 64 bit. MOTU 896MK3 Hybrid, Tranzport, X-Touch, JBL LSR308 Monitors,  
    Ozone, (backup unit Focusrite Scarlett 6i6 2nd Gen)

    ISRC Registered

    Member of Nashville based R.O.P.E. Assn.
    #2
    Kev999
    Max Output Level: -39.5 dBFS
    • Total Posts : 3582
    • Joined: 2007/05/01 14:22:54
    • Location: Victoria, Australia
    • Status: offline
    Re: Condenser mic not working with Audient iD22 2017/01/27 21:11:02 (permalink)
    fireberd
    That is a bus powered unit (from what I read).  Thus it gets its power from the USB bus +5VDC and uses that to run the iD4 and internally generate the needed voltage for condenser mics.  Normally that is 48VDC but some lesser voltages usually will work, but too low and it won't work or won't work with some mics...


     
    You are confusing it with the iD4. It's an iD22 and it's mains-powered.

    Interesting suggestion though. The power supply is 12VDC 1.25A, although the socket on the back of the iD22 says 1.5A and the spec on the Audient website actually says ">1.5 Amps". There is a thread on Gearslutz in which a user criticises the iD22's power supply as being too weak and that he is using a 5A one instead. Although this seems like overkill he might be correct.

    FractalDesign:DefineR5|i7-6850k|16GB-2666MHz-DDR4|MSI:GamingProCarbon|Matrox:M9148(x2)|UAD:2solo+1e(v6.0)|W7Ult-x64-SP1
    Platinum(32-bit) +plugs by IK/NI/UAD/GSi/Cakewalk/Voxengo/etc.
    Audient:iD22|KRK:VXT6|ATH:ANC9+M50|Aphex:104+108+109+612+720 Audient:ASP231 DBX:166XL FMR:RNC1773+RNLA7239|AT4033SE SM58AE|EdirolPCR300 StudioLogicVMK149|guitars+bass|TraceElliot amps
    [2nd setup includes Line6:UX8|Mackie:402VLZ4|DBX:266XS][3rd setup: Old Dell laptop with Line6 GX or UX2]
    Having fun at work lately
    #3
    fireberd
    Max Output Level: -42.5 dBFS
    • Total Posts : 3271
    • Joined: 2008/02/25 14:14:28
    • Location: Inverness, FL
    • Status: offline
    Re: Condenser mic not working with Audient iD22 2017/01/28 09:02:47 (permalink)
    Sorry about the mistake.  My best guess is that there is some hardware issue with the unit.  You can still check the phantom voltage on the XLR connector to see if its there or what the voltage is.
     
    Here is a Shure article on how to do it.
    http://shure.custhelp.com...er-voltage-and-current

    Franklin D-10 Pedal Steel Guitar (primary instrument). Steel Guitar Black Box. Nashville Telecaster 
    ASUS Maximus VIII Hero M/B, i7 6700K CPU, 16GB Ram, SSD and conventional hard drives, Win 10 Pro and Win 10 Pro Insider Pre-Release
    Sonar Platinum 64 bit. MOTU 896MK3 Hybrid, Tranzport, X-Touch, JBL LSR308 Monitors,  
    Ozone, (backup unit Focusrite Scarlett 6i6 2nd Gen)

    ISRC Registered

    Member of Nashville based R.O.P.E. Assn.
    #4
    tlw
    Max Output Level: -52 dBFS
    • Total Posts : 2342
    • Joined: 2008/10/11 22:06:32
    • Location: West Midlands, UK
    • Status: offline
    Re: Condenser mic not working with Audient iD22 2017/01/28 10:17:19 (permalink)
    Yes, check the voltage is actually present.

    A failed phantom power circuit would affect both mic inputs if there's only one charge pump (basically a DC transformer) or other circuit supplying 48V which is then split in parallel to the XLR sockets. Which is how it's often/usually done.

    Sonar Platinum 64bit, Windows 8.1 Pro 64bit, I7 3770K Ivybridge, 16GB Ram, Gigabyte Z77-D3H m/board,
    ATI 7750 graphics+ 1GB RAM, 2xIntel 520 series 220GB SSDs, 1 TB Samsung F3 + 1 TB WD HDDs, Seasonic fanless 460W psu, RME Fireface UFX, Focusrite Octopre.
    Assorted real synths, guitars, mandolins, diatonic accordions, percussion, fx and other stuff.
    #5
    Kev999
    Max Output Level: -39.5 dBFS
    • Total Posts : 3582
    • Joined: 2007/05/01 14:22:54
    • Location: Victoria, Australia
    • Status: offline
    Re: Condenser mic not working with Audient iD22 2017/01/28 17:07:19 (permalink)
    fireberd
    ...check the phantom voltage on the XLR connector to see if its there or what the voltage is.
     
    Here is a Shure article on how to do it.
    http://shure.custhelp.com...er-voltage-and-current


     
    I guess I now need a multimeter. Would this one be ok?

    FractalDesign:DefineR5|i7-6850k|16GB-2666MHz-DDR4|MSI:GamingProCarbon|Matrox:M9148(x2)|UAD:2solo+1e(v6.0)|W7Ult-x64-SP1
    Platinum(32-bit) +plugs by IK/NI/UAD/GSi/Cakewalk/Voxengo/etc.
    Audient:iD22|KRK:VXT6|ATH:ANC9+M50|Aphex:104+108+109+612+720 Audient:ASP231 DBX:166XL FMR:RNC1773+RNLA7239|AT4033SE SM58AE|EdirolPCR300 StudioLogicVMK149|guitars+bass|TraceElliot amps
    [2nd setup includes Line6:UX8|Mackie:402VLZ4|DBX:266XS][3rd setup: Old Dell laptop with Line6 GX or UX2]
    Having fun at work lately
    #6
    Kev999
    Max Output Level: -39.5 dBFS
    • Total Posts : 3582
    • Joined: 2007/05/01 14:22:54
    • Location: Victoria, Australia
    • Status: offline
    Re: Condenser mic not working with Audient iD22 2017/01/28 17:42:33 (permalink)
    If underpowering is the issue, I was wondering whether a shorter mic cable might make a difference. So I have just tried connecting the mic via a 2m cable instead the 7½m one that I was using earlier. No difference.

    FractalDesign:DefineR5|i7-6850k|16GB-2666MHz-DDR4|MSI:GamingProCarbon|Matrox:M9148(x2)|UAD:2solo+1e(v6.0)|W7Ult-x64-SP1
    Platinum(32-bit) +plugs by IK/NI/UAD/GSi/Cakewalk/Voxengo/etc.
    Audient:iD22|KRK:VXT6|ATH:ANC9+M50|Aphex:104+108+109+612+720 Audient:ASP231 DBX:166XL FMR:RNC1773+RNLA7239|AT4033SE SM58AE|EdirolPCR300 StudioLogicVMK149|guitars+bass|TraceElliot amps
    [2nd setup includes Line6:UX8|Mackie:402VLZ4|DBX:266XS][3rd setup: Old Dell laptop with Line6 GX or UX2]
    Having fun at work lately
    #7
    tlw
    Max Output Level: -52 dBFS
    • Total Posts : 2342
    • Joined: 2008/10/11 22:06:32
    • Location: West Midlands, UK
    • Status: offline
    Re: Condenser mic not working with Audient iD22 2017/01/30 00:28:23 (permalink)
    That meter's probably as good as any in its price range. So long as it can measure DC volts it probably does
    it well enough for these purposes. All musicians who play anything electronic or electric and every person who does live sound or records things should have a multimeter :-) They're remarkably useful things.

    And no, a shorter microphone lead won't make much slightest difference unless you're talking about reducing from maybe 100 feet or so of cable down to 15 feet. Going 7m to 2m might knock a fraction of an ohm off the resistance the 48 volt supply sees but nothing at all significant.

    Sonar Platinum 64bit, Windows 8.1 Pro 64bit, I7 3770K Ivybridge, 16GB Ram, Gigabyte Z77-D3H m/board,
    ATI 7750 graphics+ 1GB RAM, 2xIntel 520 series 220GB SSDs, 1 TB Samsung F3 + 1 TB WD HDDs, Seasonic fanless 460W psu, RME Fireface UFX, Focusrite Octopre.
    Assorted real synths, guitars, mandolins, diatonic accordions, percussion, fx and other stuff.
    #8
    Kev999
    Max Output Level: -39.5 dBFS
    • Total Posts : 3582
    • Joined: 2007/05/01 14:22:54
    • Location: Victoria, Australia
    • Status: offline
    Re: Condenser mic not working with Audient iD22 2017/02/23 15:16:47 (permalink)
    I was preparing to send the unit away for repair, but I decided to test it again one more time first. Strangely, now it seems to be working just fine. Previously it didn't work; now suddenly it does.

    I have a multimeter now so I measured the phantom power voltage. It was 46.5V on Input 1 and 44.0V on Input 2. Presumably this is sufficient. I also measured the phantom power voltage on my Line6 UX2 and it was exactly 48V.

    FractalDesign:DefineR5|i7-6850k|16GB-2666MHz-DDR4|MSI:GamingProCarbon|Matrox:M9148(x2)|UAD:2solo+1e(v6.0)|W7Ult-x64-SP1
    Platinum(32-bit) +plugs by IK/NI/UAD/GSi/Cakewalk/Voxengo/etc.
    Audient:iD22|KRK:VXT6|ATH:ANC9+M50|Aphex:104+108+109+612+720 Audient:ASP231 DBX:166XL FMR:RNC1773+RNLA7239|AT4033SE SM58AE|EdirolPCR300 StudioLogicVMK149|guitars+bass|TraceElliot amps
    [2nd setup includes Line6:UX8|Mackie:402VLZ4|DBX:266XS][3rd setup: Old Dell laptop with Line6 GX or UX2]
    Having fun at work lately
    #9
    Jim Roseberry
    Max Output Level: 0 dBFS
    • Total Posts : 9411
    • Joined: 2004/03/23 11:34:51
    • Location: Ohio
    • Status: offline
    Re: Condenser mic not working with Audient iD22 2017/02/23 15:21:56 (permalink)
    Kev999
    I was preparing to send the unit away for repair, but I decided to test it again one more time first. Strangely, now it seems to be working just fine. Previously it didn't work; now suddenly it does.

    I have a multimeter now so I measured the phantom power voltage. It was 46.5V on Input 1 and 44.0V on Input 2. Presumably this is sufficient. I also measured the phantom power voltage on my Line6 UX2 and it was exactly 48V.




    Is the unit under warranty?
    If so, I'd get it swapped out.
    Intermittent issues will persist.  

    Best Regards,

    Jim Roseberry
    jim@studiocat.com
    www.studiocat.com
    #10
    Kev999
    Max Output Level: -39.5 dBFS
    • Total Posts : 3582
    • Joined: 2007/05/01 14:22:54
    • Location: Victoria, Australia
    • Status: offline
    Re: Condenser mic not working with Audient iD22 2017/02/23 17:41:50 (permalink)
    Jim Roseberry
    Kev999
    ...now it seems to be working just fine. Previously it didn't work; now suddenly it does...

    Is the unit under warranty?
    If so, I'd get it swapped out.
    Intermittent issues will persist.  

     
    It's still under warranty. Audient are leaving this case open for a few weeks longer.
     
    I still suspect that the weak power adapter might be the source of the problem.

    FractalDesign:DefineR5|i7-6850k|16GB-2666MHz-DDR4|MSI:GamingProCarbon|Matrox:M9148(x2)|UAD:2solo+1e(v6.0)|W7Ult-x64-SP1
    Platinum(32-bit) +plugs by IK/NI/UAD/GSi/Cakewalk/Voxengo/etc.
    Audient:iD22|KRK:VXT6|ATH:ANC9+M50|Aphex:104+108+109+612+720 Audient:ASP231 DBX:166XL FMR:RNC1773+RNLA7239|AT4033SE SM58AE|EdirolPCR300 StudioLogicVMK149|guitars+bass|TraceElliot amps
    [2nd setup includes Line6:UX8|Mackie:402VLZ4|DBX:266XS][3rd setup: Old Dell laptop with Line6 GX or UX2]
    Having fun at work lately
    #11
    Leadfoot
    Max Output Level: -52.5 dBFS
    • Total Posts : 2283
    • Joined: 2011/04/26 11:08:38
    • Location: Indiana
    • Status: offline
    Re: Condenser mic not working with Audient iD22 2017/02/24 08:55:46 (permalink)
    Glad it's working now Kev. I love my iD22.
    #12
    Jump to:
    © 2017 APG vNext Commercial Version 5.1