Deleted Sample Tank 3 Could not open Sonar Projects

Author
LOSTinSWIRL
Max Output Level: -90 dBFS
  • Total Posts : 26
  • Joined: 2015/01/18 01:24:40
  • Status: online
2017/12/03 19:12:51 (permalink)
0

Deleted Sample Tank 3 Could not open Sonar Projects

The other day i decided  to remove some plugins that I did not use to free up drive space. I removed amplitude and a few others that I never use and some how I deleted Sample Tank 3 as well but did't realize it until I tried to open a project in sonar. I use the Sample Tank 3 to run the Miroslav program. Went into Sonar to open a project and it would not open because there was no Sample Tank. It took me awhile to figure out what I did after freaking out a lot. So I had to reinstall it and all was fine. What my question is is that I thought if a plugin is missing from Sonar it just lets you know and skips it then opens up. That is what it used to do when I went from my Stuido 7 version to Professional to Platinum. In my case it did not open at all. Just crashed.   Any body else have this happen or something similar? 
#1

2 Replies Related Threads

    Brando
    Max Output Level: -48 dBFS
    • Total Posts : 2704
    • Joined: 2003/11/06 11:47:20
    • Location: Canada
    • Status: offline
    Re: Deleted Sample Tank 3 Could not open Sonar Projects 2017/12/06 12:54:25 (permalink)
    0
    You didn't say if you did a full rescan/reset. Otherwise I believe sonar continues to look for it. It's also possible ST3 left something (registry) behind. In future you could try to start in safe mode (hold shift) to avoid loading the problem plugin and get up and running. In any case, reinstall is the right solution. Glad you got it working.

    Brando
    SONAR Platinum x64 lifetime, Presonus Audiobox 1818VSL
    ASUS P5QSE+,Intel Quad Q8400, 8 GB, Win 10 Pro x64 
    #2
    LOSTinSWIRL
    Max Output Level: -90 dBFS
    • Total Posts : 26
    • Joined: 2015/01/18 01:24:40
    • Status: online
    Re: Deleted Sample Tank 3 Could not open Sonar Projects 2017/12/06 20:21:54 (permalink)
    0
    No rescan just the initial scan when I opened up Sonar for the first time after the deletion of Sample Tank 3. Thanks for the tip on the safe mode will try that if it happens again. 
    #3
    Jump to:
    © 2017 APG vNext Commercial Version 5.1