Dimension Pro / D-Pro Registration not working - MUST RUN AS ADMINISTRATOR TO REGISTER

Author
stickman393
Max Output Level: -60 dBFS
  • Total Posts : 1528
  • Joined: 2003/11/07 18:35:26
  • Status: offline
2018/08/18 15:23:57 (permalink)

Dimension Pro / D-Pro Registration not working - MUST RUN AS ADMINISTRATOR TO REGISTER

I'm building an new DAW and installing all the bits. I saved all my serial numbers and reg codes from previous installations.
I've installed D-Pro 1.5.5, but when I run it, it demands a reg code. 
So I enter the reg code from my text file of codes, and it says "invalid code".
Ok, so I choose "Online activation". The Cakewalk web site does respond, and returns an activation code which is the same as the one I have saved. Still no joy.
 
Then I recalled another post some time back that suggested running "as administrator" could solve this issue.
It did! I have registered D-Pro.

Thanks for reading, and I hope this helps someone else going forward.
#1

2 Replies Related Threads

    abacab
    Max Output Level: -30.5 dBFS
    • Total Posts : 4464
    • Joined: 2014/12/31 19:34:07
    • Status: offline
    Re: Dimension Pro / D-Pro Registration not working - MUST RUN AS ADMINISTRATOR TO REGISTER 2018/08/21 14:37:28 (permalink)
    That sounds familiar ... been a while though ...

    DAW: CbB; Sonar Platinum, and others ...  Other: Ableton; AIR AIEP; Akai VIP; BIAB; Fathom; iZotope Iris 2; Miroslav; Notion; Overture; PreSonus; SampleTank; SynthMaster; Syntronik; Waves; other; PC: Home built i3 3.4Ghz; 8GB DDR3; Intel HD Graphics; Dual Monitors; Samsung EVO 850 SSD, 250GB; PCIe FireWire  Audio: M-Audio FW-410  Controllers: A-300PRO; Alesis VX49; CME Xkey  Hardware: Roland JV880; JV1080; XP-30; Alesis QS-6; Casio CZ-1000; Fender P-Bass

    #2
    JonD
    Max Output Level: -39 dBFS
    • Total Posts : 3617
    • Joined: 2003/12/09 11:09:10
    • Location: East of Santa Monica
    • Status: offline
    Re: Dimension Pro / D-Pro Registration not working - MUST RUN AS ADMINISTRATOR TO REGISTER 2018/08/24 16:15:02 (permalink)
    This should be at the top of every Windows troubleshooting list:
     
    When in doubt (and are encountering problems), do "Run as Administrator".  Especially true if the installer/application goes back years.

    SonarPlat/CWbBL, Win 10 Pro, i7 2600K, Asus P8Z68 Deluxe, 16GB DDR3, Radeon HD5450, TC Electronic Impact Twin, Kawai MP11 Piano, Event ALP Monitors, Beyerdynamic DT770 Pro, Too Many Plugins, My lucky hat.
    #3
    Jump to:
    © 2019 APG vNext Commercial Version 5.1