Helpful Reply[FIXED] Disable BandLab Assistant at Windows Startup?

Page: 12 > Showing page 1 of 2
Author
Rasure
Max Output Level: -79 dBFS
  • Total Posts : 584
  • Joined: 2007/02/06 06:26:21
  • Location: UK
  • Status: offline
2018/04/04 17:33:21 (permalink)

[FIXED] Disable BandLab Assistant at Windows Startup?

Is it possible to prevent BandLab assistant from automatically starting up with windows (win 7 here) I did disable it in CCCleaner but it keeps restarting itself. The reason why, it seems to be taking over my ASIO device, when opening Cakewalk or Studio One it keeps saying my output is in use? Happens when you click on the "Sounds" tab in the app.
 
UPDATE: This issue is now fixed with App version 3.0.6
 

post edited by Rasure - 2018/04/07 09:31:56

[ASUS Z97-K 3.30 gigahertz Intel Core i5-4590]
[16 Gig Ram]
[NVIDIA GeForce GTX1050 Ti 1920 X 1080]
[Windows 10 Pro x64]
[Sonar Platinum x64 Lifetime]
[Studio One 4 Pro]
[Notion 6]
[Waves Mercury + Abbey Road & SSL Collection V10]
[Mackie Onyx 400f]
 
YouTube | 10% Off Waves | Rasuresphere II Omnisphere Library & Midi Stems
#1
stratman70
Max Output Level: -45 dBFS
  • Total Posts : 3044
  • Joined: 2006/09/12 20:34:12
  • Location: Earth
  • Status: offline
Re: Disable BandLab Assistant at Windows Startup? 2018/04/04 17:51:27 (permalink)
I got the option to cancel auto start when I first launched it. Win 8.1x64.
 
Does right clicking on the icon in the taskbar give you any options? NOPE, tried it.
 
But you can always use the old fashion way and delete the shortcut from the start up folder. It is a hidden folder so you have to unhide, et, etc. When I had Win 7 I actually kept a shortcut to the start up folder avaulable for this very reason.
HTH

 
 
#2
pwalpwal
Max Output Level: -43 dBFS
  • Total Posts : 3249
  • Joined: 2015/01/17 03:52:50
  • Status: offline
Re: Disable BandLab Assistant at Windows Startup? 2018/04/04 18:00:56 (permalink)
maybe msconfig has a clue?

just a sec

#3
Rasure
Max Output Level: -79 dBFS
  • Total Posts : 584
  • Joined: 2007/02/06 06:26:21
  • Location: UK
  • Status: offline
Re: Disable BandLab Assistant at Windows Startup? 2018/04/04 18:07:51 (permalink)
Thank you, nothing in startup folder, it`s a registry entry. But even if deleted or disable from msconfig, as soon as I open the app again it adds the automatic startup back. 

[ASUS Z97-K 3.30 gigahertz Intel Core i5-4590]
[16 Gig Ram]
[NVIDIA GeForce GTX1050 Ti 1920 X 1080]
[Windows 10 Pro x64]
[Sonar Platinum x64 Lifetime]
[Studio One 4 Pro]
[Notion 6]
[Waves Mercury + Abbey Road & SSL Collection V10]
[Mackie Onyx 400f]
 
YouTube | 10% Off Waves | Rasuresphere II Omnisphere Library & Midi Stems
#4
Noel Borthwick [Cakewalk]
Cakewalk Staff
  • Total Posts : 6475
  • Joined: 2003/11/03 17:22:50
  • Location: Boston, MA, USA
  • Status: offline
Re: Disable BandLab Assistant at Windows Startup? 2018/04/04 18:20:42 (permalink)
Hi Rasure,
 
Will pass on the request. Is windows set to use your main audio device? If so BA would try and use that and if your device doesn't support sharing ASIO will say its in use. An easy workaround is to assign Windows to your onboard audio device.

Noel Borthwick
Senior Manager Audio Core, BandLab
My Blog, Twitter, BandLab Profile
#5
Rasure
Max Output Level: -79 dBFS
  • Total Posts : 584
  • Joined: 2007/02/06 06:26:21
  • Location: UK
  • Status: offline
Re: Disable BandLab Assistant at Windows Startup? 2018/04/04 18:23:15 (permalink)
Thanks Noel :-) Yes, I have my on board device disabled. 

[ASUS Z97-K 3.30 gigahertz Intel Core i5-4590]
[16 Gig Ram]
[NVIDIA GeForce GTX1050 Ti 1920 X 1080]
[Windows 10 Pro x64]
[Sonar Platinum x64 Lifetime]
[Studio One 4 Pro]
[Notion 6]
[Waves Mercury + Abbey Road & SSL Collection V10]
[Mackie Onyx 400f]
 
YouTube | 10% Off Waves | Rasuresphere II Omnisphere Library & Midi Stems
#6
DonyaQuick
Max Output Level: -90 dBFS
  • Total Posts : 1
  • Joined: 2017/12/14 01:06:36
  • Status: offline
Re: Disable BandLab Assistant at Windows Startup? 2018/04/05 13:49:23 (permalink) ☄ Helpfulby Doctorj5j 2018/04/06 22:57:14
I'm on Windows 10 and would like to second the request for a way to disable automatic startup from a settings menu or something similar. I saw no such option when I installed the app or ran it for the first time. Bandlab assistant just started automatically by default for me, and there is no way to disable it through traditional means on my OS (task manager's startup list, startup folder, etc.). For faster booting, I disable anything that isn't essential for startup and then manually start things if/when I want to use them. In addition to a slight slowdown, I also get the window popping up in the middle of the screen when I might be trying to do something else immediately after switching the machine on. There needs to be a way to easily choose whether Bandlab starts up automatically or manually. 
#7
bluebeat1313
Max Output Level: -88 dBFS
  • Total Posts : 122
  • Joined: 2017/11/11 12:40:16
  • Status: offline
Re: Disable BandLab Assistant at Windows Startup? 2018/04/05 14:04:29 (permalink)
+1
#8
Meng
Administrator
  • Total Posts : 96
  • Joined: 2018/02/23 10:11:20
  • Status: offline
Re: Disable BandLab Assistant at Windows Startup? 2018/04/05 14:21:41 (permalink) ☄ Helpfulby astaub 2018/04/05 18:06:05
This is coming in the latest update to BA (if not there already) -
we were testing the build today! Wasn't possible to finish in time for day 1.
#9
Meng
Administrator
  • Total Posts : 96
  • Joined: 2018/02/23 10:11:20
  • Status: offline
Re: Disable BandLab Assistant at Windows Startup? 2018/04/05 14:27:02 (permalink)
Not there yet, next update :)
#10
Rasure
Max Output Level: -79 dBFS
  • Total Posts : 584
  • Joined: 2007/02/06 06:26:21
  • Location: UK
  • Status: offline
Re: Disable BandLab Assistant at Windows Startup? 2018/04/05 14:50:00 (permalink)
Thank Meng, great work so far! 

[ASUS Z97-K 3.30 gigahertz Intel Core i5-4590]
[16 Gig Ram]
[NVIDIA GeForce GTX1050 Ti 1920 X 1080]
[Windows 10 Pro x64]
[Sonar Platinum x64 Lifetime]
[Studio One 4 Pro]
[Notion 6]
[Waves Mercury + Abbey Road & SSL Collection V10]
[Mackie Onyx 400f]
 
YouTube | 10% Off Waves | Rasuresphere II Omnisphere Library & Midi Stems
#11
Steve_Karl
Max Output Level: -50 dBFS
  • Total Posts : 2534
  • Joined: 2003/11/06 20:53:26
  • Location: Pittsburgh, PA USA
  • Status: offline
Re: Disable BandLab Assistant at Windows Startup? 2018/04/06 05:43:21 (permalink)
Windows 7 64 bit here
 
msconfig is the way to stop it.

Steve Karl
https://soundcloud.com/steve_karl
SPLAT 2017.01
#12
Larry Jones
Max Output Level: -74 dBFS
  • Total Posts : 834
  • Joined: 2007/10/11 02:45:33
  • Location: Southern California
  • Status: offline
Re: Disable BandLab Assistant at Windows Startup? 2018/04/06 05:48:01 (permalink)
I'm on Windows 10 and I have this irritating little problem, too. If I can't figure out a way to stop it, I will uninstall the Bandlab app. You can just visit the website, so who needs the assistant? Or am I missing something?

SONAR Platinum 2017.10 • CbB  Win10 • i7/2600 • 16GB RAM • Focusrite Scarlett 6i6 • NVIDIA GeForce 8400GS
#13
Steve_Karl
Max Output Level: -50 dBFS
  • Total Posts : 2534
  • Joined: 2003/11/06 20:53:26
  • Location: Pittsburgh, PA USA
  • Status: offline
Re: Disable BandLab Assistant at Windows Startup? 2018/04/06 06:01:40 (permalink)
Larry Jones
I'm on Windows 10 and I have this irritating little problem, too. If I can't figure out a way to stop it, I will uninstall the Bandlab app. You can just visit the website, so who needs the assistant? Or am I missing something?



In Win10 it's in the task manager > startup tab

Steve Karl
https://soundcloud.com/steve_karl
SPLAT 2017.01
#14
Kamikaze
Max Output Level: -45 dBFS
  • Total Posts : 3013
  • Joined: 2015/01/15 21:38:59
  • Location: Da Nang, Vietnam
  • Status: offline
Re: Disable BandLab Assistant at Windows Startup? 2018/04/06 06:27:14 (permalink)
Steve_Karl
Larry Jones
I'm on Windows 10 and I have this irritating little problem, too. If I can't figure out a way to stop it, I will uninstall the Bandlab app. You can just visit the website, so who needs the assistant? Or am I missing something?



In Win10 it's in the task manager > startup tab


Apparenty this resets to 'start' when yu pen the app again. BandLab are to address in the next BA release. IN the Software forum they've said there is an update to BA, but I dn't know if this addresses it yet.



 
#15
promidi
Max Output Level: -66 dBFS
  • Total Posts : 1220
  • Joined: 2014/11/21 18:46:39
  • Location: South Australia
  • Status: offline
Re: Disable BandLab Assistant at Windows Startup? 2018/04/06 06:43:38 (permalink)
It's located in the following registry key:

HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Run

The entry is called "BandLab Assistant.app"

However, as has been noted in previous posts, there will be an option to configure this.

Windows 10 64bit fully patched, 16 gig ram . 
PCR-800 Controller.  (Working in Win 10 1809 64bit)
CPU: i5 4670. 
Video: Nvidia GTX560ti (latest drivers).
Audio IF: Focusrite 2i2 2nd Gen

Internet always on.

Software
: Cakewalk by Bandlab (2018.09 B29)
ASIO mode. 24bit 48khz 256 samples 
Rapture Pro, AAS GS2, VS-3, EP-4, VA-2, Chromophone 2, Z3TA+ 2, Addictive drums 2, Addictive Keys, Mpowersynth (latest), Iris 2, GPO5, Sampletank 3,
#16
pwalpwal
Max Output Level: -43 dBFS
  • Total Posts : 3249
  • Joined: 2015/01/17 03:52:50
  • Status: offline
Re: Disable BandLab Assistant at Windows Startup? 2018/04/06 08:02:52 (permalink)

just a sec

#17
PH68
Max Output Level: -79 dBFS
  • Total Posts : 564
  • Joined: 2007/07/24 17:09:34
  • Location: England
  • Status: offline
Re: Disable BandLab Assistant at Windows Startup? 2018/04/06 10:21:20 (permalink)
I'm amazed that it's not given an option to not open on start up.
If it isn't sorted very soon I can see quite a few folks getting rather annoyed with it.

~ Cakewalk ~ Arturia ~ Waves ~ Overloud ~ Windows ~
#18
pwalpwal
Max Output Level: -43 dBFS
  • Total Posts : 3249
  • Joined: 2015/01/17 03:52:50
  • Status: offline
Re: Disable BandLab Assistant at Windows Startup? 2018/04/06 10:32:57 (permalink)
rushing to market, didn't think it all the way through? although i'd say right now they have as much time as they need to get stuff right first go

just a sec

#19
tunedeaf
Max Output Level: -90 dBFS
  • Total Posts : 20
  • Joined: 2006/09/23 12:47:29
  • Status: offline
Re: Disable BandLab Assistant at Windows Startup? 2018/04/06 12:48:10 (permalink) ☄ Helpfulby Steve_Karl 2018/04/06 16:54:14
Autoruns is a program I've used for years to handle startup apps.
 
Run as Administrator, select the "Logon" tab and un-check anything you don't want to start automatically. The program gives easy access to a lot of other settings as well. I haven't installed BandLab Assistant yet so I can't say with certainty that it will persist for this app but I assume it would.
 
https://docs.microsoft.co...als/downloads/autoruns

Sonar Platinum, Home Built: Win10x64, Asus Maximus VII, I7-4790K, ASUS GTX 1050, 16GB, Boot: 128GB Plextor M.2, Apps: 250GB 960EVO, Project: 3 TB Raid 1 w/60GB SSD RST Cache, RME Multiface II-HDSPe, A&H GL2200, Frontier Tranzport, Midisport 8x8, Akai Advance 61, Roland GI-20, Godin LGX-SA, Godin Session Tripleplay.

#20
davehorch
Max Output Level: -89 dBFS
  • Total Posts : 75
  • Joined: 2017/01/15 11:53:02
  • Status: offline
Re: Disable BandLab Assistant at Windows Startup? 2018/04/06 14:26:11 (permalink)
Rasure
Thank you, nothing in startup folder, it`s a registry entry. But even if deleted or disable from msconfig, as soon as I open the app again it adds the automatic startup back. 



And I've noticed that (in Win7 at least), Window Task Manager -> Processes shows multiple BandlabAssistant processes running, even after I've exited out of the BandLab Assistant GUI.  I could kill them via (highlight/rightclick) "End Process Tree", but it took more than a few "kills" to finally get them all killed.  That seems bug-ish to me. But perhaps it's working as designed.  ???

Win-7 Professionalx64.  CWBL, SONAR X3e, & most other previous versions.  TASCAM US-1800 audio interface.  A bunch of outboard stuff that never gets used anymore (ADAT boat anchors, smoooth LA4 comps (miss them!), etc.)  Way too many instruments.
#21
bhuddell
Max Output Level: -90 dBFS
  • Total Posts : 4
  • Joined: 2012/05/24 20:40:47
  • Status: offline
Re: Disable BandLab Assistant at Windows Startup? 2018/04/06 14:37:39 (permalink) ☄ Helpfulby Steve_Karl 2018/04/06 16:54:29
Latest update adds "Disable launch on startup" to the settings menu (gear icon at top left of the title bar).
#22
Rasure
Max Output Level: -79 dBFS
  • Total Posts : 584
  • Joined: 2007/02/06 06:26:21
  • Location: UK
  • Status: offline
Re: Disable BandLab Assistant at Windows Startup? 2018/04/06 14:45:12 (permalink)
No new update here, latest version I have is 3.0.4

[ASUS Z97-K 3.30 gigahertz Intel Core i5-4590]
[16 Gig Ram]
[NVIDIA GeForce GTX1050 Ti 1920 X 1080]
[Windows 10 Pro x64]
[Sonar Platinum x64 Lifetime]
[Studio One 4 Pro]
[Notion 6]
[Waves Mercury + Abbey Road & SSL Collection V10]
[Mackie Onyx 400f]
 
YouTube | 10% Off Waves | Rasuresphere II Omnisphere Library & Midi Stems
#23
scook
Forum Host
  • Total Posts : 24146
  • Joined: 2005/07/27 13:43:57
  • Location: TX
  • Status: offline
Re: Disable BandLab Assistant at Windows Startup? 2018/04/06 14:47:58 (permalink)
Yes, it appears to be taking a little longer than they originally thought.
#24
quietman
Max Output Level: -83 dBFS
  • Total Posts : 362
  • Joined: 2009/08/24 15:56:56
  • Location: North Devon
  • Status: offline
Re: Disable BandLab Assistant at Windows Startup? 2018/04/06 15:02:54 (permalink) ☄ Helpfulby Steve_Karl 2018/04/06 16:52:42
yes...msconfig...under Startup Item its called just 'Update' under Manufacture GitHub!

www.4th-eden.com
Composing until I'm decomposing
#25
PH68
Max Output Level: -79 dBFS
  • Total Posts : 564
  • Joined: 2007/07/24 17:09:34
  • Location: England
  • Status: offline
Re: Disable BandLab Assistant at Windows Startup? 2018/04/06 15:03:35 (permalink)
bhuddell
Latest update adds "Disable launch on startup" to the settings menu (gear icon at top left of the title bar).




What version of the App are you using?
I've downloaded the latest one from BL and it's still 3.0.4, and there's no such option in the settings menu.
 

~ Cakewalk ~ Arturia ~ Waves ~ Overloud ~ Windows ~
#26
scook
Forum Host
  • Total Posts : 24146
  • Joined: 2005/07/27 13:43:57
  • Location: TX
  • Status: offline
Re: Disable BandLab Assistant at Windows Startup? 2018/04/06 15:11:04 (permalink)
If there is a version newer than 3.0.4 with a
bhuddell
"Disable launch on startup"

there appear to be a few that have not got the notice.
#27
bhuddell
Max Output Level: -90 dBFS
  • Total Posts : 4
  • Joined: 2012/05/24 20:40:47
  • Status: offline
Re: Disable BandLab Assistant at Windows Startup? 2018/04/06 15:17:48 (permalink)
I was prompted to update this morning and it's now 3.0.5. Rolling updates I guess. But the menu item is there, first thing I checked :-)
#28
scook
Forum Host
  • Total Posts : 24146
  • Joined: 2005/07/27 13:43:57
  • Location: TX
  • Status: offline
Re: Disable BandLab Assistant at Windows Startup? 2018/04/06 15:27:58 (permalink)
Thanks for the version number. Will be looking for it.
#29
PH68
Max Output Level: -79 dBFS
  • Total Posts : 564
  • Joined: 2007/07/24 17:09:34
  • Location: England
  • Status: offline
Re: Disable BandLab Assistant at Windows Startup? 2018/04/06 15:30:14 (permalink)
Cheers, will keep a look out for it.

~ Cakewalk ~ Arturia ~ Waves ~ Overloud ~ Windows ~
#30
Page: 12 > Showing page 1 of 2
Jump to:
© 2019 APG vNext Commercial Version 5.1