Does anybody can help me with Latency moon?

Author
x58haze
Max Output Level: -90 dBFS
  • Total Posts : 4
  • Joined: 2017/06/30 03:36:22
  • Status: offline
2017/06/30 04:09:55 (permalink)

Does anybody can help me with Latency moon?

Hello everyone this is me yuriy from Venezuela, i was wondering if you people can help me with my latency? 
And sorry for my poor English ^^,

I have installed the Realtek Ethernet or lan drivers from my manufacturer Asrock Ab350 Fatality k4, and then i take a photo of how it looks the latency moon:

with Asrock drivers Realtek Lan driver ver:10012 1/25/2017

After 1 hour of running, it seems that goes red insane, but if i let the system runs like 30 minuts doesn't go red... and i did the test by leaving in background a movie dowloading through utorrent


Second Picture with latest Realtek Ethernet official drivers from Realtek: By the way i use windows 10 fully update creator 64 Original iso. these drivers are  26-05-2017



And happens the same, for 30 minutes goes well, but them i decide to shutdown monitor turn off the screen play and came like in another 40 minutes and i check this excesive RED high dpc these I think is pure coincidence to have those 12k instead of 3k? maybe the new drivers sucks, or it has nothing to do with drivers u.u
Picture:


last test using 26-05-2017 drivers 


My conclusion it seems that latency moon works like those programs that put stress like benchmark or something but at 30minut it stays on 467 NDIS latency, like at 50 minuts up to 640 , then after 1hour of running not doing anything just dowloading a big movie in torrent, it BOOM explotes after 1 hour of running the latency moon tool, to 4500 or 3500 or 12000.. 

Wish someone can help me, i have original iso Creator windows 10 64 bit, fully update, cleaned, last AMD drivers, not window bloatwares, drivers properly installed, etc

PC SPECS
cpu:Ryzen 1600 oc 3.7 1.3 volts (followed by amd ryzen guides) so is totally ok
ram:Patriot Rams 3200 OC with the Mem profile 2.1 (also those are QVL memory certified from my asrock)
Mobo: ASrock Ab350 Fatality k4 gaming
PSU: Thermaltake ToughPower XT 775 bronze 80 (from 2011)
V9 thermaltake CASE
Graphic: GTX 580 1.5 EVGA, latest bios, latest drivers


Help plz
#1

5 Replies Related Threads

    SF_Green
    Max Output Level: -62 dBFS
    • Total Posts : 1403
    • Joined: 2005/09/13 20:37:55
    • Location: San Francisco
    • Status: offline
    Re: Does anybody can help me with Latency moon? 2017/07/03 05:35:56 (permalink)
    Hola x58haze
     
    After running your latency monitor, click on the stats tab and scroll down and it lists the services causing the greatest latency in each section of the test.  And when measuring I would set your computer up the way you would use it for audio, i.e., no movie downloading or anything else going on.  I even close a lot of unnecessary programs and services.  Also, check your BIOS and make sure stuff like 'Cool and Quiet' are turned off. That should get you down to where you won't have latency issues.

    AMD FX-8370, Gigabyte 990FXA-UD3,  Win7x64 SP1, 16Gb CorsairDDR3-1600, GeForce GTX 950 (390.65), SSD 525Gb (OS), SATA 3 & 1.5Tb, MOTU microlite, RME FireFace 800 (D 3.124, fw 2.77), UAD-2Q, Adam A7X, A-800 PRO, CC121
    Cubase Pro 10.0.5, SonarPt-2017.10 (x64), Reason10.2, Live 10.0.5 Suite, Wavelab Elements 9.5.40, Komplete10Ult, POD Farm2.5, Omnisphere2.5, BFD3, Alesis QS7.1, Arturia BeatStep Pro, POD HD500, Alesis ControlPad, ARP Omni, many things with strings. GrSltz My Studio
    #2
    x58haze
    Max Output Level: -90 dBFS
    • Total Posts : 4
    • Joined: 2017/06/30 03:36:22
    • Status: offline
    Re: Does anybody can help me with Latency moon? 2017/07/03 05:52:50 (permalink)
    SF_Green
    Hola x58haze
     
    After running your latency monitor, click on the stats tab and scroll down and it lists the services causing the greatest latency in each section of the test.  And when measuring I would set your computer up the way you would use it for audio, i.e., no movie downloading or anything else going on.  I even close a lot of unnecessary programs and services.  Also, check your BIOS and make sure stuff like 'Cool and Quiet' are turned off. That should get you down to where you won't have latency issues.


    Hello/hola n.n SF_GREEN

    Roger that, i will be closing everything, and re-runs the latency moon for 1 hour and check for stats/list services as you recommended to me, and yeah i have disabled Cool and Quiet, c-states, etc

    But the thing is, This is killing me bro, I don't really know this problem it is because i live in a building which has 4 floor, im living in the 2-floor and maybe there is some electricity dirty comming from non-protected outlets and causing my issues here in Venezuela? or is that a bad theory? because i can notice or tell dunno whats the proper word in English , but i can tell that there is like Sluggish/choppy framerates in all games more in FPS GAMES like Counter-strike 1.6, even at 100fps 75hz, pc cleaned, windows 10 no blotwares etc etc, game feels like really bad, visual lag, like if i was running under40 hz monitor or 40fps o.o i have no reflex or good aiming etc is like difficult

    Also i tried to find help with this motherboard Bios b350 or Asrock ab350 k4 gaming, in most forums asking for help if someone can help me to tweaks or guidance me in BIOS, how to properly configure amd categories under bios like AMD CMD, ZEN options, NB, or etc etc, i really need a friend or person that really know about computer hardware or electricity things 

    Thanks for read me bro, my english is not that good ^^,


    #3
    SF_Green
    Max Output Level: -62 dBFS
    • Total Posts : 1403
    • Joined: 2005/09/13 20:37:55
    • Location: San Francisco
    • Status: offline
    Re: Does anybody can help me with Latency moon? 2017/07/03 06:47:08 (permalink)
    It shouldn't be your electricity (although I recommend getting a power conditioner to protect your computer - Furman or similar professional one, a basic one should do, I have the PL-8C), it will be programs and services.  Another way to look for the problem programs is to open Task Manager, select 'Show processes from all users" at the bottom, then sort the programs based on the CPU column (click on the header that says 'CPU').  If the CPU column isn't showing, go to View > Select Columns and check the CPU box.  The item that should be at the top of the list is System Idle Process, which is just a place holder showing your idle CPU time.  The next few on the list are likely to be your problem programs.  You can close programs by right clicking on them and selecting End Process or End Process Tree.  I usually use End Process Tree because it will close any associated services.  You will need to close these programs before you do audio, but if any of them are things you can do without, uninstall them.  In fact go to your Control Panel and look at the Programs and Features list and uninstall anything you don't need.  Hopefully, that will take care of your problem.

    AMD FX-8370, Gigabyte 990FXA-UD3,  Win7x64 SP1, 16Gb CorsairDDR3-1600, GeForce GTX 950 (390.65), SSD 525Gb (OS), SATA 3 & 1.5Tb, MOTU microlite, RME FireFace 800 (D 3.124, fw 2.77), UAD-2Q, Adam A7X, A-800 PRO, CC121
    Cubase Pro 10.0.5, SonarPt-2017.10 (x64), Reason10.2, Live 10.0.5 Suite, Wavelab Elements 9.5.40, Komplete10Ult, POD Farm2.5, Omnisphere2.5, BFD3, Alesis QS7.1, Arturia BeatStep Pro, POD HD500, Alesis ControlPad, ARP Omni, many things with strings. GrSltz My Studio
    #4
    x58haze
    Max Output Level: -90 dBFS
    • Total Posts : 4
    • Joined: 2017/06/30 03:36:22
    • Status: offline
    Re: Does anybody can help me with Latency moon? 2017/07/03 09:28:30 (permalink)
    I know it may sound crazy that is related to Electricity power but if you have a little bit of time, you can read this forums:
    Just 33 pages,
     I guess you have to add the HTTP
    forums.geforce.com/default/topic/950944/pc-components/mouse-input-lag-is-killing-me/1/
    so you'll see how interesting is , and i guess im facing that problem, because in my old house i didn't have at all this problem and i dont have a power conditioner, i have like .......
    I have this electrical switch, but i guess this is not a power conditioner lol u.u

     
    The thing is when i connect,the led ready becomes Green, the ground, become slighly green bareley i can see, also it has 4 ports in the rear, but them again it nost grounded because the outlet has not ground-connections 


    SPECS TRANSLATED TO ENGLISH:
    Brand: Power-Linel; Avtek
    Wattage regulator
    600 VA potency (i guess va= volt ampere)
    120 VAC+5% output
    Line Filter
    SUPPRESSOR SPIKES

    Power Line:
    Entry Operation: 93 - 138 VAC
    regulation; 101- 132 vac
    frequency: 60 hz
    fusible= 5 AMP

    PS: I have tried everything clean windows, manual tweaks, checking and ensuring everything is okay in task manager or pc drivers, bios updated SOS
    #5
    SF_Green
    Max Output Level: -62 dBFS
    • Total Posts : 1403
    • Joined: 2005/09/13 20:37:55
    • Location: San Francisco
    • Status: offline
    Re: Does anybody can help me with Latency moon? 2017/07/03 09:56:01 (permalink)
    That seems to be a surge protector, I would use it if you suspect voltage problems in your building.  If you have very high variability in your electricity it could be causing some problems, but I would still pursue looking at programs and processes.
     
    What came up in the Latency Monitor on the stats tab?  Which processes caused the highest latency?  Instead of running for an hour, you might try running for 5 minutes a bunch of times and make note of the programs causing the latency and page faults.  Is it the same ones every time or are different ones popping up?  Do you still get the same high latency even in short periods of time or are you just getting one big spike during the hour that you monitor and that gives you the bad reading?

    AMD FX-8370, Gigabyte 990FXA-UD3,  Win7x64 SP1, 16Gb CorsairDDR3-1600, GeForce GTX 950 (390.65), SSD 525Gb (OS), SATA 3 & 1.5Tb, MOTU microlite, RME FireFace 800 (D 3.124, fw 2.77), UAD-2Q, Adam A7X, A-800 PRO, CC121
    Cubase Pro 10.0.5, SonarPt-2017.10 (x64), Reason10.2, Live 10.0.5 Suite, Wavelab Elements 9.5.40, Komplete10Ult, POD Farm2.5, Omnisphere2.5, BFD3, Alesis QS7.1, Arturia BeatStep Pro, POD HD500, Alesis ControlPad, ARP Omni, many things with strings. GrSltz My Studio
    #6
    Jump to:
    © 2022 APG vNext Commercial Version 5.1