FROZEN PLAYHEAD/time (Solved)

Author
Yish30067
Max Output Level: -90 dBFS
  • Total Posts : 18
  • Joined: 2016/10/19 19:50:08
  • Status: offline
2018/07/12 20:35:21 (permalink)

FROZEN PLAYHEAD/time (Solved)

Out of curiosity has there been Anyone else with the Frozen Playhead issue and found a solution?
 
Sound plays fine...
 
BTW pressing the scroll lock key does nothing
 
I'm getting nowhere now, i want to use Sonar to begin recording and mixing but it is useless as is.
 
please help
 
i7 4770 32meg ram Win 10 creators edition
 
post edited by Yish30067 - 2018/07/12 22:05:24
#1

6 Replies Related Threads

    scook
    Forum Host
    • Total Posts : 24076
    • Joined: 2005/07/27 13:43:57
    • Location: TX
    • Status: offline
    Re: FROZEN PLAYHEAD/time 2018/07/12 20:44:41 (permalink)
    Still messing with the Mbox2 http://forum.cakewalk.com/FindPost/3744858
     
    #2
    Yish30067
    Max Output Level: -90 dBFS
    • Total Posts : 18
    • Joined: 2016/10/19 19:50:08
    • Status: offline
    Re: FROZEN PLAYHEAD/time 2018/07/12 20:51:27 (permalink)
    The Digi 002 rack now, still same issue
    #3
    Yish30067
    Max Output Level: -90 dBFS
    • Total Posts : 18
    • Joined: 2016/10/19 19:50:08
    • Status: offline
    Re: FROZEN PLAYHEAD/time 2018/07/12 21:08:46 (permalink)
    funny thing is when there are no  tracks added or if an audio track is added but no clips to play the playhead and time work with those 2 scenarios.
     
    Same thing(frozen play-head) when adding an instrument track, also the midi data is all jumbled into the first note rather than the way i played it, quantize/snap is set to off.
     
    #4
    Yish30067
    Max Output Level: -90 dBFS
    • Total Posts : 18
    • Joined: 2016/10/19 19:50:08
    • Status: offline
    Re: FROZEN PLAYHEAD/time 2018/07/12 21:10:25 (permalink)
    all this on the latest update
    #5
    scook
    Forum Host
    • Total Posts : 24076
    • Joined: 2005/07/27 13:43:57
    • Location: TX
    • Status: offline
    Re: FROZEN PLAYHEAD/time 2018/07/12 21:19:45 (permalink)
    No Win10 driver. Last driver from 2011. Same symptom as other old Avid interfaces. Maybe time to look for an interface with a Win10 driver, possibly something made by a different manufacturer.
    #6
    Yish30067
    Max Output Level: -90 dBFS
    • Total Posts : 18
    • Joined: 2016/10/19 19:50:08
    • Status: offline
    Re: FROZEN PLAYHEAD/time 2018/07/12 22:04:06 (permalink)
    For those checking here the time stall and playhead freezing with avid/digidesign devices seem to be solved by turning off "Use Hardware Sample Position" in configuration file under options.
     
    Now its time to put this thing through its paces
    #7
    Jump to:
    © 2018 APG vNext Commercial Version 5.1