FW-1884 audio problem - there is none

Author
Stormy1357
Max Output Level: -90 dBFS
  • Total Posts : 6
  • Joined: 2008/08/18 05:25:49
  • Status: offline
2008/08/18 05:59:54 (permalink)

FW-1884 audio problem - there is none

Alright. I'm frustrated. Just upgraded to Home Studio 6 and a newly purchased Tascam FW-1884. The FW-1884 MIDI control surface works fine. I get audio out to the monitors. I've downloaded all the software/firmware upgrades I could find. I'm running Windows XP. I've made sure the 1884 is Windows primary sound interface. The 1884 is assigned under HomeStudios ASIO Timing Masters. I've tried different assignments for the audio tracks. I get no sound! I get no audio feed when recording and nothing on tracks playing back. The audio tracks are valid, they play correctly on my old USB output.

Any suggestions?

Thanks.
#1

9 Replies Related Threads

    daveny5
    Max Output Level: 0 dBFS
    • Total Posts : 16934
    • Joined: 2003/11/06 09:54:36
    • Location: North Carolina
    • Status: offline
    RE: FW-1884 audio problem - there is none 2008/08/18 08:22:34 (permalink)
    It looks like Windows is recognizing it and so is Sonar. Did you check the FW-1884 Control Panel to make sure all the faders were active and you have it routed properly. Did you check the Windows mixer? Are you using Windows Vista and if so, do you have the Vista drivers loaded?

    Dave
    Computer: Intel i7, ASROCK H170M, 16GB/5TB+, Windows 10 Pro 64-bit, Sonar Platinum, TASCAM US-16x08, Cakewalk UM-3G MIDI I/F
    Instruments: SL-880 Keyboard controller, Korg 05R/W, Korg N1R, KORG Wavestation EX
    Axes: Fender Stratocaster, Line6 Variax 300, Ovation Acoustic, Takamine Nylon Acoustic, Behringer GX212 amp, Shure SM-58 mic, Rode NT1 condenser mic.
    Outboard: Mackie 1402-VLZ mixer, TC Helicon VoiceLive 2, Digitech Vocalist WS EX, PODXTLive, various stompboxes and stuff. 
    Controllers: Korg nanoKONTROL, Wacom Bamboo Touchpad
    #2
    Stormy1357
    Max Output Level: -90 dBFS
    • Total Posts : 6
    • Joined: 2008/08/18 05:25:49
    • Status: offline
    RE: FW-1884 audio problem - there is none 2008/08/20 06:45:19 (permalink)
    OK, I may have located the problem. Windows XP "Sound and Audio Devices Properties" Audio Tab shows the FW-1884 Analog 1:2 as the playback and recording interface. When I click on the Volume button I get the following message: "There is a problem with your sound hardware. To install mixer devices, go to Control Panel, click Printers and Other Hardware, and then click Add Hardware."

    When I try to add the FW-1884 Windows tells me the device is working properly!

    I've downloaded and installed all the service packs and other updates for XP I could find and have install V 1.60 drivers for the TASCAM.

    The XP volume control for FW-1884 Analog 1:2 remains greyed-out.

    Any suggestions?

    Thanks

    #3
    daveny5
    Max Output Level: 0 dBFS
    • Total Posts : 16934
    • Joined: 2003/11/06 09:54:36
    • Location: North Carolina
    • Status: offline
    RE: FW-1884 audio problem - there is none 2008/08/20 08:10:32 (permalink)
    I would uninstall and then reinstall the drivers for the FW-1884.

    The fact that the volume control is greyed out could mean you need to check the volume control on the FW-1884 control panel.

    Dave
    Computer: Intel i7, ASROCK H170M, 16GB/5TB+, Windows 10 Pro 64-bit, Sonar Platinum, TASCAM US-16x08, Cakewalk UM-3G MIDI I/F
    Instruments: SL-880 Keyboard controller, Korg 05R/W, Korg N1R, KORG Wavestation EX
    Axes: Fender Stratocaster, Line6 Variax 300, Ovation Acoustic, Takamine Nylon Acoustic, Behringer GX212 amp, Shure SM-58 mic, Rode NT1 condenser mic.
    Outboard: Mackie 1402-VLZ mixer, TC Helicon VoiceLive 2, Digitech Vocalist WS EX, PODXTLive, various stompboxes and stuff. 
    Controllers: Korg nanoKONTROL, Wacom Bamboo Touchpad
    #4
    papa2004
    Max Output Level: -10.5 dBFS
    • Total Posts : 6475
    • Joined: 2005/03/23 12:40:47
    • Location: Southeastern U.S.
    • Status: offline
    RE: FW-1884 audio problem - there is none 2008/08/20 08:23:47 (permalink)
    The XP volume control for FW-1884 Analog 1:2 remains greyed-out.


    That's because XP is "XP-ecting" you (sorry, bad pun) you to use the TASCAM mixer. Before you do anything else open SONAR (create a "New" project, any template you wish to use). Click on Options-->Audio-->General. Click on the ASIO Panel button. This should open the TASCAM's mixer and settings window. You can then configure the TASCAM as you need it to work.

    If that doesn't work try this. (If some of this is redundant, bear with me. I've C&P'ed this from a text file because I got tired of typing it over & over again in the forums).

    - - - - - - - - - - - - - - - - - - - -

    With SONAR closed, delete the AUD.INI and TTSSEQ.INI files from your computer. They are normally found in the following location:

    C:\Documents and Settings\"Your Windows Login Name"\Application Data\Cakewalk\Sonar XXX (your version).

    The "Application Data" folder is, by default, invisible. To make it visible go to "Tools"->"Folder Options"->"View". Look for the folder "Hidden Files & Folders" and enable the "Show hidden files and folders" option.

    Reboot your computer (not a necessity but I like starting with a "clean slate") and open SONAR. You will be informed that you haven't selected any MIDI Output devices. Click on "Choose MIDI Outputs Now". You should check the boxes for the TASCAM in both the Input and Output windows of the dialog box. The only other option should be "Microsoft GS WaveTable..." which you should NOT select.

    Open a "New" blank project using the template of your choice. Click on "Options"->"MIDI Devices" and you should see **YOUR DEVICE** selected as the option. Now click on "Options"->"Audio"->"Drivers" and you should see only the **YOUR DEVICE** Analog ASIO and S/PDIF options. Make sure you've selected **YOUR DEVICE** as the Input and Output. Unless you have any S/PDIF devices connected to **YOUR DEVICE** there's no need to select that option.

    Click on the "Advanced" tab and make sure **YOUR DEVICE** shows up in the "Device" window for "Record Latency Adjustment" box. Set the "Driver Mode" for ASIO.

    Click on the "General" tab and make sure **YOUR DEVICE** is selected as the Playback & Record "Timing Master".
    - - - - - - - - - - - - - - - - - - - -

    If that doesn't solve the problem my next suggestion would be to completely uninstall the TASCAM (using the Windows Control Panel-->Add or Remove Programs function) and then reinstall it (making sure you're following the installation instructions carefully).

    Hope this helps. Let us know what happens.

    Regards,
    Papa
    #5
    Stormy1357
    Max Output Level: -90 dBFS
    • Total Posts : 6
    • Joined: 2008/08/18 05:25:49
    • Status: offline
    RE: FW-1884 audio problem - there is none 2008/08/23 06:53:22 (permalink)
    I think the problem is with Windows. I did a clean un-install, updated the FW to V1.50 instead of V1.60. The Windows mixer now shows active sliders with the FW as the control, but the main volume sliders won't move. When I pull up the recording mixer (options\properties\recording) there are no volume controls to even check.

    Still no audio.

    Thanks
    #6
    papa2004
    Max Output Level: -10.5 dBFS
    • Total Posts : 6475
    • Joined: 2005/03/23 12:40:47
    • Location: Southeastern U.S.
    • Status: offline
    RE: FW-1884 audio problem - there is none 2008/08/23 10:30:48 (permalink)

    ORIGINAL: Stormy1357

    I think the problem is with Windows. I did a clean un-install, updated the FW to V1.50 instead of V1.60.


    V1.60 to V1.50 is an "update"? Are you sure that's correct? Make sure the driver you're using is the XP version.


    The Windows mixer now shows active sliders with the FW as the control, but the main volume sliders won't move. When I pull up the recording mixer (options\properties\recording) there are no volume controls to even check.

    Still no audio.


    As I stated in my previous post (and so did DaveNY5), XP now recognizes the FW-1884 as your audio device. That is the device you now use to set levels. You should have your onboard soundcard chipset completely disabled to avoid any conflicts.

    As for no audio...As long as you followed the installation/connection instructions for the 1884 properly that should be easy to fix (and for the most part was outlined in my previous post but I'm going to try one more time)...

    1) Open SONAR & create a "New" project using any the "Normal" template.

    2) Go to "Options"->"Audio"->"General". The FW-1884 should be shown as the Playback & Record Timing Master(s).

    3) Click on the "Advanced" tab. Select "Driver Mode" ASIO. The Device shown in the "Record Latency Adjustment (samples) box should show the FW-1884.

    4) Click on the "Drivers" tab. Select the FW-1884 Input & Output options.

    If, at this point, you were unable to select any FW-1884 options (or they weren't shown) then you should close SONAR, delete the AUD.INI file as I instructed in my prevous post, then reopen SONAR. If the 1884 still doesn't show you have either a corrupt install, faulty driver, or bad connection to your computer.

    If all is well at this point open the Help files and proceed to do Tutorial #1...If you follow the instructions you should be hearing audio. Then you can move on to the rest of the tutorials to learn more about using your SONAR application.

    Regards,
    Papa
    #7
    daveny5
    Max Output Level: 0 dBFS
    • Total Posts : 16934
    • Joined: 2003/11/06 09:54:36
    • Location: North Carolina
    • Status: offline
    RE: FW-1884 audio problem - there is none 2008/08/23 11:52:31 (permalink)
    If all is well at this point open the Help files and proceed to do Tutorial #1...If you follow the instructions you should be hearing audio. Then you can move on to the rest of the tutorials to learn more about using your SONAR application.


    I'd go to Tutorial5.cwb first. That has all audio tracks. Tutorial1 has all MIDI tracks and he'll need to set up a softsynth to use that through the FW1884.

    Dave
    Computer: Intel i7, ASROCK H170M, 16GB/5TB+, Windows 10 Pro 64-bit, Sonar Platinum, TASCAM US-16x08, Cakewalk UM-3G MIDI I/F
    Instruments: SL-880 Keyboard controller, Korg 05R/W, Korg N1R, KORG Wavestation EX
    Axes: Fender Stratocaster, Line6 Variax 300, Ovation Acoustic, Takamine Nylon Acoustic, Behringer GX212 amp, Shure SM-58 mic, Rode NT1 condenser mic.
    Outboard: Mackie 1402-VLZ mixer, TC Helicon VoiceLive 2, Digitech Vocalist WS EX, PODXTLive, various stompboxes and stuff. 
    Controllers: Korg nanoKONTROL, Wacom Bamboo Touchpad
    #8
    papa2004
    Max Output Level: -10.5 dBFS
    • Total Posts : 6475
    • Joined: 2005/03/23 12:40:47
    • Location: Southeastern U.S.
    • Status: offline
    RE: FW-1884 audio problem - there is none 2008/08/23 12:04:04 (permalink)
    Good point. Been a long time since I did the tutorials.

    Regards,
    Papa
    #9
    Stormy1357
    Max Output Level: -90 dBFS
    • Total Posts : 6
    • Joined: 2008/08/18 05:25:49
    • Status: offline
    RE: FW-1884 audio problem - there is none 2008/09/09 05:24:51 (permalink)
    Thanks for all the help.

    Finally found and fixed the problem. It was the firewire interface on my PC. Moved the FW-1884 to my laptop...worked fine. Bought a new 3-port firewire card and installed it in a second PC...FW worked fine. Installed the new board in my studio PC and everything worked fine first try.

    #10
    Jump to:
    © 2022 APG vNext Commercial Version 5.1