Folks, I am moving from the V Studio 700 System... All going on sale.

Author
stevee9c6
Max Output Level: -81 dBFS
  • Total Posts : 464
  • Joined: 2005/06/22 15:45:14
  • Location: Far NW Houston-Cypress
  • Status: offline
2017/12/31 02:08:43 (permalink)

Folks, I am moving from the V Studio 700 System... All going on sale.

I understand that many of you were able to get the V700 System working in Win 10.    I was not and truthfully, I am just tired of my total V Studio 700 experience.  I was an early user of the system. I bought it from Sweetwater during the first shipment.  I was pretty thrilled with it until Roland bailed. It never worked 100% after 8.5 for me. 
I still like SPLAT just fine but I'm moving to Studio One as my primary. I will still use SPLAT as well as PT12.8.  
I tried to get the system working in WIN 10 64.. Brand new build from Jim Roseberry.  I wanted to take advantage of the UAD promo (free octo TB satellite)  and bought a UAD 8P to use with my new TB PV.   The new system is working great.... I'm on a bit of a learning curve, but that's cool.  
What did not work was the V Studio. I had been using it in stand alone mode as I also have a Lynx Hilo for I/O.  It worked pretty good for basic stuff... 
 
Today, I removed the VS700 rack and console from service. I still have the original boxes...  I plan to sell it. At this point, probably with an older PC thrown in loaded with Sonar 8.5. It was quite a trip and I thank Cake for the fun.  I ordered a Mackie MCU Pro and extender today. It will control sonar, studio one, and PT12.8 in WIN 10. 

Steve 
www.stevestallingsmusic.com
#1

0 Replies Related Threads

    Jump to:
    © 2019 APG vNext Commercial Version 5.1