Forum navigation widgets no longer working in Chrome

Author
TheSteven
Max Output Level: -55 dBFS
  • Total Posts : 2037
  • Joined: 2005/03/05 01:17:06
  • Location: Southern California
  • Status: offline
2017/09/30 16:20:22 (permalink)

Forum navigation widgets no longer working in Chrome

Just started the other day, maybe my Chrome was updated, but now "go to first unread post" and the goto top arrow that appears on the right as you scroll through a thread no longer work.
 
Everything works fine in FireFox... just wondering if anyone else is experiencing this or if they had it and fixed it, what they did.

"Time is a great teacher, but unfortunately it kills all its pupils" Loius-Hector Berlioz

www.AgitatedState.com MenuMagic - plug-in management powertools!
My Tunes
#1

4 Replies Related Threads

    slartabartfast
    Max Output Level: -22.5 dBFS
    • Total Posts : 5289
    • Joined: 2005/10/30 01:38:34
    • Status: offline
    Re: Forum navigation widgets no longer working in Chrome 2017/09/30 21:22:45 (permalink)
    Same issue here.
    #2
    filtersweep
    Max Output Level: -87 dBFS
    • Total Posts : 194
    • Joined: 2009/03/10 21:11:27
    • Status: offline
    Re: Forum navigation widgets no longer working in Chrome 2017/10/01 22:07:51 (permalink)
    Not sure if related or not but on my galaxy tablet when I touch "community" it always shows the drop down that includes forums, cake tv, etc but screen goes right to forums within about a second. Has been that way forever, not sure if that is Chrome related but it does not behave that way on my pc where I usu use Edge.
    brian

    Sonar Platinum (lifetime). Kurzweil PC3X. Native Intruments S61. Native Instruments Maschine Micro Mk2, Roland OctaCapture. JBL 4328 monitors and 4312 sub. Windows 10. Intel 6700X, 32 gB RAM,  3 Crucial SSD (250/500/500). Komplete 10, Ample Sound SG, AAS Lounge Lizard/Strum/Strings/Chromo/UltraAnalog/Tass, Addictive Drums 2, a few others.
    #3
    TheMaartian
    Max Output Level: -47.5 dBFS
    • Total Posts : 2774
    • Joined: 2015/05/21 18:30:52
    • Location: Flagstaff, AZ
    • Status: offline
    Re: Forum navigation widgets no longer working in Chrome 2017/10/02 15:00:59 (permalink)
    I checked some of Google's dev pages. It appears that Google has made Chrome 61 compliant with a new scrolling spec/API. Only problem is, lots of web sites out there (all of them?) are NOT compliant with this spec. Methinks this is Google's way of forcing change, like they did with HTML5 to force Flash out (still a long way to go there).

    Intel i7 3.4GHz, 16 GB RAM, 2 TB HD Win10 Home 64-bit Tascam US-16x08
    Studio One 4 Pro NotionMelodyne 4 Studio Acoustica 7 Guitar Pro 7
    PreSonus FaderPort Nektar P6 M-Audio BX8 D2 Beyerdynamic DT 880 Pro
    NI K9U XLN AK, AD2 AAS VS-2, GS-2, VA-2, EP-4, CP-2, OD Toontrack SD3, EZK
    #4
    slartabartfast
    Max Output Level: -22.5 dBFS
    • Total Posts : 5289
    • Joined: 2005/10/30 01:38:34
    • Status: offline
    Re: Forum navigation widgets no longer working in Chrome 2017/10/03 19:59:28 (permalink)
    Not just the widgets. Links to a post location (http://forum.cakewalk.com/FindPost/#####)
    take you instead to the top level original post in the thread instead of the referenced post number.
    #5
    Jump to:
    © 2022 APG vNext Commercial Version 5.1