Installed VST Plugin doesn't show up

Author
Indraputra
Max Output Level: -90 dBFS
  • Total Posts : 2
  • Joined: 2015/07/16 10:34:01
  • Status: offline
2018/02/25 09:32:22 (permalink)

Installed VST Plugin doesn't show up

So I tried to install 3 different de-esser plugins: Modern DeEsser, Tonmann DeEsser, and SpitFish. But none of them worked. After scanning, Music Creator added these plugins, and I can see them in the window to the right. But unlike other plugins' names (which are blue in color), these plugins' names are green. And when I want to use them I can't find them anywhere. 
#1

3 Replies Related Threads

    Indraputra
    Max Output Level: -90 dBFS
    • Total Posts : 2
    • Joined: 2015/07/16 10:34:01
    • Status: offline
    Re: Installed VST Plugin doesn't show up 2018/02/25 09:50:44 (permalink)
    Nevermind, I found it. 
    #2
    blueleader
    Max Output Level: -90 dBFS
    • Total Posts : 3
    • Joined: 2015/10/04 09:17:55
    • Status: offline
    Re: Installed VST Plugin doesn't show up 2018/03/27 09:51:08 (permalink)
    Can  anyone  help me  and  Joey,my  10 year old grandson? His Dad  bought him MC7  to  start  him on  his  music  carreer,and  so  far  so  good. I've  worked  out how  to  add  3  rd party instruments, but  can't  for  the  life  of  me  add  3rd  party audio loops etc. Help!!!
     
    Dave  and  joey.
    #3
    scook
    Forum Host
    • Total Posts : 23867
    • Joined: 2005/07/27 13:43:57
    • Location: TX
    • Status: online
    Re: Installed VST Plugin doesn't show up 2018/03/27 12:28:47 (permalink)
    Could you be more specific?
    Are you receiving errors trying to import or drop a loop in a project?
    Are you having trouble adding the loop folder to the media browser?
     
    Please, next time consider creating your own thread rather than appended your post to an unrelated issue.
    #4
    Jump to:
    © 2018 APG vNext Commercial Version 5.1