Latency issues

Author
tommyyoshihara
Max Output Level: -90 dBFS
  • Total Posts : 6
  • Joined: 2008/09/09 14:30:53
  • Status: offline
2008/09/09 14:48:48 (permalink)

Latency issues

I am a new user, little to no experience recording using software. I had a four-track that I used a bit, but this is my first experience with recording on a computer.

After struggling a bit to get set up and started, I am running into a problem with latency. I've read a bunch of posts and looked up FAQs and such, so I am pretty sure the correct term is latency. The problem is, after recording guitar on track 1, I go back and record vocals. When I play them both back together, my vocals lag behind the guitar track by a few milliseconds (very noticeable).

While doing background reading as I was trying to get up and running, I came across a post or website or something that had a description of how to resolve the latency problem I am encountering. For some reason, I cannot find that site/post again. Does anyone know what I am talking about? Can someone link me to an appropriate post or website? If not, anyone have any pointers? It seems to lag whenever I use the mic input specifically.

I am playing through Sonar Cakewalk XL 6 using a m-Audio fast track pro. I am using an IBM laptop with XP that has more than the min requirements on all specs.

#1

2 Replies Related Threads

    Beagle
    Max Output Level: 0 dBFS
    • Total Posts : 50621
    • Joined: 2006/03/29 11:03:12
    • Location: Fort Worth, TX
    • Status: offline
    RE: Latency issues 2008/09/09 15:59:07 (permalink)
    first, which driver mode are you using? with the m-audio fast track pro, I'd advise using ASIO driver mode. that alone might solve your problem if you've not disabled your onboard soundcard. to change to ASIO: OPTIONS>AUDIO>ADVANCED>DRIVER MODE = ASIO
    close SHS
    restart SHS

    next, make sure that your sample rate in your project matches the sampling rate in your m-audio software. running at 44100Hz is typically good enough for home applications. set your project rate to 44100Hz and then check your m-audio software to make sure it matches. OPTIONS>AUDIO>GENERAL> press the ASIO button at the bottom of the window
    that will bring up your M-audio mixer panel (make sure you open it that way, not from the systray).
    on the HARDWARE TAB, check your sampling rate and make sure it's set to 44100.

    you'll probably have to re-record your track to get them correctly sync'd - especially if the sampling rate or clock was mismatched.

    http://soundcloud.com/beaglesound/sets/featured-songs-1
    i7, 16G DDR3, Win10x64, MOTU Ultralite Hybrid MK3
    Yamaha MOXF6, Hammond XK3c, other stuff.
    #2
    tommyyoshihara
    Max Output Level: -90 dBFS
    • Total Posts : 6
    • Joined: 2008/09/09 14:30:53
    • Status: offline
    RE: Latency issues 2008/09/09 16:08:55 (permalink)
    Thanks! I know for sure I am not using ASIO but rather the default setting (I cant remember what it was, but it was NOT ASIO), so maybe that is the problem. Hopefully, this works! Thanks man.
    #3
    Jump to:
    © 2022 APG vNext Commercial Version 5.1