MIDI sustain pedal glitch *SOLVED*

Author
57Gregy
Max Output Level: 0 dBFS
  • Total Posts : 14385
  • Joined: 2004/05/31 17:04:17
  • Location: Raleigh, North Carolina
  • Status: offline
2018/11/22 15:37:02 (permalink)

MIDI sustain pedal glitch *SOLVED*

A weird problem cropped up in the last few days. When recording MIDI and I press the sustain pedal, the program stops recording until I release the pedal.
This is using SONAR Home Studio 6 () on an XP 32-bit computer with an E-Mu 0404 interface, using it's MIDI ports.
On the same computer, using Music Creator Pro 24 and the same interface, the pedal works as designed.
On this Win 10 64-bit computer, going in via USB using the Yamaha/Steinberg USB ASIO interface in my keyboard, the pedal works correctly into SHS 6.
I've compared the preferences in all the programs and they seem to be set to the same values (except for the interface, of course), mostly the defaults.
I was going to try it in X3e and CbB also, but this computer crashed last week and I had to do a reset, which deleted those 2 programs. I haven't downloaded them again, yet.
The pedal events are not recorded; the notes are not recorded.
Again, this is only happening in SHS 6 on an XP 32-bit machine. Oh. I also installed the SHS 6.2.2 update (I think that's the number, but it was the last update).
Pretend it's 2006 again. 
post edited by 57Gregy - 2018/12/10 21:04:26

Greg 
I am selling my MIM Fender Stratocaster HSS, red and black. PM for more details.

Music Creator 2003, MC Pro 24, SONAR Home Studio 6 XL, SONAR  X3e, CbB, Focusrite Saffire, not enough space.
Everything is better with pie. 

http://www.soundclick.com/bands/default.cfm?bandID=609446
http://www.reverbnation.com/#!/gregfields 
#1

0 Replies Related Threads

    Jump to:
    © 2018 APG vNext Commercial Version 5.1