MP3 activation is broken in Audio Creator

Author
ark
Max Output Level: -90 dBFS
  • Total Posts : 50
  • Joined: 2006/06/30 15:39:54
  • Location: New Jersey USA
  • Status: offline
2017/01/03 11:55:49 (permalink)

MP3 activation is broken in Audio Creator

I tried to install Audio Creator on a new computer that replaced my old one last year. When I tried to create an mp3 file, it asked me to obtain a registration code--which I did. However, Audio Creator refused to accept the registration code, saying it was invalid.
 
I have filed several requests with Cakewalk Support. Each time I got the same response: "Here's a registration code, try it and let us know what happens." Each time, it's the same registration code. Each time, it fails in the same way. I report the failure, and never hear anything back again.
 
How on earth do I contact someone--anyone--at Cakewalk who can help me use this software that I already bought and paid for?
#1

2 Replies Related Threads

    robert_e_bone
    Moderator
    • Total Posts : 8967
    • Joined: 2007/12/26 22:09:28
    • Location: Palatine, IL
    • Status: offline
    Re: MP3 activation is broken in Audio Creator 2017/01/03 23:24:24 (permalink)
    What happens if you enter the code after launching Audio Creator with Run As Administrator?
     
    Bob Bone

    Wisdom is a giant accumulation of "DOH!"
     
    Sonar: Platinum (x64), X3 (x64) 
    Audio Interfaces: AudioBox 1818VSL, Steinberg UR-22
    Computers: 1) i7-2600 k, 32 GB RAM, Windows 8.1 Pro x64 & 2) AMD A-10 7850 32 GB RAM Windows 10 Pro x64
    Soft Synths: NI Komplete 8 Ultimate, Arturia V Collection, many others
    MIDI Controllers: M-Audio Axiom Pro 61, Keystation 88es
    Settings: 24-Bit, Sample Rate 48k, ASIO Buffer Size 128, Total Round Trip Latency 9.7 ms  
    #2
    ark
    Max Output Level: -90 dBFS
    • Total Posts : 50
    • Joined: 2006/06/30 15:39:54
    • Location: New Jersey USA
    • Status: offline
    Re: MP3 activation is broken in Audio Creator 2017/01/03 23:54:08 (permalink)
    The same thing that happens when I try to activate it without running as administrator:
     
    Invalid Activation Code. Please make sure you have entered the correct code.
     
    (I cut and pasted the code from the message I got from the activation server, so I know that I didn't mistype it)
    #3
    Jump to:
    © 2019 APG vNext Commercial Version 5.1