Mbox 2 issue in Sonar X3

Author
Illegalcolors
Max Output Level: -90 dBFS
  • Total Posts : 8
  • Joined: 2014/09/13 19:02:38
  • Status: offline
2014/09/13 19:20:04 (permalink)

Mbox 2 issue in Sonar X3

Hi everybody,
 
before i buy a new audio interface i try to ask you, if someone has an idea, which helps me with my problem. I bought Sonar X3 Studio not long ago, and want to use it with my Mbox 2.
 
I had the trial before and tested it with the Mbox and it worked. With the WDM/KS driver. The Asio Driver selection also found the Mbox2 but unfortunately I'm not able to play back or record more than a second before it stops for some reason. I read somewhere that it could be the fact, that the Mbox 2 does not work with multicore cpu (or with programs using multicore cpu).
 
So i could use the WDM/KS driver, but there is a delay in recording MIDI Instruments. First it was 10 ms on lowest buffersize and i thought i could live with it. But for some reason it is now 23 ms and thats not cool anymore. ;-) When i play a virtual instrument it sounds ok for me, but if i record and playback, it sounds like i could not play properly.
 
So my question is, if anyone works with a Mbox2 and Sonar X3, without any issues. The Mbox 2 works without any problems on the AVID Media Composer but that is not surprising, because its the same company.
 
The standalone driver for the Mbox is version 9.0.2.65 (the newest i found)
 
Intel Xeon CPU on Gigabyte Motherboard, 8GB Ram
 
If you need further information please ask what you need. And sorry for my bad english, I'm not a native speaker.
Thanks for your time!.
 
 
 
 
#1

9 Replies Related Threads

    dwardzala
    Max Output Level: -61 dBFS
    • Total Posts : 1469
    • Joined: 2008/05/26 19:18:33
    • Status: offline
    Re: Mbox 2 issue in Sonar X3 2014/09/14 20:06:45 (permalink)
    I have an MBox Mini and have had pretty good results with it with Sonar.  I use the the ASIO drivers with it without any issue and can get good round trip latency (~10ms).
     
    There could be other things causing your issues.  You might post your question in the actual sonar forum as that forum gets more traffic than this one and include all your computer specs (including operating system).
     
    Given that your interface is working with other software, it is unlikely that your interface or its driver is the issue.  It could be other things going on with your computer that are preventing sonar from working properly.

    Dave
    Main Studio- Core i5 @2.67GHz, 16Gb Ram, (2) 500Gb HDs, (1) 360 Gb HD
    MotU Ultralite AVB, Axiom 49 Midi Controller, Akai MPD18 Midi Controller
    Win10 x64 Home
    Sonar 2017.06 Platinum (and X3e, X2c, X1d)
     
    Mobile Studio - Sager NP8677 (i7-6700HQ @2.67MHz, 16G Ram, 250G SSD, 1T HD)
    M-Box Mini v. 2
    Win 10 x64 Home
    Sonar 2016.10 Platinum
     
    Check out my original music:
    https://soundcloud.com/d-wardzala/sets/d-wardzala-original-music
     
     
    #2
    Illegalcolors
    Max Output Level: -90 dBFS
    • Total Posts : 8
    • Joined: 2014/09/13 19:02:38
    • Status: offline
    Re: Mbox 2 issue in Sonar X3 2014/09/15 16:06:44 (permalink)
    Thank you for your reply. I will try it on the other forum, maybe you're right and this is a Sonar problem. But i can't judge them for not featuring a 5 year old soundcard, with a old driver. When did you bought your Mbox, and can you tell me your driver version? Maybe this could also work for me.
    #3
    gustabo
    Max Output Level: -49.5 dBFS
    • Total Posts : 2591
    • Joined: 2009/01/05 17:32:38
    • Status: offline
    Re: Mbox 2 issue in Sonar X3 2014/09/15 17:24:01 (permalink)
    If I remember correctly, my cousin had the same problem, changed the sample rate and no longer had a problem...
     


    Cakewalk by Bandlab - Win10 Pro x64 - StudioCat Platinum Studio DAW - 32 GB Ram - MOTU UltraLite-mk3
    M-Audio Keystation 88ES - Akai MPD26 (hot-rodded) - Alesis DM10 - a few guitars, a few amps
    Novation Launch Control - Korg nanoKONTROL2 - PreSonus FaderPort - DAW Remote HD on iPad
    Adam A7X - Behritone C50A
    PreSonus Monitor Station v2 (controlling the mons)
    https://www.facebook.com/groups/sonarusergroup/

    #4
    Illegalcolors
    Max Output Level: -90 dBFS
    • Total Posts : 8
    • Joined: 2014/09/13 19:02:38
    • Status: offline
    Re: Mbox 2 issue in Sonar X3 2014/09/17 15:09:37 (permalink)
    Thank you for the idea. Unfortunately it doesn't work for me. Btw i opened up the thread again on the wrong Sonar Forum... Sonar Producer and Studio.
     
     
    #5
    dwardzala
    Max Output Level: -61 dBFS
    • Total Posts : 1469
    • Joined: 2008/05/26 19:18:33
    • Status: offline
    Re: Mbox 2 issue in Sonar X3 2014/09/18 09:16:33 (permalink)
    I will try to look at my driver version tonight, but it might be different because I have the mini.

    Dave
    Main Studio- Core i5 @2.67GHz, 16Gb Ram, (2) 500Gb HDs, (1) 360 Gb HD
    MotU Ultralite AVB, Axiom 49 Midi Controller, Akai MPD18 Midi Controller
    Win10 x64 Home
    Sonar 2017.06 Platinum (and X3e, X2c, X1d)
     
    Mobile Studio - Sager NP8677 (i7-6700HQ @2.67MHz, 16G Ram, 250G SSD, 1T HD)
    M-Box Mini v. 2
    Win 10 x64 Home
    Sonar 2016.10 Platinum
     
    Check out my original music:
    https://soundcloud.com/d-wardzala/sets/d-wardzala-original-music
     
     
    #6
    dwardzala
    Max Output Level: -61 dBFS
    • Total Posts : 1469
    • Joined: 2008/05/26 19:18:33
    • Status: offline
    Re: Mbox 2 issue in Sonar X3 2014/09/19 20:19:19 (permalink)
    I think my hardware may be different enough that it won't match but I have the following:
    Driver version 5.10.0.6004
    Driver date: 2/23/2012
    Package: 1.0.8 (found on the MBox control panel)
    Firmware: 0.7.0
     
    Also, make sure you are downloading and installing the correct driver for your device.  Avid's support pages are confusing and I actually installed the driver for a different device on another computer and it did not work properly.  You might go back to your original installation disk to make sure its correct.
     
    This still seems like its a Sonar installation problem as it should work with ASIO drivers.  I'd recommend posting in the X Forum for assistance or if its convenient for you, calling tech support.

    Dave
    Main Studio- Core i5 @2.67GHz, 16Gb Ram, (2) 500Gb HDs, (1) 360 Gb HD
    MotU Ultralite AVB, Axiom 49 Midi Controller, Akai MPD18 Midi Controller
    Win10 x64 Home
    Sonar 2017.06 Platinum (and X3e, X2c, X1d)
     
    Mobile Studio - Sager NP8677 (i7-6700HQ @2.67MHz, 16G Ram, 250G SSD, 1T HD)
    M-Box Mini v. 2
    Win 10 x64 Home
    Sonar 2016.10 Platinum
     
    Check out my original music:
    https://soundcloud.com/d-wardzala/sets/d-wardzala-original-music
     
     
    #7
    Illegalcolors
    Max Output Level: -90 dBFS
    • Total Posts : 8
    • Joined: 2014/09/13 19:02:38
    • Status: offline
    Re: Mbox 2 issue in Sonar X3 2014/09/22 10:53:44 (permalink)
    Thank you, i will check that tonight. I also will try a different audio interface just to be sure, whether the problem is related to the MBox or Sonar. The AVID driver page is really confusing, wish me luck! ;-)
    #8
    dwardzala
    Max Output Level: -61 dBFS
    • Total Posts : 1469
    • Joined: 2008/05/26 19:18:33
    • Status: offline
    Re: Mbox 2 issue in Sonar X3 2014/09/30 16:30:13 (permalink)
    The AVID driver page is a nightmare.
     
    Note that just because Sonar works with another interface, doesn't mean that your interface won't work, it could mean that Sonar is a bit more finicky with that device.
     
    Let us know how it turns out.

    Dave
    Main Studio- Core i5 @2.67GHz, 16Gb Ram, (2) 500Gb HDs, (1) 360 Gb HD
    MotU Ultralite AVB, Axiom 49 Midi Controller, Akai MPD18 Midi Controller
    Win10 x64 Home
    Sonar 2017.06 Platinum (and X3e, X2c, X1d)
     
    Mobile Studio - Sager NP8677 (i7-6700HQ @2.67MHz, 16G Ram, 250G SSD, 1T HD)
    M-Box Mini v. 2
    Win 10 x64 Home
    Sonar 2016.10 Platinum
     
    Check out my original music:
    https://soundcloud.com/d-wardzala/sets/d-wardzala-original-music
     
     
    #9
    Yish30067
    Max Output Level: -90 dBFS
    • Total Posts : 18
    • Joined: 2016/10/19 19:50:08
    • Status: offline
    Re: Mbox 2 issue in Sonar X3 2018/07/12 22:02:51 (permalink)
    For those checking here the stall and playhead freezing seem to be solved by turning off "Use Hardware Sample Position" in configuration file under options
    #10
    Jump to:
    © 2018 APG vNext Commercial Version 5.1