Metronome problem

Author
Willows
Max Output Level: -90 dBFS
  • Total Posts : 2
  • Joined: 2017/05/20 08:54:25
  • Status: offline
2017/06/11 09:55:32 (permalink)

Metronome problem

I am literally new to DAW's. and have no knowledge at all yet.  Am still trying to grasp how to record in Music Creator 7.   I recorded some phrases using the metronome when recording.  When I play back I always have the metronome embedded in the recording.  How do I go about it please?  I do not want to record the metronome as well.
 
Thanks
 
Lino
#1

7 Replies Related Threads

    57Gregy
    Max Output Level: 0 dBFS
    • Total Posts : 14018
    • Joined: 2004/05/31 17:04:17
    • Location: Raleigh, North Carolina
    • Status: offline
    Re: Metronome problem 2017/06/11 13:38:08 (permalink)
    Welcome to the forum.
    It may not be in the recording; you may have Metronome on Playback enabled.
    Press P on the computer keyboard and look for the metronome settings and disable it for playback, if it's enabled.
    If it's already disabled, that's a whole different problem and we'll need more information from you, like what is your Operating System and what is your sound card or audio interface. Plus, how and what are you recording (audio and/or MIDI; with a microphone or line in) and what you record settings are.

    Greg 

    Music Creator 2003, MC Pro 24, SONAR Home Studio 6 XL, SONAR  X3a, Focusrite Saffire, not enough space.
    Everything is better with pie. 

    http://www.soundclick.com/bands/default.cfm?bandID=609446
    http://www.reverbnation.com/#!/gregfields 
    #2
    Willows
    Max Output Level: -90 dBFS
    • Total Posts : 2
    • Joined: 2017/05/20 08:54:25
    • Status: offline
    Re: Metronome problem 2017/06/13 07:16:51 (permalink)
    Hi. I think it is embedded in the recording, as when I export the file the metronome is still there. Metronome on playback is disabled, because when I switch it on I can hear both metronomes. My operating system is Windows 10 64bit. I am using a Steinberg Yamaha Audio interface. And I record through Line in Audio with my breath controller.
    Tks
    #3
    57Gregy
    Max Output Level: 0 dBFS
    • Total Posts : 14018
    • Joined: 2004/05/31 17:04:17
    • Location: Raleigh, North Carolina
    • Status: offline
    Re: Metronome problem 2017/06/13 16:57:21 (permalink)
    Solo each track in your project one at a time to see if the met is recorded in any of them.
    If not, manually Select each track in the project while holding down the Ctrl button. Each track should become highlighted.
    Go to Tracks and choose Bounce To Track(s). For Preset, use What You Hear as a starting point. Source, use Master if your audio tracks are routed through a master bus, or the sound card output if it isn't. Click OK.
    Once the mixdown is completed, listen to it to hear if the metronome is in it. If not, export that mixdown.
     

    Greg 

    Music Creator 2003, MC Pro 24, SONAR Home Studio 6 XL, SONAR  X3a, Focusrite Saffire, not enough space.
    Everything is better with pie. 

    http://www.soundclick.com/bands/default.cfm?bandID=609446
    http://www.reverbnation.com/#!/gregfields 
    #4
    Guitarhacker
    Max Output Level: 0 dBFS
    • Total Posts : 24397
    • Joined: 2007/12/07 12:51:18
    • Location: NC
    • Status: offline
    Re: Metronome problem 2017/06/14 12:30:49 (permalink)
    As you learn more about recording, you may want to stop using the metronome altogether. I did. I switched to using my drum track as the metronome and enabling a two measure count in with the metronome turned off.
     
    That gives me my count in for proper timing and then the drums start, or another instrument is playing that keeps the time in sync.
     
    Just another way to slice the pie.

    My website & music: www.herbhartley.com

    MC4/5/6/X1e.c, on a Custom DAW   
    Focusrite Firewire Saffire Interface


    BMI/NSAI

    "Just as the blade chooses the warrior, so too, the song chooses the writer 
    #5
    BASSJOKER
    Max Output Level: -86 dBFS
    • Total Posts : 245
    • Joined: 2015/04/23 15:34:05
    • Location: Ocean City , Md
    • Status: offline
    Re: Metronome problem 2017/06/16 15:41:48 (permalink)
    Agree with GHacker.....much better to figure a way without that metronome in future....always been more hassle to me than ever worth.  It drove me crazy having to juggle it on/off etc and I think I ran into your "recorded" prob early on also but far too long ago to recall what/how/why....I put it to rest long ago and never looked back or needed it again.   The advice above should help ya....hope so
    ;o)

     
    -Steve
     
    MC7, Lexicon Alpha, Win10,Toshiba,Sat L955,Intel I5 1.7G, 6G Ram, 64 Bit,  Gibson, Fender, Ibanez, Marshall, Vox, Ashdown
     
    #6
    mgustavo
    Max Output Level: -88 dBFS
    • Total Posts : 128
    • Joined: 2015/03/06 15:13:40
    • Location: São Paulo, Brazil
    • Status: offline
    Re: Metronome problem 2017/06/18 13:39:30 (permalink)
    Hi! If you are recording audio maybe the metronome sound could be being recorded along with your voice or instrument (this could happen if you are using an audio mixer connected to the PC, for example, and every sound produced by the audio device should pass through it, before coming back to PC).
     
    In my case I always disable the 'main' button on my mixer when I want record audio with metronome, but I enable the 'control room' button, which allows me to hear only with the earphones.
    As the beats won't be playing on the speakers, they won't be recorded by the mic as well.
     
    Hopes this helps!
    Best regards.

    Sonar Professional x64, Sonar Artist x64, Sonar X3e x64, Music Creator 6, Kontakt 5 player
    Sound Forge Audio Studio 10, Sony Vegas Movie Studio 11, DVD Architect Studio 5
    Windows 10 64 bits, Intel i5 2,3 GHz Lenovo notebook, 4 GB DDR3
    Behringer UCA 202, M-Audio Key Rig 49, Edifier R1900TIII speaker, EasyCap USB Video Capture
    Phonic AM 105FX mixer, Samson Q7 mic, Yamaha C40 acoustic guitar, Condor RX-20S guitar
     
    #7
    Mach-1
    Max Output Level: -90 dBFS
    • Total Posts : 1
    • Joined: 2015/06/06 08:48:33
    • Status: offline
    Re: Metronome problem 2017/11/07 14:20:40 (permalink)
    I had the same problem. In addition to making sure only record is checked and not playback in the Metronone settings, my solution was to open the Metronome and check what is selected for the "Output". My Home Studio defaults to "Metronome". I have to change the output to my mixing interface instead of Metronome and now I hear it when I record and not when I play back.
    #8
    Jump to:
    © 2017 APG vNext Commercial Version 5.1