Helpful ReplyMidi issues, some not playing...

Author
stm113cw
Max Output Level: -88 dBFS
  • Total Posts : 120
  • Joined: 2014/09/26 11:23:12
  • Status: offline
2019/01/12 22:47:45 (permalink)

Midi issues, some not playing...

 I am on Sonar Platinum build 23.10.0 on a Windows 10 Intel i7
 
This is something that started a week ago. I was doing a synth part for a song and noticed that not all of the programmed notes were playing. I thought that maybe something was corrupted in the project so I check a project that I had set aide for the same song specifically for synth parts. It played fine so I exported audio and imported into the demo and rolled on. 
 
Today I needed to add another synth part so I went to the synth project and I am having the same issue. I thought that maybe I had something wrong with how step sequencer is working so I tried to write in piano roll view, same issue. Has this happened to anyone else? I don't recall having changed anything prior to this issue. 
 
*edit I also just noticed that Sonar is not letting me freeze the new synth I opened up for this part.
 
Thanks for any help!
#1
Billy86
Max Output Level: -83 dBFS
  • Total Posts : 362
  • Joined: 2015/03/06 16:03:26
  • Location: Seattle
  • Status: offline
Re: Midi issues, some not playing... 2019/01/13 00:06:12 (permalink) ☄ Helpfulby mettelus 2019/01/14 17:01:20
Increase your MDI buffer size. I was having this problem. Set mine to 2500. No more dropped notes.

See here: https://www.cakewalk.com/...help=Dialogs2.060.html

Also, this forum will become inactive on Jan. 16. The new one is here. https://discuss.cakewalk....m/1-cakewalk-products/

Windows 10 x64 on a Dell/Intel i5, 500 Gig SSD, 32 gig RAM, Focusrite Scarlett 2i4, Sonar Professional, Melodyne 4 Assistant, Kurzweil SP-76 stage piano, Baldwin RP 100 digital upright, Novation Impulse 25, Breedlove Pursuit Concert Acous/Elec, Fender American Standard Tele, Fender G-DEC 30 modeling amp, Sigma DM-5 Acoustic, Ovation MCS148 Celebrity Acous/Elec. Mandolin, Roland V-Drums TD-11KV, AKG P220, Yamaha MG82CX mixer, KRK Rokit 6 Powered Monitors, PreSonus FaderPort
#2
stm113cw
Max Output Level: -88 dBFS
  • Total Posts : 120
  • Joined: 2014/09/26 11:23:12
  • Status: offline
Re: Midi issues, some not playing... 2019/01/13 23:57:17 (permalink)
Thank you! I will try that as soon as the power is back on. This ice storm in NC was wicked.

Thanks for the heads up on the forum too!
#3
stm113cw
Max Output Level: -88 dBFS
  • Total Posts : 120
  • Joined: 2014/09/26 11:23:12
  • Status: offline
Re: Midi issues, some not playing... 2019/01/14 02:49:17 (permalink)
With the forum moving, does this affect where I would download my current products?
#4
scook
Forum Host
  • Total Posts : 24146
  • Joined: 2005/07/27 13:43:57
  • Location: TX
  • Status: offline
Re: Midi issues, some not playing... 2019/01/14 03:43:59 (permalink)
Other than sharing the same login information, the product downloads have nothing to do with this forum.
That said, you should already have copies of all of your installers. BandLab is under no obligation to provide server space and internet bandwidth for the products you purchased from Cakewalk.
#5
Cactus Music
Max Output Level: 0 dBFS
  • Total Posts : 8424
  • Joined: 2004/02/09 21:34:04
  • Status: offline
Re: Midi issues, some not playing... 2019/01/14 20:45:54 (permalink)
This forum is not moving, it will be frozen and read only.
Bandlab started a new forum.
As Scook said,,  it's up to you to make backup's of anything you bought. 
This is true of any software you purchase digitally.
Where there is no immediate plans to kill the Gibson servers Bandlab is only keeping that alive out of kindness to the legacy Cakewalk user group.  

Johnny V  
Cakelab  
Focusrite 6i61st - Tascam us1641. 
3 Desktops and 3 Laptops W7 and W10
 http://www.cactusmusic.ca/
 
 
#6
Jump to:
© 2019 APG vNext Commercial Version 5.1