Motherboard on board drivers keep disappearing?

Author
stratman70
Max Output Level: -45 dBFS
  • Total Posts : 3033
  • Joined: 2006/09/12 20:34:12
  • Location: Earth
  • Status: offline
2018/11/14 16:17:43 (permalink)

Motherboard on board drivers keep disappearing?

First, I have always (since the year of the flood) kept the on board audio available for ,youtube and such because I am in a home studio and have only one desktop PC. Always personal PC build. Since moving to Asus Prime Z370 A mother board and win 10 Pro the realtek drivers keep disappearing from the PC-completely gone from device manager.
My echo Layla 3G is then set as the sound device for the PC.
Now it does not matter if I NEVER used the DAW only Audio card previously or not, when I reboot the realtek drivers are gone.
I realize that most do NOT use their daws shared like I do but I know some do.
 
Never happened before Win 10 Pro clean install Sept 2018.
 
Anyone?

 
 
#1

4 Replies Related Threads

    JonD
    Max Output Level: -39 dBFS
    • Total Posts : 3607
    • Joined: 2003/12/09 11:09:10
    • Location: East of Santa Monica
    • Status: offline
    Re: Motherboard on board drivers keep disappearing? 2018/11/14 17:28:10 (permalink)
    stratman70
    ...when I reboot the realtek drivers are gone.


    What do you mean by "gone"?  Are the drivers no longer visible in device manager?  Or have they changed within the DAW settings? 
     
    In any case, I'd start by making sure the BIOS and other hardware drivers are the latest from ASUS.

    SonarPlat/CWbBL, Win 8.1 Pro, i7 2600K, Asus P8Z68 Deluxe, 16GB DDR3, GeForce GT 730, TC Electronic Impact Twin, Kawai MP11 Piano, Event ALP Monitors, Beyerdynamic DT770 Pro, Too Many Plugins, My lucky hat.
    #2
    stratman70
    Max Output Level: -45 dBFS
    • Total Posts : 3033
    • Joined: 2006/09/12 20:34:12
    • Location: Earth
    • Status: offline
    Re: Motherboard on board drivers keep disappearing? 2018/11/14 18:02:20 (permalink)
    Hey Jon
     
    what happens and always after first boot in morning (but NOT every day, it's weird) The drivers are gone in devmgr and my Echo Layla 3G is now set as system Audio. But it does not matter if I used the DAW (Echo Layla 3G) the night before. It's like that has no bearing on this issue-weird.
    I did, after posting this, go to the Win 10 forums and download suggested realtek newest CAb file and installed tha. Of course I will not know until tomorrow.
    I do not remember this happening when I used my Roland Octacapture (USB).
    I DO remember that it happened, but not as often, with win 8.1x64 also.
     
    wondering if it's the Echo Card that I have used for the last 8 years?
     
    EDIT: I should add that I cannot remeber or find where the "do or don't share drivers setting is in Splat? If it still exist.
    Also, I have newest CWbyBL installed but always use Splat because it works fine for me and always has.

     
     
    #3
    JonD
    Max Output Level: -39 dBFS
    • Total Posts : 3607
    • Joined: 2003/12/09 11:09:10
    • Location: East of Santa Monica
    • Status: offline
    Re: Motherboard on board drivers keep disappearing? 2018/11/14 19:16:17 (permalink)
    Another user here, stickman393, successfully uses a Layla 3G with Windows 10:
     
    http://forum.cakewalk.com/FindPost/3783920
     
    That would suggest the problem is not with that specific combo.
     

    SonarPlat/CWbBL, Win 8.1 Pro, i7 2600K, Asus P8Z68 Deluxe, 16GB DDR3, GeForce GT 730, TC Electronic Impact Twin, Kawai MP11 Piano, Event ALP Monitors, Beyerdynamic DT770 Pro, Too Many Plugins, My lucky hat.
    #4
    stratman70
    Max Output Level: -45 dBFS
    • Total Posts : 3033
    • Joined: 2006/09/12 20:34:12
    • Location: Earth
    • Status: offline
    Re: Motherboard on board drivers keep disappearing? 2018/11/15 00:18:41 (permalink)
    Actually Stickman is the one who gave me the name for the exact PCI-e to PCI adapter he used..................
    Thanks.

     
     
    #5
    Jump to:
    © 2018 APG vNext Commercial Version 5.1