Old cosmetic bug still happening

Author
brconflict
Max Output Level: -56.5 dBFS
  • Total Posts : 1880
  • Joined: 2012/10/05 21:28:30
  • Status: offline
2017/03/07 17:28:43 (permalink)
0

Old cosmetic bug still happening

There's a visual GUI bug that occurs when you use Gain Automation in a Track, but only on one or two Take Lanes.


  1. Expand a track that has multiple Take Lanes. Leave the Track View Filter set to Clips.
  2. In one or more of the Take Lanes, use the View Filter to select Automation => Gain Automation.
  3. Perform some Gain Automation envelope changes.
  4. Set the Take Lane View Filter back to Clips. Sometimes the view doesn't change back to Clips.
  5. If this happens, collapse the Track back to no longer display the Take Lanes. The track's View Filter suddenly inherits the View of the previous Take Lane, which was set to Gain Automation, and not Clips. You then have to change it back to Clips in a separate action.
 

Brian
 
Sonar Platinum, Steinberg Wavelab Pro 9, MOTU 24CoreIO w/ low-slew OP-AMP mods and BLA external clock, True P8, Audient ASP008, API 512c, Chandler Germ500, Summit 2ba-221, GAP Pre-73, Peluso 22251, Peluso 2247LE, Mackie HR824, Polk Audio SRS-SDA 2.3tl w/upgraded Soniccraft crossovers and Goertz cables, powered by Pass-X350. All wiring Star-Quad XLR or Monster Cable. Power by Monster Power Signature AVS2000 voltage stabilizer and Signature Pro Power 5100 PowerCenter on a 20A isolation shielded circuit.
#1

1 Reply Related Threads

    stevec
    Max Output Level: 0 dBFS
    • Total Posts : 11239
    • Joined: 2003/11/04 15:05:54
    • Location: Parkesburg, PA
    • Status: offline
    Re: Old cosmetic bug still happening 2017/03/08 02:39:49 (permalink)
    0
    FWIW, I've seen this as well.  And as you've found, only setting the parent track's edit filter back to clips syncs the lanes.   I'm pretty sure this has been reported before but no harm in bringing back to the forefront, particularly since the bakers seem to be doing work with lanes.  
     
     

    SteveC
    https://soundcloud.com/steve-cocchi
    http://www.soundclick.com/bands/pagemusic.cfm?bandID=39163
     
    SONAR Platinum x64, Intel Q9300 (2.5Ghz), Asus P5N-D, Win7 x64 SP1, 8GB RAM, 1TB internal + ESATA + USB Backup HDDs, ATI Radeon HD5450 1GB RAM + dual ViewSonic VA2431wm Monitors;
    Focusrite 18i6 (ASIO);
    Komplete 9, Melodyne Studio 4, Ozone 7 Advanced, Rapture Pro, GPO5, Valhalla Plate, MJUC comp, MDynamic EQ, lots of other freebie VST plugins, synths and Kontakt libraries
     
    #2
    Jump to:
    © 2017 APG vNext Commercial Version 5.1