Original Mackie Control Universal Issue

Author
zoffmeister
Max Output Level: -87 dBFS
  • Total Posts : 151
  • Joined: 2004/05/07 07:58:14
  • Location: UK
  • Status: offline
2017/03/02 13:05:54 (permalink)

Original Mackie Control Universal Issue

I have a fader not calibrating properly. I notice my software version is v2.1.0. So I downloaded the v2.1.2 software to update it. However I don't seem to be able to enter Boot Loader Mode.
The instructions say hold down Rec/Ready buttons on Channels 1 and 2 with the SELECT button on Channel 1 when powering up. This should enter Boot Loader Mode. It doesn't. It just boots up normally. This is the same for both the MCU and the Extender. I'm following the instructions completely and it just doesn't work. Any ideas?

SONAR Platinum 1607, Windows 10 Pro, Pentium 4 3Ghz, 8GB Ram 
128GB SSD C: Drive, 2 x Spinning drives for VI's & Audio
  
Interface: RME Fireface 400, UAD2 Quad
Mackie Control and two extenders.
M-Audio Keystation Pro 88 (mother keyboard)
#1

2 Replies Related Threads

    Jesse G
    Max Output Level: -37 dBFS
    • Total Posts : 3837
    • Joined: 2004/04/14 01:43:43
    • Status: offline
    Re: Original Mackie Control Universal Issue 2017/03/02 17:28:41 (permalink)
    Do this a couple of times and it will eventually work.   Mine failed the first two times I tried also.
     
    You can also load the midi update file in Media player and upload it to the MCU that way.

    Peace,
    Jesse G. A fisher of men  <><
    ==============================
    Cakewalk and I are going places together!

    Sonar Platinum, Windows 10 Pro- 64 bit, Gigabyte GA-Z97X-SLI, Intel Core i5-4460 Haswell Processor, Crucial Ballistix 32 GB Ram, PNY GeForce GTX 750, Roland Octa-Capture, Mackie Big Knob, Mackie Universal Controller (MCU), KRK V4's, KRK Rockit 6, Korg TR-61 Workstation, M-Audio Code 49 MIDI keyboard controller.
    #2
    zoffmeister
    Max Output Level: -87 dBFS
    • Total Posts : 151
    • Joined: 2004/05/07 07:58:14
    • Location: UK
    • Status: offline
    Re: Original Mackie Control Universal Issue 2017/03/03 09:59:55 (permalink)
    I have tried dozens and dozens of times. Neither MCU nor Extender will enter Boot Loader Mode.

    SONAR Platinum 1607, Windows 10 Pro, Pentium 4 3Ghz, 8GB Ram 
    128GB SSD C: Drive, 2 x Spinning drives for VI's & Audio
      
    Interface: RME Fireface 400, UAD2 Quad
    Mackie Control and two extenders.
    M-Audio Keystation Pro 88 (mother keyboard)
    #3
    Jump to:
    © 2017 APG vNext Commercial Version 5.1