PatchMix ASP & Sonar Producer Issue

Author
Requium2112
Max Output Level: -90 dBFS
  • Total Posts : 2
  • Joined: 2008/09/09 10:12:52
  • Status: offline
2008/09/09 10:17:54 (permalink)

PatchMix ASP & Sonar Producer Issue

Anyone else have the problem that when you change the Send inserts in Patchmix ASP that it won't reflect in Sonar? I have to exit Sonar and restart for every change. I also can't see more than one send device in Sonar at a time.

We are running Sonar 7.0, PatchMix 2.1, EMU 1616M dock. Sonar is configured for ASIO.
#1

5 Replies Related Threads

    Cinemascore
    Max Output Level: -90 dBFS
    • Total Posts : 10
    • Joined: 2006/10/17 17:19:32
    • Status: offline
    RE: PatchMix ASP & Sonar Producer Issue 2008/09/09 11:30:19 (permalink)
    I just stumbled upon a blurb in the Reaper PDF User's Guide about this exact issue yesterday when I was doing the same thing. When setting up SONAR to stream ASIO audio via Reaper's "ReaRoute", Page 372 in the guide states: "Note: Sonar requires that you exit and restart the program before certain changes to audio settings are applied..." What I've been doing is planning ahead making and saving the new routing changes is Patchmix ahead of time, then I just (re)open SONAR and the new routings are automatically recognized by SONAR reading these new ASIO settings.
    #2
    noonie
    Max Output Level: -89 dBFS
    • Total Posts : 68
    • Joined: 2007/12/04 09:57:00
    • Location: Watertown, CT
    • Status: offline
    RE: PatchMix ASP & Sonar Producer Issue 2008/09/09 11:44:54 (permalink)
    Yep, that just seems to be the way it works for me too.

    I'm using the 1616M with the CardBus card. Every once in a while, Sonar doesn't seem to pick up all the sends on first start either. Again, a simple restart of Sonar corrects it.
    #3
    Requium2112
    Max Output Level: -90 dBFS
    • Total Posts : 2
    • Joined: 2008/09/09 10:12:52
    • Status: offline
    RE: PatchMix ASP & Sonar Producer Issue 2008/09/09 15:21:11 (permalink)
    I have the 1616M/Cardbus config as well. I have multiple send inserts, each going to a pair of ASIO channels.

    I looked at page 372 of the Reaper PDF ... the answer is the driver inputs need to be selected... then Sonar can see all the items.


    Thanks for the very useful PDF!
    post edited by Requium2112 - 2008/09/09 15:30:24
    #4
    basic_rig
    Max Output Level: -90 dBFS
    • Total Posts : 37
    • Joined: 2007/10/16 22:47:10
    • Status: offline
    RE: PatchMix ASP & Sonar Producer Issue 2008/09/09 20:25:14 (permalink)
    Same. Once Sonar is off and running and you introduce new sends these need to be reflected in the Sonar input/output drivers and this needs a restart for this to take effect for me.

    On occasion (particular if another ASIO device is active, eg a POD is plugged in) Sonar won't recognise the Patchmix input/output options correctly at first start.

    You should definitely be able to see more than one input though. If you can't see more than one after a restart then go to Options -> Audio -> Drivers in Sonar. Every input/output driver should be displayed here. If so your problem is that some are not checked. Tick the boxes then restart and you will be away. If you can't see all the driver options here then there is most likely a problem with the way you have patchmix configured.

    post edited by basic_rig - 2008/09/09 20:26:23
    #5
    mudgel
    Max Output Level: 0 dBFS
    • Total Posts : 12010
    • Joined: 2004/08/13 00:56:05
    • Location: Linton Victoria (Near Ballarat)
    • Status: offline
    RE: PatchMix ASP & Sonar Producer Issue 2008/09/09 22:26:50 (permalink)
    In SONAR don't select and make I/O choices just because you can. Even if that input or output isn't used there is a little CPU overhead that you sacrifice just for enabling it. So plan what you really need for that project or time in the project and if things are running tight (CPU wise) then be frugal in what you enable.

    Mike V. (MUDGEL)

    STUDIO: Win 10 Pro x64, SPlat & CbB x64,
    PC: ASUS Z370-A, INTEL i7 8700k, 32GIG DDR4 2400, OC 4.7Ghz.
    Storage: 7 TB SATA III, 750GiG SSD & Samsung 500 Gig 960 EVO NVMe M.2.
    Monitors: Adam A7X, JBL 10” Sub.
    Audio I/O & DSP Server: DIGIGRID IOS & IOX.
    Screen: Raven MTi + 43" HD 4K TV Monitor.
    Keyboard Controller: Native Instruments Komplete Kontrol S88.
    #6
    Jump to:
    © 2022 APG vNext Commercial Version 5.1