Play Updated to 5.02

Author
cclarry
Max Output Level: 0 dBFS
  • Total Posts : 20036
  • Joined: 2012/02/07 09:42:07
  • Status: online
2017/03/17 20:17:29 (permalink)

Play Updated to 5.02

Play has been updated to 5.02 and 
the 4 Gold Pianos have been updated also...

Run the Installation Center to update
post edited by cclarry - 2017/03/17 22:03:48

Sonar Platinum, All PC Modules, IK Ttl Studio Max, too many others..., Focusrite Solo G2, Win 10 Pro, FX-8300, Gigabyte 990FXA UD3, 16 Gb Ram, MSI R7 250X 2Gb Gddr5, 27" Monitor 128 Gb SSD  - OS and SP, 128 Gb SSD - Samples and Audio, 320 & 500 Gb Storage, 1 TB Samples, 1.5 TB Storage, 2 Tb EastWest    

Not only do we make the music... 
the music makes us...
#1

19 Replies Related Threads

    Fleer
    Max Output Level: 0 dBFS
    • Total Posts : 7790
    • Joined: 2014/08/29 10:17:45
    • Location: Boston/Cambridge
    • Status: offline
    Re: Play Updated to 5.02 2017/03/17 20:34:25 (permalink)
    Yes!
    Thanks, L.

    AAS, AcouSamples, AIR, Arturia, Bechstein, BigFish, Bitwig, Cakewalk, Cinesamples, d16, 8Dio, EWQL, Embertone, Eventide, FabFilter, Fluffy, 4Front, Garritan, GForce, GospelM, Heavyocity, Hornet, IKM, ISW, iZotope, KHS, Klanghelm, KV331, Modartt, NI, Nomad, Ohm, OrangeTree, Output, Overloud, PA, P&M, Pettinhouse, PreSonus, ProduVoices, Propellerhead, PSP, Realivox, SampleLogic, Sampletekk, Slate, Soniccouture, SoundIron, Soundtoys, Spectrasonics, Spitfire, SBytes, Toontrack, UVI, Valhalla, VILabs, Vir2, Waves, Wavesfactory, XLN, Zero-G, Zynaptiq
    #2
    TheSteven
    Max Output Level: -60 dBFS
    • Total Posts : 1522
    • Joined: 2005/03/05 01:17:06
    • Location: Southern California
    • Status: offline
    Re: Play Updated to 5.02 2017/03/18 01:48:00 (permalink)
    cclarry
    Play has been updated to 5.02 and 
    the 4 Gold Pianos have been updated also...

    Run the Installation Center to update


    Thanks for notice!
     
    I must have missed an Installation Center update because there was one there on my system.
    for Pianos have (edit: corrected)
    a 79.1GB update 
    a 73.2GB update
    2 have 52.7GB updates
    - wonder what changed
     
    Only 23hrs+ to go before my download of one of the 52.7GBs completes!
    Must be a lot of people updating.
    post edited by TheSteven - 2017/03/18 20:39:19

    "Time is a great teacher, but unfortunately it kills all its pupils" Loius-Hector Berlioz

    www.AgitatedState.com MenuMagic - plug-in management powertools!
    My Tunes
    #3
    Sent4th
    Max Output Level: -89 dBFS
    • Total Posts : 63
    • Joined: 2009/07/06 19:53:23
    • Status: offline
    Re: Play Updated to 5.02 2017/03/18 02:21:06 (permalink)
    I have Pianos Platinum and this totals over 250 Gbs of updates.
    1 of the Pianos have 73.2GB updates
    1 have 79.1 GB update
    2 have 52.7GB updates
    This is a very large update. Wonder why East West did not send out a notice stating what's included in the updates. Well this one will have to wait because the download is saying 23 hours to download for one update.

    Studio:
    Sonar Platinum, X3e, 8.5.3, 8.0
    Windows 10 Pro - 64 bits
    ASUS P8Z77-V Deluxe, i7-3770K, 16 GB Ram
    SLI- MSI TwinFrozr II- 560GTX-Ti 2gb (Running 4 monitors)
    Motu 828 mkII
    Avalon AD2022
    Shure KSM 32, Audio Technica AT4033a & AT3035
    Motu Express 128
    Mackie MCU - 4 Extenders - Mackie C4
    Mackie Big Knob
    Omnisphere, Stylus RMX, Trilian, Melodyne Studio, AutoTune 7, Waves Mercury + SSL + Abbey Road
    BX8, KRK Rokit 5, Event 2020 Monitors
    #4
    Fleer
    Max Output Level: 0 dBFS
    • Total Posts : 7790
    • Joined: 2014/08/29 10:17:45
    • Location: Boston/Cambridge
    • Status: offline
    Re: Play Updated to 5.02 2017/03/18 03:57:10 (permalink)
    That's like full Pianos Platinum. Why don't they just allow downloading them completely and do a full install?

    AAS, AcouSamples, AIR, Arturia, Bechstein, BigFish, Bitwig, Cakewalk, Cinesamples, d16, 8Dio, EWQL, Embertone, Eventide, FabFilter, Fluffy, 4Front, Garritan, GForce, GospelM, Heavyocity, Hornet, IKM, ISW, iZotope, KHS, Klanghelm, KV331, Modartt, NI, Nomad, Ohm, OrangeTree, Output, Overloud, PA, P&M, Pettinhouse, PreSonus, ProduVoices, Propellerhead, PSP, Realivox, SampleLogic, Sampletekk, Slate, Soniccouture, SoundIron, Soundtoys, Spectrasonics, Spitfire, SBytes, Toontrack, UVI, Valhalla, VILabs, Vir2, Waves, Wavesfactory, XLN, Zero-G, Zynaptiq
    #5
    TerraSin
    Max Output Level: -57 dBFS
    • Total Posts : 1836
    • Joined: 2005/08/05 00:27:13
    • Location: USA
    • Status: offline
    Re: Play Updated to 5.02 2017/03/18 04:37:00 (permalink)
    And nothing on any other forums about it including their own.
    #6
    gmon72
    Max Output Level: -72 dBFS
    • Total Posts : 948
    • Joined: 2006/10/31 19:24:15
    • Status: offline
    Re: Play Updated to 5.02 2017/03/18 14:14:16 (permalink)
    I see the pianos showing as new downloads.  It's almost as if Installation Center doesn't see it as installed.  I wonder if these are indeed updates or a bug in IC>
    #7
    Glyn Barnes
    Max Output Level: -6 dBFS
    • Total Posts : 6906
    • Joined: 2009/06/10 05:12:31
    • Location: Raving and Drooling
    • Status: offline
    Re: Play Updated to 5.02 2017/03/18 14:20:21 (permalink)
    Here are the Play 5.02 release notes.

    PLAY 5.0.2
                               
    PLAY 5.0.2 is for Mac users running OS X 10.7 or higher, and for Windows users running 7 and above.
                                           
    PLEASE NOTE: PLAY 5 DOES NOT SUPPORT 32-BIT. IF YOU USE A 32-BIT HOST CONTINUE USING PLAY 4.3.5.
                                           
                           
    • If you are using a Mac and get an “unidentified developer” message when clicking on the "Play Installer 5.0.2.pkg" icon, right-click or control-click on the icon instead and proceed.                                                          
      PLAY 5 Installation Guide
                                             
      PLAY 5 System Manual
                                                    
                          What's fixed and added in PLAY Software Update 5.0.2?                                       
    • Added VST3 plugin
    • Fixed hanging in Logic Pro X when freezing tracks or during office bounce
    • Fixed “Sound Design” error if no Favorite is set
    • Fixed cut-off notes from SSD with Sample Cache set to 0
    • Sample Cache now defaults to 1 for SSD
    • Fixed sluggish behavior in FL Studio
    • Fixed WB phrase saving on Windows
    • Fixed click at start of SD3 loops
    • Fixed Multi/MPE MIDI channel saving
    • Fixed pitch shifting in SD3 when changing sample rate
    • Fixed occasional hanging of the load progress bar
    • Added ‘Locate’ button to 'Missing Favorite' message
    • Added plugin format to “About Play” dialog
    • Added support for HiDPI displays on Windows
    • Fixed Play crashing when loading files with non-ASCII characters in the name
    • Possible to load/download Symphonic Orchestra GoldX samples with the old Gold Close Mic Upgrade license
    • Manuals are no longer uninstalled on Mac
    • Added support for split Pianos products
    • Reverted a fix for cut notes in offline export in several hosts which created other problems (see Known Issues below)
    • Known Issues - Cut-off notes in offline export in the following hosts: Tracktion (only VST), Reaper (only AU) -> This is a problem in the affected hosts. We are working with the host manufacturers to get this fixed.

     
    I can't see any release notes on the pianos.

    Intel i7 3770K @4.4GHz, 32GB RAM, 240GB SSD System disk, 2 x 2TB and 1 x 1TB (with SSD Cache) HDD. Windows 10,  Sonar Platinum. Roland Quad Capture. 
    Music - Switchwater on Soundclick
    Music - Goldry Bluszco on Soundcloud
    #8
    Fleer
    Max Output Level: 0 dBFS
    • Total Posts : 7790
    • Joined: 2014/08/29 10:17:45
    • Location: Boston/Cambridge
    • Status: offline
    Re: Play Updated to 5.02 2017/03/18 15:38:06 (permalink)
    gmon72
    I see the pianos showing as new downloads.


    Would love that. Better than having to go back to my old Pianos Platinum drive.

    AAS, AcouSamples, AIR, Arturia, Bechstein, BigFish, Bitwig, Cakewalk, Cinesamples, d16, 8Dio, EWQL, Embertone, Eventide, FabFilter, Fluffy, 4Front, Garritan, GForce, GospelM, Heavyocity, Hornet, IKM, ISW, iZotope, KHS, Klanghelm, KV331, Modartt, NI, Nomad, Ohm, OrangeTree, Output, Overloud, PA, P&M, Pettinhouse, PreSonus, ProduVoices, Propellerhead, PSP, Realivox, SampleLogic, Sampletekk, Slate, Soniccouture, SoundIron, Soundtoys, Spectrasonics, Spitfire, SBytes, Toontrack, UVI, Valhalla, VILabs, Vir2, Waves, Wavesfactory, XLN, Zero-G, Zynaptiq
    #9
    TheSteven
    Max Output Level: -60 dBFS
    • Total Posts : 1522
    • Joined: 2005/03/05 01:17:06
    • Location: Southern California
    • Status: offline
    Re: Play Updated to 5.02 2017/03/18 20:44:59 (permalink)
    Couple of things...
     
    1. The Installation Center now says I have Stormdrum 2 Pro installed.
      I've been waiting for the Pro addon to go on sale (couple of years back it was on sale briefly for $25).
      Wonder if I really now have the addon installed and if so when it got added.
    2. Even though I've updated my Installation Center several times it still says I have v1.2.3 instead of v1.2.5
     

    "Time is a great teacher, but unfortunately it kills all its pupils" Loius-Hector Berlioz

    www.AgitatedState.com MenuMagic - plug-in management powertools!
    My Tunes
    #10
    msorrels
    Max Output Level: -79 dBFS
    • Total Posts : 599
    • Joined: 2003/11/08 02:04:59
    • Location: Pittsburgh, PA
    • Status: online
    Re: Play Updated to 5.02 2017/03/18 23:11:00 (permalink)
    When I did the update from v1.2.4 it now says it is v1.2.3.  I had to go to the EW web site and download the installer myself and run it to get it to update.  Had this same problem with v1.2.3 going to v1.2.4.
     
    The new 5.0.2 version of Play cuts off notes still, so I went back to 4.3.5.
     
    I think I'm giving up on EastWest.  Maybe it's a PC vs Mac thing but they don't understand software development.
     

    -Matt
     
    #11
    mudgel
    Moderator
    • Total Posts : 11362
    • Joined: 2004/08/13 00:56:05
    • Location: Linton Victoria (Near Ballarat)
    • Status: offline
    Re: Play Updated to 5.02 2017/03/19 09:09:24 (permalink)
    is this for subscribers?
     
    I only see update to 5.01. And what's this installation centre?

    Found it. All new to me.
    post edited by mudgel - 2017/03/19 09:51:30

    Mike V.

    STUDIO:Win 10 x64, SONAR Platinum x64, 
    PC: ASUS P9X79 PRO, INTEL i7 E3930k, 32GIG DDR3 1800, 7 TB SSD & SATA III Storage
    Raven MTi + 43"HD TV Monitor
    #12
    ZincTrumpet
    Max Output Level: -82 dBFS
    • Total Posts : 430
    • Joined: 2014/12/02 13:30:11
    • Location: UK
    • Status: offline
    Re: Play Updated to 5.02 2017/03/19 10:08:47 (permalink)
    TheSteven
    1. Even though I've updated my Installation Center several times it still says I have v1.2.3 instead of v1.2.5
     

     
    msorrels
    When I did the update from v1.2.4 it now says it is v1.2.3.  I had to go to the EW web site and download the installer myself and run it to get it to update.  Had this same problem with v1.2.3 going to v1.2.4.
     
    The new 5.0.2 version of Play cuts off notes still, so I went back to 4.3.5.
     
    I think I'm giving up on EastWest.  Maybe it's a PC vs Mac thing but they don't understand software development.

     
    Exactly the same here. I had to download and install Installation Center manually to get it to go to v1.2.5.
    Funnily enough I was thinking the same about giving up on EW. I haven't invested too much in them and they have caused me a few headaches. Also that Kirk Hunter deal is still valid for the next 3 days or so.
     
    Am I correct in saying that you cannot resell EW stuff?
    #13
    Glyn Barnes
    Max Output Level: -6 dBFS
    • Total Posts : 6906
    • Joined: 2009/06/10 05:12:31
    • Location: Raving and Drooling
    • Status: offline
    Re: Play Updated to 5.02 2017/03/19 15:54:46 (permalink)
    Anyone update the pianos yet. Do the huge downloads overright the original installations???

    Intel i7 3770K @4.4GHz, 32GB RAM, 240GB SSD System disk, 2 x 2TB and 1 x 1TB (with SSD Cache) HDD. Windows 10,  Sonar Platinum. Roland Quad Capture. 
    Music - Switchwater on Soundclick
    Music - Goldry Bluszco on Soundcloud
    #14
    TheSteven
    Max Output Level: -60 dBFS
    • Total Posts : 1522
    • Joined: 2005/03/05 01:17:06
    • Location: Southern California
    • Status: offline
    Re: Play Updated to 5.02 2017/03/19 18:52:43 (permalink)
    My update summary: what a screw up.
    • Had to manually update the Installation Center.
    • The EW Piano updates appear to have been totally mishandled.
      See below.
     
    Glyn Barnes
    Anyone update the pianos yet. Do the huge downloads overright the original installations???




    Yes and NO.
    Installed the Yamaha C7 - doesn't look like anything has changed with Sample/Instrument files.
    The *.ews sample files are dated 12/21/2007
    The *.ewi instrument files are dated 2/5/2017 (all my Plat piano files inst file are dated 2/5/17 from a previous update).
    Edit/Correction: update installed the instrument and sample files to a new folder.  See image in my followup post.
     
     
    Update looks like a mishandled Play modification.
    When I look in the Installation Center the library location is missing as shown below. 

     
    and after updating the Yamaha Piano Platinum Piano library now shows as a separate item in the Play browser.

     
    BUT IT DOESN'T WORK
    By 'it' I mean the new play menu item in the browser (in this case 'EW Pianos Platinum Yamaha') - thankfully the old 'EW Pianos Platinum' menu and its submenus (including the Yamaha) are still all working.
    Note: I haven't tried rebooting my PC, animal sacrifices, deflowering virgins under a full moon or placing my laptop within a circle of salt. 

     
    Maybe there's a way to re-add the Pianos without reinstalling so that everything shows properly, where you get the new separate menu item and it works but I'm out of time and patience for today.
     
    ...Steven
    post edited by TheSteven - 2017/03/19 19:48:20

    "Time is a great teacher, but unfortunately it kills all its pupils" Loius-Hector Berlioz

    www.AgitatedState.com MenuMagic - plug-in management powertools!
    My Tunes
    #15
    TheSteven
    Max Output Level: -60 dBFS
    • Total Posts : 1522
    • Joined: 2005/03/05 01:17:06
    • Location: Southern California
    • Status: offline
    Re: Play Updated to 5.02 2017/03/19 19:07:07 (permalink)
    - deleted-  
    But still feel that to not have update work after a 20 hour download is pathetic. 
    post edited by TheSteven - 2017/03/19 19:44:24

    "Time is a great teacher, but unfortunately it kills all its pupils" Loius-Hector Berlioz

    www.AgitatedState.com MenuMagic - plug-in management powertools!
    My Tunes
    #16
    TheSteven
    Max Output Level: -60 dBFS
    • Total Posts : 1522
    • Joined: 2005/03/05 01:17:06
    • Location: Southern California
    • Status: offline
    Re: Play Updated to 5.02 2017/03/19 19:43:17 (permalink)
    Correction
    Piano update did install new files to a new location.
    Don't know what changed but the files have been modified (binary comparison shows old/new files while being very close or identical to same size are very different). 


    "Time is a great teacher, but unfortunately it kills all its pupils" Loius-Hector Berlioz

    www.AgitatedState.com MenuMagic - plug-in management powertools!
    My Tunes
    #17
    Fleer
    Max Output Level: 0 dBFS
    • Total Posts : 7790
    • Joined: 2014/08/29 10:17:45
    • Location: Boston/Cambridge
    • Status: offline
    Re: Play Updated to 5.02 2017/03/19 20:19:25 (permalink)
    Wow, Steven, quite a story. Hope all's OK in the end as I deleted my Piano Platinum files already. Will download the new files as soon as all goes according to plan.

    AAS, AcouSamples, AIR, Arturia, Bechstein, BigFish, Bitwig, Cakewalk, Cinesamples, d16, 8Dio, EWQL, Embertone, Eventide, FabFilter, Fluffy, 4Front, Garritan, GForce, GospelM, Heavyocity, Hornet, IKM, ISW, iZotope, KHS, Klanghelm, KV331, Modartt, NI, Nomad, Ohm, OrangeTree, Output, Overloud, PA, P&M, Pettinhouse, PreSonus, ProduVoices, Propellerhead, PSP, Realivox, SampleLogic, Sampletekk, Slate, Soniccouture, SoundIron, Soundtoys, Spectrasonics, Spitfire, SBytes, Toontrack, UVI, Valhalla, VILabs, Vir2, Waves, Wavesfactory, XLN, Zero-G, Zynaptiq
    #18
    kitekrazy1
    Max Output Level: -45 dBFS
    • Total Posts : 3042
    • Joined: 2014/08/02 17:52:51
    • Status: offline
    Re: Play Updated to 5.02 2017/03/19 21:03:46 (permalink)
    mudgel
    is this for subscribers?
     
    I only see update to 5.01. And what's this installation centre?

    Found it. All new to me.



    Same here. Not seeing anything.  Play says I'm using the latest version.

    Sonar Platinum, W7 Pro 32GB Ram, Intel i7 4790, AsRock Z97 Pro 4,  NVidia 750ti, AP2496
     
    Sonar Platinum, W7 Pro, 16GB Ram, AMD FX 6300, Gigabyte GA 970 -UD3 P, nVidia 9800GT, Guitar Port, Terratec EWX 2496
    #19
    kitekrazy1
    Max Output Level: -45 dBFS
    • Total Posts : 3042
    • Joined: 2014/08/02 17:52:51
    • Status: offline
    Re: Play Updated to 5.02 2017/03/19 21:07:42 (permalink)
    TheSteven
    My update summary: what a screw up.
    • Had to manually update the Installation Center.
    • The EW Piano updates appear to have been totally mishandled.
      See below.
     
    Glyn Barnes
    Anyone update the pianos yet. Do the huge downloads overright the original installations???




    Yes and NO.
    Installed the Yamaha C7 - doesn't look like anything has changed with Sample/Instrument files.
    The *.ews sample files are dated 12/21/2007
    The *.ewi instrument files are dated 2/5/2017 (all my Plat piano files inst file are dated 2/5/17 from a previous update).
    Edit/Correction: update installed the instrument and sample files to a new folder.  See image in my followup post.
     
     
    Update looks like a mishandled Play modification.
    When I look in the Installation Center the library location is missing as shown below. 

     
    and after updating the Yamaha Piano Platinum Piano library now shows as a separate item in the Play browser.

     
    BUT IT DOESN'T WORK
    By 'it' I mean the new play menu item in the browser (in this case 'EW Pianos Platinum Yamaha') - thankfully the old 'EW Pianos Platinum' menu and its submenus (including the Yamaha) are still all working.
    Note: I haven't tried rebooting my PC, animal sacrifices, deflowering virgins under a full moon or placing my laptop within a circle of salt. 

     
    Maybe there's a way to re-add the Pianos without reinstalling so that everything shows properly, where you get the new separate menu item and it works but I'm out of time and patience for today.
     
    ...Steven




     Typical iLok crap. Never had issues with eLicenser.

    Sonar Platinum, W7 Pro 32GB Ram, Intel i7 4790, AsRock Z97 Pro 4,  NVidia 750ti, AP2496
     
    Sonar Platinum, W7 Pro, 16GB Ram, AMD FX 6300, Gigabyte GA 970 -UD3 P, nVidia 9800GT, Guitar Port, Terratec EWX 2496
    #20
    Jump to:
    © 2017 APG vNext Commercial Version 5.1