Presets and VCC disappeared

Author
simppu
Bronze Member
  • Total Posts : 105
  • Reward points: 0
  • Joined: 2003/12/31 10:52:15
  • Location: Finland
  • Status: offline
2010/09/30 11:48:33 (permalink)

Presets and VCC disappeared

Somewhere inthe process of updating from Vista to W7 and using S8.5, I lost VS-channel 64 and presets from the Sonitus reverb (including the useful "short-n-sweet". This may have happened when I changed the audio- and driver settings in trying to fix the horrible latency with the session drummer. Any ideas?
Sami

S X1, Windows 7 64b, Echo L 3G, AMD Athlon 64x2 6000+ 3gHz, 8G RAM, SAMSUNG HD501LJ SCSI, ATI Radeon HD2400, TL Audio Ebony A1.
http://soundcloud.com/samijones

#1

3 Replies Related Threads

    CJaysMusic
    Platinum Member
    • Total Posts : 30687
    • Reward points: 0
    • Joined: 2006/10/28 01:51:41
    • Location: Miami - Fort Lauderdale
    • Status: offline
    Re:Presets and VCC disappeared 2010/09/30 12:11:58 (permalink)
    This may have happened when I changed the audio- and driver settings in trying to fix the horrible latency with the session drummer. Any ideas?

    Driver settings do not effect this.
    Go into your plugin manager and see if there listed in there. If there not, you need to insert your sonar disk and perform a custom install of only the plugins your missing.
    Or you need to can the folder location of the dll of each plugin missing by doing a vst scan. you may need to define the folder locations in the options
     
    Cj


    www.audio-mastering-mixing.com - A Professional Worldwide Audio Mixing & Mastering Studio, Providing Online And Attended Sessions. Rated # 1 on Top20Sites For Audio Mastering.
     
     
    #2
    simppu
    Bronze Member
    • Total Posts : 105
    • Reward points: 0
    • Joined: 2003/12/31 10:52:15
    • Location: Finland
    • Status: offline
    Re:Presets and VCC disappeared 2010/09/30 12:51:31 (permalink)
    Thanks again Cj, I'll start trying this custom install. The disappeared plugin dll's are still in the folders, listed also in the plugin manager options. I wonder where did this mess come from---

    S X1, Windows 7 64b, Echo L 3G, AMD Athlon 64x2 6000+ 3gHz, 8G RAM, SAMSUNG HD501LJ SCSI, ATI Radeon HD2400, TL Audio Ebony A1.
    http://soundcloud.com/samijones

    #3
    simppu
    Bronze Member
    • Total Posts : 105
    • Reward points: 0
    • Joined: 2003/12/31 10:52:15
    • Location: Finland
    • Status: offline
    Re:Presets and VCC disappeared 2010/09/30 13:12:08 (permalink)
    I actually found something else, maybe a bitmap issue: when re-scanning, I keep getting the message:

    Bitmap resource not found: C:\program Files\Cakewalk\z3T+\Resources\waveback.bmp  Please verify the location of the Resources folder

    Perhaps I should post a new thread...

    S X1, Windows 7 64b, Echo L 3G, AMD Athlon 64x2 6000+ 3gHz, 8G RAM, SAMSUNG HD501LJ SCSI, ATI Radeon HD2400, TL Audio Ebony A1.
    http://soundcloud.com/samijones

    #4
    Jump to:
    © 2014 APG vNext Commercial Version 5.1