Pro-Verb In Omnisphere Issue

Author
Rasure
Max Output Level: -79 dBFS
  • Total Posts : 584
  • Joined: 2007/02/06 06:26:21
  • Location: UK
  • Status: offline
2018/12/22 12:35:42 (permalink)

Pro-Verb In Omnisphere Issue

Is any one else having an issue with the pro-verb in omnisphere and studio one 4. Not sure if its an omnisphere issue or a studio one saving issue.
 
When opening a project with omnisphere in it, any patch that has the pro-verb on it acts more like a delay than a reverb, to solve the issue I have to switch the Pro-verb off then back on again to get it back to normal. This is a pain having to go through every patch when opening a project before you can even start working.
 
EDIT: Here`s the video https://www.youtube.com/watch?v=asT0V92Kl_g does the the same thing in Cakewalk too so I guess its an issue with omnisphere.
post edited by Rasure - 2018/12/22 13:00:09

[ASUS Z97-K 3.30 gigahertz Intel Core i5-4590]
[16 Gig Ram]
[NVIDIA GeForce GTX1050 Ti 1920 X 1080]
[Windows 10 Pro x64]
[Sonar Platinum x64 Lifetime]
[Studio One 4 Pro]
[Notion 6]
[Waves Mercury + Abbey Road & SSL Collection V10]
[Mackie Onyx 400f]
 
YouTube | 10% Off Waves | Rasuresphere II Omnisphere Library & Midi Stems
#1

5 Replies Related Threads

    TheSteven
    Max Output Level: -55 dBFS
    • Total Posts : 2037
    • Joined: 2005/03/05 01:17:06
    • Location: Southern California
    • Status: offline
    Re: Pro-Verb In Omnisphere Issue 2018/12/23 06:09:49 (permalink)
    Doesn't do it in Image Line's FL Studio.
    I don't have the patch you used but I loaded a clap patch* and set Pro-verb to match your settings.
    *I used Clap Hall from Omnisphere's own lib, nuked the FX rack then added only Pro-verb.
    The song/patch reloads without issues, even restarted FL Studio and loaded song - no change.
     
    Something is changing your Predelay setting in Pro-verb to around 400ms when you load your project.
    Have you tried creating a new song with only the patch and manually creating a new MIDI track and see if problem remains?
    If so, maybe it's a bug in the patch - try finding another Clap patch (maybe the one I used) and see if it has same problem.
     
    If all else fails maybe try contacting Spectrasonics support about this?
    https://www.spectrasonics.net/support/index.php

    "Time is a great teacher, but unfortunately it kills all its pupils" Loius-Hector Berlioz

    www.AgitatedState.com MenuMagic - plug-in management powertools!
    My Tunes
    #2
    Rasure
    Max Output Level: -79 dBFS
    • Total Posts : 584
    • Joined: 2007/02/06 06:26:21
    • Location: UK
    • Status: offline
    Re: Pro-Verb In Omnisphere Issue 2018/12/23 07:31:34 (permalink)
    Thanks for checking. Yes, that`s what I did, I created a new project both in Cakewalk and Studio One for testing this issue, creates delay upon reopening. Have contacted Spectrasonics about it, guess I wont hear anything till after Christmas.
     
    Seems to be when you save the patch. I tried the "Clap Hall" disabled all FX apart from Pro-Verb, re-saved the patch as "Clap Hall2" saved the project then reopened the project and the delay is back.

    [ASUS Z97-K 3.30 gigahertz Intel Core i5-4590]
    [16 Gig Ram]
    [NVIDIA GeForce GTX1050 Ti 1920 X 1080]
    [Windows 10 Pro x64]
    [Sonar Platinum x64 Lifetime]
    [Studio One 4 Pro]
    [Notion 6]
    [Waves Mercury + Abbey Road & SSL Collection V10]
    [Mackie Onyx 400f]
     
    YouTube | 10% Off Waves | Rasuresphere II Omnisphere Library & Midi Stems
    #3
    Rasure
    Max Output Level: -79 dBFS
    • Total Posts : 584
    • Joined: 2007/02/06 06:26:21
    • Location: UK
    • Status: offline
    Re: Pro-Verb In Omnisphere Issue 2018/12/26 22:09:01 (permalink)
    Just had a reply from Spectrasonics, so its being looked into.
     
    If anyone with Omnisphere (latest version 2.5.1d 64 bit) could test in DAW, would be grateful :-)
     
    Steps to reproduce:
    • Open an instance of Omnisphere in DAW (I've tried both Studio One and Cakewalk by Bandlab same results).
    • Open the Patch "Clap Hall" disable all FX apart from the pro-verb.
    • Save to a new patch "Clap Hall2"
    • Save the project in DAW, then close.
    • Open saved project and play back patch, there's a delay.
    • To rectify, disable then enable the pro-verb.
     

    [ASUS Z97-K 3.30 gigahertz Intel Core i5-4590]
    [16 Gig Ram]
    [NVIDIA GeForce GTX1050 Ti 1920 X 1080]
    [Windows 10 Pro x64]
    [Sonar Platinum x64 Lifetime]
    [Studio One 4 Pro]
    [Notion 6]
    [Waves Mercury + Abbey Road & SSL Collection V10]
    [Mackie Onyx 400f]
     
    YouTube | 10% Off Waves | Rasuresphere II Omnisphere Library & Midi Stems
    #4
    Rasure
    Max Output Level: -79 dBFS
    • Total Posts : 584
    • Joined: 2007/02/06 06:26:21
    • Location: UK
    • Status: offline
    Re: Pro-Verb In Omnisphere Issue 2019/01/09 11:12:46 (permalink)
    Just an update, this is a known bug to spectrasonics and they are working on a fix.

    [ASUS Z97-K 3.30 gigahertz Intel Core i5-4590]
    [16 Gig Ram]
    [NVIDIA GeForce GTX1050 Ti 1920 X 1080]
    [Windows 10 Pro x64]
    [Sonar Platinum x64 Lifetime]
    [Studio One 4 Pro]
    [Notion 6]
    [Waves Mercury + Abbey Road & SSL Collection V10]
    [Mackie Onyx 400f]
     
    YouTube | 10% Off Waves | Rasuresphere II Omnisphere Library & Midi Stems
    #5
    TheSteven
    Max Output Level: -55 dBFS
    • Total Posts : 2037
    • Joined: 2005/03/05 01:17:06
    • Location: Southern California
    • Status: offline
    Re: Pro-Verb In Omnisphere Issue 2019/01/13 08:49:01 (permalink)
    Fixed bugs are a good thing.
    Thanks for your diligence.
     

    "Time is a great teacher, but unfortunately it kills all its pupils" Loius-Hector Berlioz

    www.AgitatedState.com MenuMagic - plug-in management powertools!
    My Tunes
    #6
    Jump to:
    © 2022 APG vNext Commercial Version 5.1