Problem to Save Audio Interface after installing: Early Access 2017.02 (23.0.2.30)

Author
MANTRASKY
Max Output Level: -88 dBFS
  • Total Posts : 140
  • Joined: 2009/01/31 18:11:40
  • Status: offline
2017/02/26 07:36:32 (permalink)
0

Problem to Save Audio Interface after installing: Early Access 2017.02 (23.0.2.30)

This morning I installed the "Early Access" 2017.02 (23.0.2.30) and each time I closed Sonar, my Audio Interface would not be recognized the next time I opened the program? also the Surface Control? I did try to reset my "Surface Control" in the Preference & Save, I also "Re-scan" Plus-ins as I started Sonar, that didn't seem to work (for me) I tried to reload "Drivers" from my Audio Interface (RME) there also Up-to-date I had no problems from previous Sonar Updates I didn't think that I would have to go into Registries or Bios, so to make things easier and get back into recording I Un-installed and went back to: 2017.01 (23.1.0.32) which the system is running perfect! After Re-Installing 2017.01 a few of the "Plug-Ins" and the Surface Controller wasn't being seen until I scanned the VST's and reset in preference & save.
 
This was just my experience from this morning, I know it's an "Early Access" and I hadn't seen this before since version 8.5
Sonar is a great program and I love using it!
 
Thanks..... 

Sonar Platinum / AMD Phenom II X6 / Windows 10 Pro 64bit / Samsung 830 Pro SSD / Corsair Vengeance DDR3 16GB / Glyph 2TB HDD 
RME interface / Noctua NH-U12S / EVGA 220-G2 / Fractal Define R5 / MCU Pro / Summit Audio / Yamaha / TC Electronic / Furman / Korg   
  http://www.mantrasky.com/
 
#1

0 Replies Related Threads

    Jump to:
    © 2017 APG vNext Commercial Version 5.1