Problem with Z3ta+2. Orphaned envelopes and not saving settings.

Author
jackroller
Max Output Level: -89 dBFS
  • Total Posts : 95
  • Joined: 2016/03/31 10:29:41
  • Status: offline
2016/06/11 21:26:38 (permalink)

Problem with Z3ta+2. Orphaned envelopes and not saving settings.

New user here so I apologize if this is a dumb question.  I'm using z3ta+2 with Sonar Platinum and like the title says I'm having a bit of a problem.  It seems my automation envelopes are becoming orphaned whenever I've closed and reopened my project.  Also, I've noticed certain settings within z3ta aren't staying saved either, Arpeggiator Disable for instance.

I have both Sonar and Z3ta installed on a drive other than C, and used Cakewalk Command Center to install them both at the same time.  BUT - I've noticed some of Z3ta's files and other random Cakewalk files on my C drive, which shouldn't be there.  I suspect that there is some sort of folder location confusion happening within Sonar, but I'm not sure how to fix it.  Any help would be appreciated.

MOTU 896mk3
Win 10 x64, Intel 5820k 4.0Ghz, MSI x99a Krait Mobo, 32GB RAM, JBOD from Hell.  
#1

5 Replies Related Threads

    jackroller
    Max Output Level: -89 dBFS
    • Total Posts : 95
    • Joined: 2016/03/31 10:29:41
    • Status: offline
    Re: Problem with Z3ta+2. Orphaned envelopes and not saving settings. 2016/06/12 10:28:13 (permalink)
    14 views, 0 replies.  Thanks for all the help everyone!

    MOTU 896mk3
    Win 10 x64, Intel 5820k 4.0Ghz, MSI x99a Krait Mobo, 32GB RAM, JBOD from Hell.  
    #2
    jackroller
    Max Output Level: -89 dBFS
    • Total Posts : 95
    • Joined: 2016/03/31 10:29:41
    • Status: offline
    Re: Problem with Z3ta+2. Orphaned envelopes and not saving settings. 2016/06/13 11:31:51 (permalink)
    Still trying to fix the issue...

    MOTU 896mk3
    Win 10 x64, Intel 5820k 4.0Ghz, MSI x99a Krait Mobo, 32GB RAM, JBOD from Hell.  
    #3
    scook
    Forum Host
    • Total Posts : 24146
    • Joined: 2005/07/27 13:43:57
    • Location: TX
    • Status: offline
    Re: Problem with Z3ta+2. Orphaned envelopes and not saving settings. 2016/06/13 13:42:36 (permalink)
    I cannot replicate the problem and do not recall these problems with the current version of z3ta+2. IIRC, there were some issues with an early release of 2.2 loading programs in old projects but it was fixed and the latest release mentioned above has the fix in it. I use default settings for both SONAR and z3ta+2 and have no experience with where files are installed when not using default locations. The only thing I can suggest is review the registry settings, make sure you are using the latest version of z3ta+2 and know which plug-in binary vst2 or vst3 is loading.
    #4
    jackroller
    Max Output Level: -89 dBFS
    • Total Posts : 95
    • Joined: 2016/03/31 10:29:41
    • Status: offline
    Re: Problem with Z3ta+2. Orphaned envelopes and not saving settings. 2016/06/13 14:20:47 (permalink)
    Thanks for the reply.  I verified that I am using the current version according to CCC, and I've recreated my project file from scratch but I'm still getting the same problems.  
     
    I've been avoiding having to perform a full reinstall of Sonar, committing a sizable portion of a drive that's not intended for it.  My C: drive is a relatively small SSD and I would prefer my Cakewalk files to be located in their entirety elsewhere.  Given the number of threads complaining about this very topic I don't think that CW cares.
     
     

     

    MOTU 896mk3
    Win 10 x64, Intel 5820k 4.0Ghz, MSI x99a Krait Mobo, 32GB RAM, JBOD from Hell.  
    #5
    scook
    Forum Host
    • Total Posts : 24146
    • Joined: 2005/07/27 13:43:57
    • Location: TX
    • Status: offline
    Re: Problem with Z3ta+2. Orphaned envelopes and not saving settings. 2016/06/13 14:47:05 (permalink)
    I recall the pain of managing SONAR on XP with a 20GB system drive and swore I would never repeat the experience. Now I use an SSD for the system drive but waited until the drives got a little larger and the price came down. As mentioned above, I use my 250GB system drive for a complete SONAR Platinum, z3ta+2 and RPro install. I have SONAR X2, X3 and Platinum D through the latest installed on the drive. I do have some other sample based plug-ins. The samples for those plug-ins are on a combination of HD and SSDs but all plug-ins and all versions of SONAR fit on the C drive with plenty of room to spare for other applications. If I had it to do over, I would probably use 500GB SSDs if only the price has continued to fall.
    #6
    Jump to:
    © 2022 APG vNext Commercial Version 5.1