Problems with more UAD plugins in 9.3

Author
SF_Green
Max Output Level: -63 dBFS
  • Total Posts : 1359
  • Joined: 2005/09/13 20:37:55
  • Location: San Francisco
  • Status: offline
2017/08/12 03:07:45 (permalink)

Problems with more UAD plugins in 9.3

So in addition to the Chandler Curvebender plugin hanging when scanned by Cakewalk Sonar's VST scanner, now the Chandler GAV, Dyntronics Panner, Eden WT800, and OTO 8-bit all hung when scanned after installing 9.3.  Since I don't own any of these, I just deleted them and it solves the problem.  Still, this is a disturbing, and apparently escalating, trend.  Anyone else see this behavior and have a better fix for this?

AMD FX-8370, Gigabyte 990FXA-UD3,  Win7x64 SP1, 16Gb CorsairDDR3-1600, GeForce GTX 950 (382.53[22.21.13.8253])
SSD 525Gb (OS), SATA 1 & 1.5Tb, MOTU microlite, FireFace 800 (D 3.119, fw 2.77),
UAD-2Q, Adam A7X, A-800 PRO, Alesis QS7.1, Arturia BeatStep Pro, POD HD500
SonarPt-2017.07 (x64), Reason7, Live 9.7, Komplete10Ult, POD Farm2.5, Omnisphere2, BFD3, Alesis ControlPad, ARP Omni, many things with strings. GrSltz My Studio
#1

7 Replies Related Threads

    Billy Buck
    Max Output Level: -54.5 dBFS
    • Total Posts : 2068
    • Joined: 2003/11/05 22:25:15
    • Location: Atlanta, GA.
    • Status: offline
    Re: Problems with more UAD plugins in 9.3 2017/08/12 11:37:40 (permalink)
    That is odd, I always update to each new SPlat/UAD x64 version as they are released and I have never encountered an issue with the UAD VST plugins scanning. Currently on SPlat 2017.07 and UAD v9.3. I can't say I recall any other SPlat/UAD users with VST scanning problems either. FWIW, all of the plugins mentioned are third party Softube/Brainworx UAD plug-ins. It seems to be something specific to your system and these third party UAD VST plugins. Sorry can't be of more help.
     
    Cheers,
     
    Billy Buck

    Win 10 Pro x64 | i7 4770k | ASUS Z87 Deluxe/Quad w/ TB 2.0 | 16GB Corsair RAM | Apollo Twin Duo USB | UAD Satellite Octo USB | UAD-2 Quad + UAD-2 Solo PCIe | SONAR Platinum x64 | REAPER 5 x64| TranzPort

    My ACIDPlanet Site
    #2
    wst3
    Max Output Level: -56.5 dBFS
    • Total Posts : 1878
    • Joined: 2003/11/04 10:28:11
    • Location: Pottstown, PA 19464
    • Status: offline
    Re: Problems with more UAD plugins in 9.3 2017/08/12 14:31:13 (permalink)
    I didn't run into any problems with scanning either. What I did run into was a lack of funds to purchase some of the new plugins!

    -- Bill
    Audio Enterprise
    KB3KJF
    #3
    smallstonefan
    Max Output Level: -49 dBFS
    • Total Posts : 2642
    • Joined: 2003/11/20 11:41:35
    • Location: Papillion, Nebraska
    • Status: offline
    Re: Problems with more UAD plugins in 9.3 2017/08/12 14:38:31 (permalink)
    I've had my share of challenges with UAD but I have the new 9.3 installed and Sonar is fine with it.
     
    Before any UAD update I do an uninstall, then I go into the Device Manager and install any UAD devices still there.
     
    It's helped me tremendously!
    #4
    bapu
    Max Output Level: 0 dBFS
    • Total Posts : 81790
    • Joined: 2006/11/25 21:23:28
    • Location: Thousand Oaks, CA
    • Status: offline
    Re: Problems with more UAD plugins in 9.3 2017/08/12 15:08:09 (permalink)
    wst3
    What I did run into was a lack of funds to purchase some of the new plugins!


    Typical for me too.

    My name is Ed but I Am still bapu after all these years.
     
    I play bass because I can't dance.
     
    My Studio (summary: Win 10 64bit, I7 2600K, Asus P8P67, RME UFX, FaderPort)
     
     
    The Forum Monkeys
    BBZ 
    The Coffee House Collaborators 
    Fizzy Pickle
    Stan Dupp and The Jennifer Tillies
    The Coffee House Band
     
    Personal projects are HERE.
    #5
    SF_Green
    Max Output Level: -63 dBFS
    • Total Posts : 1359
    • Joined: 2005/09/13 20:37:55
    • Location: San Francisco
    • Status: offline
    Re: Problems with more UAD plugins in 9.3 2017/08/12 23:07:35 (permalink)
    smallstonefan
    I've had my share of challenges with UAD but I have the new 9.3 installed and Sonar is fine with it.
     
    Before any UAD update I do an uninstall, then I go into the Device Manager and install any UAD devices still there.
     
    It's helped me tremendously!




    Hi smallstonefan.  Yeah, I think I'll try that.  Thanks.

    AMD FX-8370, Gigabyte 990FXA-UD3,  Win7x64 SP1, 16Gb CorsairDDR3-1600, GeForce GTX 950 (382.53[22.21.13.8253])
    SSD 525Gb (OS), SATA 1 & 1.5Tb, MOTU microlite, FireFace 800 (D 3.119, fw 2.77),
    UAD-2Q, Adam A7X, A-800 PRO, Alesis QS7.1, Arturia BeatStep Pro, POD HD500
    SonarPt-2017.07 (x64), Reason7, Live 9.7, Komplete10Ult, POD Farm2.5, Omnisphere2, BFD3, Alesis ControlPad, ARP Omni, many things with strings. GrSltz My Studio
    #6
    SF_Green
    Max Output Level: -63 dBFS
    • Total Posts : 1359
    • Joined: 2005/09/13 20:37:55
    • Location: San Francisco
    • Status: offline
    Re: Problems with more UAD plugins in 9.3 2017/08/12 23:10:45 (permalink)
    Billy Buck
    That is odd, I always update to each new SPlat/UAD x64 version as they are released and I have never encountered an issue with the UAD VST plugins scanning. Currently on SPlat 2017.07 and UAD v9.3. I can't say I recall any other SPlat/UAD users with VST scanning problems either. FWIW, all of the plugins mentioned are third party Softube/Brainworx UAD plug-ins. It seems to be something specific to your system and these third party UAD VST plugins. Sorry can't be of more help.
     
    Cheers,
     
    Billy Buck




    Thanks, Billy Buck.  I did read that others had issues with the Chandler Curvebender, but didn't see anything over on the UA boards about other people having trouble with all the plugins I had.  I think I will try SSF's suggestion of uninstalling and re-installing.  Sounds like a good first step.

    AMD FX-8370, Gigabyte 990FXA-UD3,  Win7x64 SP1, 16Gb CorsairDDR3-1600, GeForce GTX 950 (382.53[22.21.13.8253])
    SSD 525Gb (OS), SATA 1 & 1.5Tb, MOTU microlite, FireFace 800 (D 3.119, fw 2.77),
    UAD-2Q, Adam A7X, A-800 PRO, Alesis QS7.1, Arturia BeatStep Pro, POD HD500
    SonarPt-2017.07 (x64), Reason7, Live 9.7, Komplete10Ult, POD Farm2.5, Omnisphere2, BFD3, Alesis ControlPad, ARP Omni, many things with strings. GrSltz My Studio
    #7
    SF_Green
    Max Output Level: -63 dBFS
    • Total Posts : 1359
    • Joined: 2005/09/13 20:37:55
    • Location: San Francisco
    • Status: offline
    Re: Problems with more UAD plugins in 9.3 2017/08/12 23:14:39 (permalink)
    wst3
    I didn't run into any problems with scanning either. What I did run into was a lack of funds to purchase some of the new plugins!




    LOL!  I also have that problem, especially now, since I'm currently out of work.
     
    Bapu, I checked your Gear Homepage a while ago and seems to me you had no lack of UA plugs!
    Of course the way they've been cranking them out for the last 2 or 3 years it would be hard to keep up.  I think 4 years ago I had 90% of their plugins, now it's about 50%.

    AMD FX-8370, Gigabyte 990FXA-UD3,  Win7x64 SP1, 16Gb CorsairDDR3-1600, GeForce GTX 950 (382.53[22.21.13.8253])
    SSD 525Gb (OS), SATA 1 & 1.5Tb, MOTU microlite, FireFace 800 (D 3.119, fw 2.77),
    UAD-2Q, Adam A7X, A-800 PRO, Alesis QS7.1, Arturia BeatStep Pro, POD HD500
    SonarPt-2017.07 (x64), Reason7, Live 9.7, Komplete10Ult, POD Farm2.5, Omnisphere2, BFD3, Alesis ControlPad, ARP Omni, many things with strings. GrSltz My Studio
    #8
    Jump to:
    © 2017 APG vNext Commercial Version 5.1