Rapture Error Loading Patches in W7 x64 - Resolved

Max Output Level: -74 dBFS
  • Total Posts : 827
  • Joined: 2003/11/09 16:09:17
  • Location: Huntington Beach, CA
  • Status: offline
2009/11/08 13:11:17 (permalink)

Rapture Error Loading Patches in W7 x64 - Resolved

I have been installing all of my plugins on a new Windows 7 x64 DAW.  Most of them have been working fine, but I'm having an issue with Rapture that I haven't seen posted.  I have tried it from inside SONAR and using the MicroHost with both the 64 bit and 32 bit versions of Rapture 1.21.  Every time I try to load a patch I get the following error:

Error Uncompressing Program Data - Program Load Failed

Has anyone seen this and does anyone have any suggestions?


Edit... I figured it out.  When I copied my Programs over from my old machine I inadvertently copied the Programs.lst file to the new installation.  After an uninstall and reinstall I copied things more carefully and it works.  I probably could have just deleted the Programs.lst file and let Rapture re-create it for the same result.
post edited by Genghis - 2009/11/08 13:46:30

They call 'em fingers, but I've never seen 'em fing. 
My Music is Here
Studio Cat DAW

0 Replies Related Threads

    Jump to:
    © 2023 APG vNext Commercial Version 5.1