Rapture Pro 64 bit and Reaper

Author
baymo
Max Output Level: -90 dBFS
  • Total Posts : 5
  • Joined: 2015/04/25 06:46:38
  • Status: offline
2016/07/09 20:14:01 (permalink)

Rapture Pro 64 bit and Reaper

Hi there,
 
I am using Reaper and 64 bit Windows 7. Yesterday I purchased Rapture Pro and was playing through some patches and noticed that in the D-Pro "groove" section that all patches that start with a capital letter (HH or Db etc) do not play. However all patches starting with lower case letters do play. All patches play fine in stand alone mode.
 
As a test I installed the 32 bit version and all patches play fine in Reaper. I went back to the 64 bit version and once again no sound with patches starting with capital letters.
 
I initially installed using command center without a problem, and then reinstalled via my cakewalk account to see if it made a difference....it didn't.
 
Any help would be appreciated. Thanks.
#1

8 Replies Related Threads

    BobF
    Max Output Level: 0 dBFS
    • Total Posts : 8124
    • Joined: 2003/11/05 18:43:11
    • Location: Missouri - USA
    • Status: offline
    Re: Rapture Pro 64 bit and Reaper 2016/07/10 09:19:50 (permalink)
    Using the latest Reaper x64 and Rap Pro 2.00.4.25 I'm not experiencing what you describe.
     
    I selected D-PRO Factory Library Grooves and spot checked thru the full list.  No problems with any of them, including Db & HH and others.
     
    Do you have the latest Rap Pro version installed?
     
     

    Bob  --
    Angels are crying because truth has died ...
    Illegitimi non carborundum
    --
    Studio One Pro / i7-6700@3.80GHZ, 32GB Win 10 Pro x64
    Roland FA06, LX61+, Fishman Tripleplay, FaderPort, US-16x08 + ARC2.5/Event PS8s 
    Waves Gold/IKM Max/Nomad Factory IS3/K11U

    #2
    EddieLotter
    Max Output Level: -89 dBFS
    • Total Posts : 98
    • Joined: 2012/01/05 20:08:18
    • Location: West Hollywood, CA
    • Status: offline
    Re: Rapture Pro 64 bit and Reaper 2016/07/10 18:47:46 (permalink)
    That is very strange behaviour.
     
    Does it work in VST hosts other than Reaper?
     
    Also, as a troubleshooting step, see "Enable Logging" in the Rapture Pro User Guide. This might shed some light on what is happening.
     
    Cheers
    Eddie
    #3
    baymo
    Max Output Level: -90 dBFS
    • Total Posts : 5
    • Joined: 2015/04/25 06:46:38
    • Status: offline
    Re: Rapture Pro 64 bit and Reaper 2016/07/10 22:32:15 (permalink)
    Hey thanks for the replies.
     
    Yes I have latest Rapture Pro and Reaper - both 64bit and have reinstalled both several times.
     
    I downloaded Sonar demo to test and the patches play fine.
    It only occurs in Reaper using the 64bit version of Rapture Pro. Very Odd.
     
    So far one person has replied on the Reaper boards to say everything is fine so it appears it's just me. Obviously that doesn't help my situation though.
     
    I'll try "enable logging" as suggested above.
     
    Does anyone know if Reaper has any support or do paid up users just use the forum?
    If the reaper forum is the only help then I might be out of luck to find an answer. Surely there's a solution though??
     
    Any other ideas?
     
    Thank you.
    #4
    baymo
    Max Output Level: -90 dBFS
    • Total Posts : 5
    • Joined: 2015/04/25 06:46:38
    • Status: offline
    Re: Rapture Pro 64 bit and Reaper 2016/07/11 07:57:42 (permalink)
    OK I "enabled logging" as suggested above and found that every time I try to load any of the problem patches in Reaper, (which happen to be rx2 files) I get the following message:
     
    Program: C:\Cakewalk Content\Rapture Pro\Programs\Dimension Pro\Grooves\Db_170_K07_Lp06.prog
    The following samples could not be loaded:

    Element 1:
         C:\Cakewalk Content\Cakewalk Sample Data\Rapture Pro\Multisamples\72 - REX Drum Loops\Drum n Bass Breaks\Db_170_K07_Lp06.rx2


    I checked and the files exists where it should - as do the other files.
    As mentioned above this only happens in the 64bit version of Rapture Pro when used in Reaper. The 32bit version works fine in Reaper.
     
    Thoughts?
    post edited by baymo - 2016/07/11 08:20:03
    #5
    TheMaartian
    Max Output Level: -47.5 dBFS
    • Total Posts : 2774
    • Joined: 2015/05/21 18:30:52
    • Location: Flagstaff, AZ
    • Status: offline
    Re: Rapture Pro 64 bit and Reaper 2016/07/11 11:12:11 (permalink)
    baymo
    OK I "enabled logging" as suggested above and found that every time I try to load any of the problem patches in Reaper, (which happen to be rx2 files) I get the following message:
     
    Program: C:\Cakewalk Content\Rapture Pro\Programs\Dimension Pro\Grooves\Db_170_K07_Lp06.prog
    The following samples could not be loaded:

    Element 1:
        C:\Cakewalk Content\Cakewalk Sample Data\Rapture Pro\Multisamples\72 - REX Drum Loops\Drum n Bass Breaks\Db_170_K07_Lp06.rx2


    I checked and the files exists where it should - as do the other files.
    As mentioned above this only happens in the 64bit version of Rapture Pro when used in Reaper. The 32bit version works fine in Reaper.
     
    Thoughts?


    I tried this specific patch using Rapture Pro x64 VST3 and Reaper x64 v5.211. I was able to play it no problem. Sorry I can't be more help.
     
    Concerning your question re Reaper support, their forum is the best place to start. The devs participate, which is nice.

    Intel i7 3.4GHz, 16 GB RAM, 2 TB HD Win10 Home 64-bit Tascam US-16x08
    Studio One 4 Pro NotionMelodyne 4 Studio Acoustica 7 Guitar Pro 7
    PreSonus FaderPort Nektar P6 M-Audio BX8 D2 Beyerdynamic DT 880 Pro
    NI K9U XLN AK, AD2 AAS VS-2, GS-2, VA-2, EP-4, CP-2, OD Toontrack SD3, EZK
    #6
    baymo
    Max Output Level: -90 dBFS
    • Total Posts : 5
    • Joined: 2015/04/25 06:46:38
    • Status: offline
    Re: Rapture Pro 64 bit and Reaper 2016/07/12 22:43:06 (permalink)
    An update:
    Another user has posted on the Reaper boards that they're having the same problem in Reaper as well as FL Studio and Harrison Mixbus. I also tested it in Podium and the issue remains. At least I'm not the only one having this strange problem. It does appear to have something to do with the rx2 files.
     
    So basically, for SOME users, patches beginning with HH, Db and US (rx2 files) don't play in Reaper 64bit, Podium 64bit, and thanks to another user we can add FL Studio and Harrison Mixbus. So at least for SOME users this is a real problem.

    The patches play fine in Rapture Pro 64 bit stand alone application.

    I've emailed Cakewalk support and referred them to the Reaper thread that has detailed information, troubleshooting etc.
     
    Cheers.
    #7
    baymo
    Max Output Level: -90 dBFS
    • Total Posts : 5
    • Joined: 2015/04/25 06:46:38
    • Status: offline
    Re: Rapture Pro 64 bit and Reaper 2016/07/19 05:38:51 (permalink)
    I created a support ticket with Cakewalk over a week ago and have had zero response. I know this problem isn't affecting everyone, but it definitely is a problem for some paying customers including myself. Is this normal for Cakewalk support?
    #8
    DrLumen
    Max Output Level: -78 dBFS
    • Total Posts : 621
    • Joined: 2005/07/05 20:11:34
    • Location: North Texas
    • Status: offline
    Re: Rapture Pro 64 bit and Reaper 2016/07/29 12:57:14 (permalink)
    Just out of curiosity, what language is windows using? Maybe some ascii/unicode affecting the upper case letters used in the filenames may be wonky? Maybe not but I've seen different language settings cause weird bugs in different apps.

    -When the going gets weird, the weird turn pro.

    Sonar Platinum / Intel i7-4790K / AsRock Z97 / 32GB RAM / Nvidia GTX 1060 6GB / Behringer FCA610 / M-Audio Sport 2x4 / Win7 x64 Pro / WDC Black HDD's / EVO 850 SSD's / Alesis Q88 / Boss DS-330 / Korg nanoKontrol / Novation Launch Control / 14.5" Lava Lamp
    #9
    Jump to:
    © 2022 APG vNext Commercial Version 5.1