Rapture Pro

Author
Bristol_Jonesey
Max Output Level: 0 dBFS
  • Total Posts : 16775
  • Joined: 2007/10/08 15:41:17
  • Location: Bristol, UK
  • Status: offline
2016/04/29 05:40:14 (permalink)

Rapture Pro

Hi all.
 
I've been having problems with my laptop installation so I've done a clean reinstall of everything Sonar related.
 
Mostly this went without a hitch, but Rapture Pro threw a couple of wobblies when it would just hang seemingly after installing certain modules. So, instead of selecting "Install All" I did the remaining installs one module/package at a time.
 
This worked, although again installation didn't finalise properly and I had to close & re-open the CCC. The stuck package then showed up as green as in installed properly.
 
So far so good, but there are 2 remaining packages which simply will not install - these are the 2 Legacy packages 1 & 2.
Clicking the install button displays a message at the bottom of the CCC saying "This package did not install properly". Clicking the message to remove it just takes me back to the CCC.
 
So........ 1 - Do I actually need these 2 packages, 2 - what do I do if I DO need them?
 
Thanks all

CbB, Platinum, 64 bit throughout
Custom built i7 3930, 32Gb RAM, 2 x 1Tb Internal HDD, 1 x 1TB system SSD (Win 7), 1 x 500Gb system SSD (Win 10), 2 x 1Tb External HDD's, Dual boot Win 7 & Win 10 64 Bit, Saffire Pro 26, ISA One, Adam P11A,
#1

1 Reply Related Threads

    Chregg
    Max Output Level: -51.5 dBFS
    • Total Posts : 2382
    • Joined: 2010/02/22 06:14:27
    • Location: Perth, Scotland
    • Status: offline
    Re: Rapture Pro 2016/04/29 11:16:26 (permalink)
    im have problems dl'ing the latest update, got a similar message about corrupt files and didnt install sonar, dunno if its ccc thats the issue, or the cakewalk servers i should say
    #2
    Jump to:
    © 2022 APG vNext Commercial Version 5.1