Rapture Pro - no sound!

Author
highlandermak
Max Output Level: -90 dBFS
  • Total Posts : 50
  • Joined: 2016/03/22 11:33:04
  • Status: offline
2017/03/20 00:05:17 (permalink)

Rapture Pro - no sound!

Good day,
Very odd situation, I know from prior projects I used Rapture pro and it worked fiine. I haven't used it in about 6  mounths but went back to a project I used it on and I cant see it working or hear any sounds when I open the display up. All other virtual instruments work in the same project like AD2 and a few others but not Rapture Pro. Any ideas what changed or where to look? Thanks

Computer
ASUS G11CD-US008T Gaming PC with Intel Core
OS:Genuine Windows 10 64 bit (Most current updates)
CPU: Intel® Core™ i7-6700 - Chipset: Intel® H110
Graphic: NVIDIA GTX960 2GB DDR5 - Memory: DDR4 2133MHz 8G
USB: 2X 3.1, 4X 3.0, 4X 2.0 - Storage: 1TB SATA hard drive (7200rpmRPM)(8GB SSD Hybrid)
Application(DAW): SONAR PLATINUM - Version (Most current update)
Audio Interfaces
PreSonus Studio 192 Firmware 1.6-35 - Driver  UC Surface v2.0.0.41902 for Windows
Focusrite: Scarlett 6i6  - Focusrite Control 2.1.5
#1

3 Replies Related Threads

    ...wicked
    Max Output Level: -2.5 dBFS
    • Total Posts : 7280
    • Joined: 2003/12/18 01:00:56
    • Location: Seattle
    • Status: offline
    Re: Rapture Pro - no sound! 2017/03/20 00:24:30 (permalink)
    Check to see if it spits up an error log about loading patches. After some updates RapPro forgot where it's data directory was for me.
     

    ===========
    The Fog People
    ===========

    Intel i7-4790 
    16GB RAM
    ASUS Z97 
    Roland OctaCapture
    Win10/64   

    SONAR Platinum 64-bit    
    billions VSTs, some of which work    
    #2
    EddieLotter
    Max Output Level: -90 dBFS
    • Total Posts : 46
    • Joined: 2012/01/05 20:08:18
    • Location: West Hollywood, CA
    • Status: offline
    Re: Rapture Pro - no sound! 2017/03/20 04:54:54 (permalink)
    If you create a new, test project, does Rapture Pro work as expected?

    Cheers
    Eddie
    #3
    highlandermak
    Max Output Level: -90 dBFS
    • Total Posts : 50
    • Joined: 2016/03/22 11:33:04
    • Status: offline
    Re: Rapture Pro - no sound! 2017/03/20 13:11:23 (permalink)
    You triggered a thought that since I had it installed on my D drive that maybe it doesn't like it there. I reinstalled it to my C drive which did the trick. Id be curious to see if I switched the install to my D drive again if it would work. However it's working and don't want to test the fates. Thanks

    Computer
    ASUS G11CD-US008T Gaming PC with Intel Core
    OS:Genuine Windows 10 64 bit (Most current updates)
    CPU: Intel® Core™ i7-6700 - Chipset: Intel® H110
    Graphic: NVIDIA GTX960 2GB DDR5 - Memory: DDR4 2133MHz 8G
    USB: 2X 3.1, 4X 3.0, 4X 2.0 - Storage: 1TB SATA hard drive (7200rpmRPM)(8GB SSD Hybrid)
    Application(DAW): SONAR PLATINUM - Version (Most current update)
    Audio Interfaces
    PreSonus Studio 192 Firmware 1.6-35 - Driver  UC Surface v2.0.0.41902 for Windows
    Focusrite: Scarlett 6i6  - Focusrite Control 2.1.5
    #4
    Jump to:
    © 2017 APG vNext Commercial Version 5.1