Rapture Pro silent presets

Author
...wicked
Max Output Level: -1.5 dBFS
  • Total Posts : 7357
  • Joined: 2003/12/18 01:00:56
  • Location: Seattle
  • Status: offline
2016/01/04 20:55:51 (permalink)

Rapture Pro silent presets

Installed to the latest update, and now that I'm finally sitting down with it I notice Rapture has a lot of silent presets, I don't know if it's missing samples or what (well actually I'm pretty sure that's what it is but also open-minded). I recall there being some snafu about install directories (forum search indicates as much but nothing quite as specific or a solution for my problem) but wanted to see if there's an obvious fix.
 

===========
The Fog People
===========

Intel i7-4790 
16GB RAM
ASUS Z97 
Roland OctaCapture
Win10/64   

SONAR Platinum 64-bit    
billions VSTs, some of which work    
#1

29 Replies Related Threads

    scook
    Forum Host
    • Total Posts : 22306
    • Joined: 2005/07/27 13:43:57
    • Location: TX
    • Status: offline
    Re: Rapture Pro silent presets 2016/01/04 21:04:49 (permalink)
    Maybe looking at a log will help you figure out what is going on. "Enable Logging" using the Options menu on the RPro UI. Logs are written in to a Logs folder in the path where the RPro Programs folder is located. The default location is "C:\Cakewalk Content\Rapture Pro\Logs."
    #2
    ...wicked
    Max Output Level: -1.5 dBFS
    • Total Posts : 7357
    • Joined: 2003/12/18 01:00:56
    • Location: Seattle
    • Status: offline
    Re: Rapture Pro silent presets 2016/01/04 21:31:14 (permalink)
    Thanks scook!
     
    As soon as I did that I got a missing samples prompt on the next preset load. I followed it and indeed it has the directory name wrong. For example: "Gibson Gold Top Neck" instead of "53 - Gibson Gold Top Neck". Is there an easy way to make Rapture Pro search for the missing samples? Or maybe I re-name the directories?
     

    ===========
    The Fog People
    ===========

    Intel i7-4790 
    16GB RAM
    ASUS Z97 
    Roland OctaCapture
    Win10/64   

    SONAR Platinum 64-bit    
    billions VSTs, some of which work    
    #3
    ...wicked
    Max Output Level: -1.5 dBFS
    • Total Posts : 7357
    • Joined: 2003/12/18 01:00:56
    • Location: Seattle
    • Status: offline
    Re: Rapture Pro silent presets 2016/01/04 21:37:31 (permalink)
    Oh, yeah and a bunch aren't there. Sigh.
     

    ===========
    The Fog People
    ===========

    Intel i7-4790 
    16GB RAM
    ASUS Z97 
    Roland OctaCapture
    Win10/64   

    SONAR Platinum 64-bit    
    billions VSTs, some of which work    
    #4
    scook
    Forum Host
    • Total Posts : 22306
    • Joined: 2005/07/27 13:43:57
    • Location: TX
    • Status: offline
    Re: Rapture Pro silent presets 2016/01/04 21:45:08 (permalink)
    Renaming directories is one way but should not be necessary. When updating, were all the RPro package updates installed too?
    #5
    ...wicked
    Max Output Level: -1.5 dBFS
    • Total Posts : 7357
    • Joined: 2003/12/18 01:00:56
    • Location: Seattle
    • Status: offline
    Re: Rapture Pro silent presets 2016/01/04 21:59:41 (permalink)
    Yah, sure were. I think I did them one at a time instead of "install all" on the parent item but I wouldn't "think" that would be a problem. But I already had Rapture and DimPro installed, I would suspect that as a likely culprit.
     

    ===========
    The Fog People
    ===========

    Intel i7-4790 
    16GB RAM
    ASUS Z97 
    Roland OctaCapture
    Win10/64   

    SONAR Platinum 64-bit    
    billions VSTs, some of which work    
    #6
    scook
    Forum Host
    • Total Posts : 22306
    • Joined: 2005/07/27 13:43:57
    • Location: TX
    • Status: offline
    Re: Rapture Pro silent presets 2016/01/04 22:32:15 (permalink)
    I did not use "install all" when I built my most recent machine. I looked at the Gold Top programs and they appear to work for me. There is a "53 - Gibson Gold Top Neck" folder in my RPro multisample folder. Unfortunately with my new machine, I collapsed the legacy multisample folders into RPro so I have no idea what a default installation looks like anymore.
     
    I am pretty sure the original "silent program" issue which most were complaining about with the initial RPro release was addressed some time ago. It was a problem with the legacy paths getting setup incorrectly in the RPro registry entry. I know my old machine did not have silent programs prior to the last update. It had DPro and Rapture installed prior to RPro.
     
    If the legacy paths are setup correctly in RPro, the old samples are part of the program search path. If the paths are not correct, RPro will not see the DPro and Rapture sample folders.
     
    The legacy multisample paths in a 64bit installations are in
    HKEY_LOCAL_MACHINE\SOFTWARE\Cakewalk Music Software\Rapture Pro
    and are called
    Dim Multisamples Path
    Rap Multisamples Path

    CSC Multisamples Path
     
    #7
    ChristopherM
    Max Output Level: -56 dBFS
    • Total Posts : 1916
    • Joined: 2006/08/18 14:31:42
    • Location: UK
    • Status: offline
    Re: Rapture Pro silent presets 2016/01/07 08:47:21 (permalink)
    Just a guess, but perhaps you have duplicated multisample folders (or rather old and new). Maybe try searching for a given multisample to see whether you have duplicates. Bear in mind that there has also been a shift from wav to flac, so you may find two versions (<sample_name>.wav in the "old" and <sample_name>.flac in the "new").
     
    If you do find that you have two quite distinct multisample locations, once you have tidied up the registry entries to point to a single definitive folder, it is straightforward to drag and drop the entire contents of either or both of the existing folders to the definitive new folders. Probably wise to ensure that you select the new version of any given sample in the event of conflicts. Also, in my case I rashly deleted all of the wavs that had flac equivalents to save space, but I later regretted this because some older projects were insistent that they wanted the wavs. (This last may have been down to my incompetence, however.)
    #8
    machinesworking
    Max Output Level: -90 dBFS
    • Total Posts : 4
    • Joined: 2015/01/01 19:58:54
    • Status: offline
    Re: Rapture Pro silent presets 2016/01/16 23:27:45 (permalink)
    OK so completely different system, OSX , Audio Unit version of Rapture Pro, (although I'm guessing it references the VST3 like Z3ta+2 does), but same problem. About half the presets don't load, or load partially. Here's the clincher, and it might be true for some of you guys as well, if you open the instrument up and right click on the empty sample/oscillator window it magically appears. If your problem is similar that might help when loading older songs with Rapture patches in them, but it kills my interest in the product.


    I've called Cakewalk tech support twice about this as it's happened ever since I bought Rapture a month ago. Word is now from them that it's a known issue and they are working on it, but please do send them the log files you get.
    Cakewalk are batting -1000 as far as the Audio Unit versions of their plug ins are concerned, Z3ta+2 went unused on my system for 5 months after the installer broke in Yosemite, and I was dumb enough to buy Rapture Pro only to experience another issue rendering it next to useless.
    #9
    DeadAgain
    Max Output Level: -90 dBFS
    • Total Posts : 6
    • Joined: 2014/10/24 05:18:46
    • Status: offline
    Re: Rapture Pro silent presets 2016/01/19 16:44:39 (permalink)
    I can fully confirm the buggy behavior under OSX
     


    So I have tested:
     
    OSX 10.11.2 (My test system on an external disk)
     
    - Pro Tools 12.3.1    Rapture Pro: many presets not loading, after some time some presets get distorted (that played some minutes before) until plugin is reloaded   Rapture Session:  all presets are loading and working perfectly
    - Pro Tools 12.4    Rapture Pro: many presets not loading, after some time some presets get distorted (that played some minutes before) until plugin is reloaded   Rapture Session:  all presets are loading and working perfectly
    - Logic Pro AU / Studio One 3 AU Rapture Pro: many presets not loading    Rapture Session:  all presets are loading and working perfectly
    - Cubase 8.5 Pro / Studio One 3  VST3   Rapture Pro: all presets are loading and working perfectly    Rapture Session:  all presets are loading and working perfectly
     
    OSX 10.10.5 (My production system)
     
    - Pro Tools 12.3.1    Rapture Pro: many presets not loading, after some time some presets get distorted (that played some minutes before) until plugin is reloaded   Rapture Session:  all presets are loading and working perfectly
    - Pro Tools 12.4    Rapture Pro: many presets not loading, after some time some presets get distorted (that played some minutes before) until plugin is reloaded   Rapture Session:  all presets are loading and working perfectly
    - Logic Pro AU / Studio One 3 AU Rapture Pro: many presets not loading    Rapture Session:  all presets are loading and working perfectly
    - Cubase 8.5 Pro / Studio One 3  VST3   Rapture Pro: all presets are loading and working perfectly    Rapture Session:  all presets are loading and working perfectly
     
    Reinstalled all librarys via Command Center. Reinstalled plugin via Command Center.
     
    If the problem occours, the meters are not moving. There is no output from Rapture Pro.
     
    ---------------------
     
    Opened a service call in december ... useless answers so far from support .. no further reaction since 01/06/2016 ...  the support  kills my interest in the whole cakewalk product line ... shame on you!
    #10
    machinesworking
    Max Output Level: -90 dBFS
    • Total Posts : 4
    • Joined: 2015/01/01 19:58:54
    • Status: offline
    Re: Rapture Pro silent presets 2016/01/19 17:27:06 (permalink)
     email from tech support... 
     

    In regards to my previous email, I've conferred with some of my colleagues and it looks like what you're experiencing is actually a known issue that our development team is currently investigating.
    I apologize for the temporary inconvenience. The clean install won't be necessary in lieu of this but please send the log files for additional analysis as those may be helpful.

     
    So far the "temporary" part is not true, It's busted, and hasn't work since I bought it a month ago... 
     
    #11
    Christopher Brown [Cakewalk]
    Administrator
    • Total Posts : 132
    • Joined: 2015/01/30 19:50:43
    • Location: Boston, MA
    • Status: offline
    Re: Rapture Pro silent presets 2016/01/21 11:35:32 (permalink)
    Hi all,
     
    I dropped private messages to those experiencing issues to prevent multiple back and forths causing any confusion on this thread. I'd like to help you all get up and running, and I'll post any solutions we come across.
    #12
    machinesworking
    Max Output Level: -90 dBFS
    • Total Posts : 4
    • Joined: 2015/01/01 19:58:54
    • Status: offline
    Re: Rapture Pro silent presets 2016/02/01 19:18:09 (permalink)
    the latest update fixes the problems I had. Too bad I couldn't use Rapture for the first two months I owned it, but I'm glad it's working anyway. Last time something like this happened (Z3ta+2 didn't instal on OSX for 5 months) Cakewalk came through with some free libraries, would be cool to get a discount voucher, hint. 
    #13
    jchop
    Max Output Level: -90 dBFS
    • Total Posts : 8
    • Joined: 2015/03/13 14:51:38
    • Status: offline
    Re: Rapture Pro silent presets 2016/02/02 13:32:00 (permalink)
    For what it's worth, the update fixed the "silent Dim Pro presets" problem for me as well (OS X 10.9.5).
    #14
    ...wicked
    Max Output Level: -1.5 dBFS
    • Total Posts : 7357
    • Joined: 2003/12/18 01:00:56
    • Location: Seattle
    • Status: offline
    Re: Rapture Pro silent presets 2016/02/07 16:06:15 (permalink)
    Thanks Christopher for pinging me! 

    ===========
    The Fog People
    ===========

    Intel i7-4790 
    16GB RAM
    ASUS Z97 
    Roland OctaCapture
    Win10/64   

    SONAR Platinum 64-bit    
    billions VSTs, some of which work    
    #15
    Tripecac
    Max Output Level: -58.5 dBFS
    • Total Posts : 1694
    • Joined: 2004/01/27 16:45:15
    • Location: New Zealand
    • Status: offline
    Re: Rapture Pro silent presets 2016/03/14 21:40:54 (permalink)
    I just started up Sonar for the first time in a couple months, and noticed that Rapture Session is missing a lot of multisamples. 
     
    For example the first 3 piano patches sound okay, but the fourth (Cinematic Piano 1) fails to load any sounds.
     
    When I enable logging, I can see that there are 4 multisamples it is failing to load:
     
    Program: e:\cakewalk-content\Rapture Pro\Programs\Rapture Session\Pianos\Cinematic Piano 1.prog
    The following samples could not be loaded:
    Element 1:     C:\Cakewalk Content\Cakewalk Sample Data\Rapture Pro\Multisamples\SIEL Orchestra\Strings Cello Ensemble.sfz
    Element 2:     c:\cakewalk content\cakewalk sample data\rapture pro\multisamples\wavetable collection 1\sub_organ_1.wav
    Element 3:     C:\Cakewalk Content\Cakewalk Sample Data\Rapture Pro\Multisamples\Space Rhodes\Space Rhodes.sfz
    Element 4:     C:\Cakewalk Content\Cakewalk Sample Data\Rapture Pro\Multisamples\German Grand Piano\Grand Piano.sfz


    One of the missing files is sub_organ_1.wav.  I looked in the directory it's trying to use and indeed, there is no sub_organ_1.wav file in there (nor any other .wav file; they all seem to be .flac files instead).
     
    So my question is: where is sub_organ_1.wav supposed to exist?
     
    Also, the folders "SIEL Orchestra" or "German Grand Piano" don't exist either.
     
    Reinstalling Rapture Session and its five "Session - *" subprograms didn't help.
    post edited by Tripecac - 2016/03/14 22:05:53

    tripecac.com
    Sonar Platinum + Komplete 9
    Win7 SP1 64bit, Intel i7 950 3.07GHz, 12 GB RAM, M-Audio Delta44 (for Sonar), ASUS Xonar DX (for everything else), Nvidia GTX970, 2xSSD, 3xSATA


    #16
    scook
    Forum Host
    • Total Posts : 22306
    • Joined: 2005/07/27 13:43:57
    • Location: TX
    • Status: offline
    Re: Rapture Pro silent presets 2016/03/15 11:17:48 (permalink)
    Unfortunately, I cannot help with missing Rapture Session sample questions because Rapture Pro installed here but I believe I can help with the program in general and this
    Tripecac
    One of the missing files is sub_organ_1.wav.  I looked in the directory it's trying to use and indeed, there is no sub_organ_1.wav file in there (nor any other .wav file; they all seem to be .flac files instead).

    For some reason the sfz and program were defined to use wav files. When Rapture Pro/Session cannot find a wav file, they load the flac files with the same name. For example the sub_organ_1 file load in the log should look like this
    14:56:10     [ c:\cakewalk content\cakewalk sample data\rapture pro\multisamples\wavetable collection 1\sub_organ_1.wav ] reading .sfz file...
    14:56:10     [ c:\cakewalk content\cakewalk sample data\rapture pro\multisamples\wavetable collection 1\sub_organ_1.wav ] loading c:\cakewalk content\cakewalk sample data\rapture pro\multisamples\wavetable collection 1\sub_organ_1.wav
    14:56:10     [ c:\cakewalk content\cakewalk sample data\rapture pro\multisamples\wavetable collection 1\sub_organ_1.wav ] load failed, trying sample pool path: C:\Cakewalk Content\Rapture Pro\Sample Pool\sub_organ_1.wav
    14:56:10     [ c:\cakewalk content\cakewalk sample data\rapture pro\multisamples\wavetable collection 1\sub_organ_1.wav ] load failed, trying SFZ path: \sub_organ_1.wav
    14:56:10     [ c:\cakewalk content\cakewalk sample data\rapture pro\multisamples\wavetable collection 1\sub_organ_1.wav ] trying flac: c:\cakewalk content\cakewalk sample data\rapture pro\multisamples\wavetable collection 1\sub_organ_1.flac
    Notice the last line where it loads the flac file.
    #17
    Tripecac
    Max Output Level: -58.5 dBFS
    • Total Posts : 1694
    • Joined: 2004/01/27 16:45:15
    • Location: New Zealand
    • Status: offline
    Re: Rapture Pro silent presets 2016/03/15 11:56:50 (permalink)
    Thanks for the information.
     
    I notice that sub_organ_1.flac doesn't exist in that folder either (or any folder I searched).
     
     

    tripecac.com
    Sonar Platinum + Komplete 9
    Win7 SP1 64bit, Intel i7 950 3.07GHz, 12 GB RAM, M-Audio Delta44 (for Sonar), ASUS Xonar DX (for everything else), Nvidia GTX970, 2xSSD, 3xSATA


    #18
    scook
    Forum Host
    • Total Posts : 22306
    • Joined: 2005/07/27 13:43:57
    • Location: TX
    • Status: offline
    Re: Rapture Pro silent presets 2016/03/15 12:03:50 (permalink)
    If it is how you have reported, none of the elements shipped with Rapture Session; the program should not be in Rapture Session either.
    #19
    Tripecac
    Max Output Level: -58.5 dBFS
    • Total Posts : 1694
    • Joined: 2004/01/27 16:45:15
    • Location: New Zealand
    • Status: offline
    Re: Rapture Pro silent presets 2016/03/15 12:20:07 (permalink)
    Interesting.
     
    Does this mean the Rapture Session that came with Sonar Platinum contained .prog files which reference multisamples which are part of Rapture Pro rather than Rapture Session?


    Is there a way to automatically delete from Rapture Session's program list all programs which are missing multisamples?  Or do we have to go through all the programs manually?

    tripecac.com
    Sonar Platinum + Komplete 9
    Win7 SP1 64bit, Intel i7 950 3.07GHz, 12 GB RAM, M-Audio Delta44 (for Sonar), ASUS Xonar DX (for everything else), Nvidia GTX970, 2xSSD, 3xSATA


    #20
    scook
    Forum Host
    • Total Posts : 22306
    • Joined: 2005/07/27 13:43:57
    • Location: TX
    • Status: offline
    Re: Rapture Pro silent presets 2016/03/15 12:33:00 (permalink)
    The programs and samples included with Rapture Session came from Rapture Pro. I cannot say for certain if the "Pianos\Cinematic Piano 1.prog" was included in error or not but from your description is seems like a mistake to me. It would be up to CW staff to make the determination. AFAIK, there is no tool available to automatically purge programs with missing samples. It might not be a good idea to purge them without confirmation from Cakewalk. They may have failed to include the samples.
    #21
    MCoombes314
    Max Output Level: -90 dBFS
    • Total Posts : 1
    • Joined: 2015/01/14 09:43:29
    • Status: offline
    Re: Rapture Pro silent presets 2016/03/15 14:08:50 (permalink)
    I've just hit this problem - but I found a solution (worked for me at least)... I copied the multisamples which were in the wrong place (after enabling logging to see where the missing samples were) to the "Rapture" Sample Pool folder, NOT the Rapture Pro folder (keeping the folder names of the expansion pack or library which they belong to. All working now, although I'm not sure whether this is actually a separate issue - because the Dimension Pro programs always worked fine.
    #22
    Tripecac
    Max Output Level: -58.5 dBFS
    • Total Posts : 1694
    • Joined: 2004/01/27 16:45:15
    • Location: New Zealand
    • Status: offline
    Re: Rapture Pro silent presets 2016/03/16 22:03:07 (permalink)
    Today I started Rapture Session standalone (outside of Sonar).  The Cinematic Piano worked fine.  Strange.  I then started up Sonar, and again the Cinematic Piano worked fine.  Weird!  So maybe it just required an initial run outside of Sonar?  I know the Native Instruments synths are supposed to benefit from doing that.  I didn't know the Cakewalk ones would too!

    tripecac.com
    Sonar Platinum + Komplete 9
    Win7 SP1 64bit, Intel i7 950 3.07GHz, 12 GB RAM, M-Audio Delta44 (for Sonar), ASUS Xonar DX (for everything else), Nvidia GTX970, 2xSSD, 3xSATA


    #23
    Trankonia
    Max Output Level: -88 dBFS
    • Total Posts : 134
    • Joined: 2003/11/28 18:20:52
    • Location: Parker, Colorado
    • Status: offline
    Re: Rapture Pro silent presets 2016/09/06 20:23:39 (permalink)
    Hello all,
     
    This thread is interesting in that it implies that the issue has been resolved with an update to Rapture Pro. I would have to disagree in that I have numerous patches that still are silent or generate error messages. What is odd is that sometimes I will get the error message and yet the patch will play.
     
    It has now been almost a month since I contacted support and I have yet to receive ANY response whatsoever. I again tried to send a request for status last week and still no response. 
     
    Here is the issue:
     
    After getting an upgrade to Rapture Pro, I am finding numerous patches that simply either do not load or do not output and sound. These are the standard factory sounds but many of the other libraries seem to have the same issue. I would have thought it was a library install issue but it makes no sense that some in the same library run fine and others do not. Sometimes the error will be "Program Load Failed" and yet it will still make sounds. Other times it will generate the error and the patch is unusable. Please advise. Also, is there recommended structure for centralizing and adding any additional programs? 
     
    Any suggestions from this esteemed forum?
     
    #24
    EddieLotter
    Max Output Level: -89 dBFS
    • Total Posts : 81
    • Joined: 2012/01/05 20:08:18
    • Location: West Hollywood, CA
    • Status: offline
    Re: Rapture Pro silent presets 2016/09/06 22:50:53 (permalink)
    Trankonia
    Any suggestions from this esteemed forum?



    Did you enable logging as mentioned in the first reply? What does the log show?
     
    Cheers
    Eddie
    #25
    Trankonia
    Max Output Level: -88 dBFS
    • Total Posts : 134
    • Joined: 2003/11/28 18:20:52
    • Location: Parker, Colorado
    • Status: offline
    Re: Rapture Pro silent presets 2016/09/07 17:21:47 (permalink)
    I turned on Logging and prior to that you would not get a dialog box opening giving any error. Now when it has an issue with the patch it displays an error message asking if I want to see the list of samples that failed to load.
     
    Again, if this were a path issue WHY would some entries from the SAME Factory library work and others not? In the example below, the files reference are NOT located in the designated path. However, this must be an issue with the installation script if some files are missing. The bottom line is...how do I get ALL the content that that I have paid for? Is it best to simply remove ALL instances of Rapture and Dimension Pro and all libraries and then reinstall from scratch? I have numerous expansion packs.
     
    Thanks in advance!!
     
    When I select Yes and example might be:
     
    Program: C:\Cakewalk Content\Rapture Pro\Programs\Rapture Pro\Atmospheric\80s Poly Pad 1.prog
    The following samples could not be loaded:
    Element 3:
    c:\cakewalk content\cakewalk sample data\rapture pro\multisamples\wavetable collection 1\cello_3.wav
    Element 4:
    C:\Cakewalk Content\Cakewalk Sample Data\Rapture Pro\Multisamples\Compressed Strings\Compressed Strings.sfz
     
    Some entries in the log are:
     
    15:00:32 [ -------- ] setting up logger
    15:00:32 [ -------- ] Logging enabled by user
    15:00:38 [ C:\Cakewalk Content\Rapture Pro\Programs\Rapture Pro\Atmospheric\80s Poly Pad 1.prog ] Loading Program
    15:00:38 [ c:\cakewalk content\cakewalk sample data\rapture pro\multisamples\edp gnat special\gnat enhance.sfz ] Loading .sfz file
    15:00:39 [ c:\cakewalk content\cakewalk sample data\rapture pro\multisamples\edp gnat special\gnat enhance.sfz ] reading .sfz file...
    15:00:39 [ c:\cakewalk content\cakewalk sample data\rapture pro\multisamples\edp gnat special\gnat enhance.sfz ] loading c:\cakewalk content\cakewalk sample data\rapture pro\multisamples\edp gnat special\gnat_enh\enh-024-c0.wav
    15:00:39 [ c:\cakewalk content\cakewalk sample data\rapture pro\multisamples\edp gnat special\gnat enhance.sfz ] load failed, trying sample pool path: C:\Cakewalk Content\Rapture Pro\Sample Pool\enh-024-c0.wav
    15:00:39 [ c:\cakewalk content\cakewalk sample data\rapture pro\multisamples\edp gnat special\gnat enhance.sfz ] load failed, trying SFZ path: c:\cakewalk content\cakewalk sample data\rapture pro\multisamples\edp gnat special\enh-024-c0.wav
    15:00:39 [ c:\cakewalk content\cakewalk sample data\rapture pro\multisamples\edp gnat special\gnat enhance.sfz ] trying flac: c:\cakewalk content\cakewalk sample data\rapture pro\multisamples\edp gnat special\gnat_enh\enh-024-c0.flac
    15:00:39 [ c:\cakewalk content\cakewalk sample data\rapture pro\multisamples\edp gnat special\gnat enhance.sfz ] loading c:\cakewalk content\cakewalk sample data\rapture pro\multisamples\edp gnat special\gnat_enh\enh-025-c#0.wav
    15:00:39 [ c:\cakewalk content\cakewalk sample data\rapture pro\multisamples\edp gnat special\gnat enhance.sfz ] load failed, trying sample pool path: C:\Cakewalk Content\Rapture Pro\Sample Pool\enh-025-c#0.wav
    15:00:39 [ c:\cakewalk content\cakewalk sample data\rapture pro\multisamples\edp gnat special\gnat enhance.sfz ] load failed, trying SFZ path: c:\cakewalk content\cakewalk sample data\rapture pro\multisamples\edp gnat special\enh-025-c#0.wav
    15:00:39 [ c:\cakewalk content\cakewalk sample data\rapture pro\multisamples\edp gnat special\gnat enhance.sfz ] trying flac: c:\cakewalk content\cakewalk sample data\rapture pro\multisamples\edp gnat special\gnat_enh\enh-025-c#0.flac
    15:00:39 [ c:\cakewalk content\cakewalk sample data\rapture pro\multisamples\edp gnat special\gnat enhance.sfz ] loading c:\cakewalk content\cakewalk sample data\rapture pro\multisamples\edp gnat special\gnat_enh\enh-026-d0.wav
    15:00:39 [ c:\cakewalk content\cakewalk sample data\rapture pro\multisamples\edp gnat special\gnat enhance.sfz ] load failed, trying sample pool path: C:\Cakewalk Content\Rapture Pro\Sample Pool\enh-026-d0.wav
    15:00:39 [ c:\cakewalk content\cakewalk sample data\rapture pro\multisamples\edp gnat special\gnat enhance.sfz ] load failed, trying SFZ path: c:\cakewalk content\cakewalk sample data\rapture pro\multisamples\edp gnat special\enh-026-d0.wav
    15:00:39 [ c:\cakewalk content\cakewalk sample data\rapture pro\multisamples\edp gnat special\gnat enhance.sfz ] trying flac: c:\cakewalk content\cakewalk sample data\rapture pro\multisamples\edp gnat special\gnat_enh\enh-026-d0.flac
    15:00:39 [ c:\cakewalk content\cakewalk sample data\rapture pro\multisamples\edp gnat special\gnat enhance.sfz ] loading c:\cakewalk content\cakewalk sample data\rapture pro\multisamples\edp gnat special\gnat_enh\enh-027-d#0.wav
    15:00:39 [ c:\cakewalk content\cakewalk sample data\rapture pro\multisamples\edp gnat special\gnat enhance.sfz ] load failed, trying sample pool path: C:\Cakewalk Content\Rapture Pro\Sample Pool\enh-027-d#0.wav
    15:00:39 [ c:\cakewalk content\cakewalk sample data\rapture pro\multisamples\edp gnat special\gnat enhance.sfz ] load failed, trying SFZ path: c:\cakewalk content\cakewalk sample data\rapture pro\multisamples\edp gnat special\enh-027-d#0.wav
    #26
    EddieLotter
    Max Output Level: -89 dBFS
    • Total Posts : 81
    • Joined: 2012/01/05 20:08:18
    • Location: West Hollywood, CA
    • Status: offline
    Re: Rapture Pro silent presets 2016/09/08 23:48:18 (permalink)
    I don't have a "80s Poly Pad 1.prog" file in the folder that you show, however I do have a "cello_3.flac" in the folder where you show "cello_3.wav"
    Generally, Rapture Pro will look for an FLAC file if it cannot find a WAV file. Do you have the latest version installed?
     
    Cheers
    Eddie
    #27
    NKSMusic
    Max Output Level: -90 dBFS
    • Total Posts : 7
    • Joined: 2015/07/11 08:09:04
    • Status: offline
    Re: Rapture Pro silent presets 2017/05/29 15:31:50 (permalink)
    I'm trying to get two .sfz files can you help?
     
    Shekere 01.sfz
    Bodhran Hit 01.sfz
     
    Thanks
     
    Nigel
    #28
    NKSMusic
    Max Output Level: -90 dBFS
    • Total Posts : 7
    • Joined: 2015/07/11 08:09:04
    • Status: offline
    Re: Rapture Pro silent presets 2018/02/13 16:02:30 (permalink)
    Is there anybody in East Sussex preferably near Eastbourne that's good at mixing?
    #29
    ChazEd
    Max Output Level: -88 dBFS
    • Total Posts : 120
    • Joined: 2014/12/01 05:17:09
    • Status: offline
    Re: Rapture Pro silent presets 2018/02/14 13:08:12 (permalink)
    It doesn't matter anymore, but he we go:
     
    I have found that, when Rapture Pro goes silent (or some presets does not output anything), if you delete the plugin, insert it again, and select the former silent preset, it will work (not silent anymore).
     
    But since 2.0.4, Rapture Pro rarely goes silent.
     
    All of this assuming Rapture Pro doesn't output any error message, of course.

    Ableton Live 9 Suite x64 (Live 10 betatesting )
    Korg Legacy Collection, FXpansion Tremor
    Win 10 x64 (Still knocking on wood...)
    i7 4770, GA-H97-D3H, 16 GB, 7200 1TB + 2TB, R9 280, CX600V2
    UA-101 (Thank you, Roland, for the Windows 10 driver!), SM57, MG10/2, MicroKey 37
    Sonar Platinum x64 No More Lifetime  Updates (currently DEAD)
    Z3ta+ 2 & Rapture Pro (currently DEAD)
    #30
    Jump to:
    © 2018 APG vNext Commercial Version 5.1