Rapture

Author
tonyzub999
Max Output Level: -89 dBFS
  • Total Posts : 98
  • Joined: 2016/05/01 16:55:23
  • Status: offline
2017/08/12 23:33:50 (permalink)

Rapture

I own both Rapture Session and Rapture pro.  Session is showing up and works, Pro showed a problem on installation and it asked me to disable it, which I did.  I tried reinstalling it and it appeared to reinstall without problems, but it is not showing up on the desktop or list of plug ins within Sonar.  The folder is showing up in the directory tree when I check it in explorer.  What am I missing?  I should also mention that I own Dimension Pro, which is also installed and working.  Any idea What's causing the problem?  Do you think I should uninstall and reinstall?
#1

2 Replies Related Threads

    scook
    Forum Host
    • Total Posts : 21651
    • Joined: 2005/07/27 13:43:57
    • Location: TX
    • Status: offline
    Re: Rapture 2017/08/12 23:49:42 (permalink)
    Go to Preferences > File > VST Settings and run a manual scan with "Rescan Failed Plug-ins" enabled. After running the scan make sure to put the scan preferences back the way they were.
    #2
    tonyzub999
    Max Output Level: -89 dBFS
    • Total Posts : 98
    • Joined: 2016/05/01 16:55:23
    • Status: offline
    Re: Rapture 2017/08/13 00:50:47 (permalink)
    That solved the problem. Thanks a lot. I really appreciate how helpful everyone on these Cakewalk forums are, and have been for a very long time
    #3
    Jump to:
    © 2017 APG vNext Commercial Version 5.1