SOLVED - Dimension Pro Program Browser Issue

Author
Acclimate12
Max Output Level: -90 dBFS
  • Total Posts : 20
  • Joined: 2015/01/22 00:54:53
  • Status: offline
2017/08/27 02:47:40 (permalink)

SOLVED - Dimension Pro Program Browser Issue

Hi Everyone
 
I've loaded up DP and nothing appears in my program browser. It's completely empty. If I right click on load program, I can see my programs and load that way. I've tried F5 refreshing and nothing happens. If I load Rapture Session, all programs appear in the D-Pro User Imported window. The program browser works fine in Rapture. Any ideas?
 
post edited by Acclimate12 - 2017/08/29 08:30:04
#1

7 Replies Related Threads

    EddieLotter
    Max Output Level: -89 dBFS
    • Total Posts : 65
    • Joined: 2012/01/05 20:08:18
    • Location: West Hollywood, CA
    • Status: offline
    Re: Dimension Pro Program Browser Issue 2017/08/27 14:24:13 (permalink)
    Are the program files in the default installation folder?
    C:\ProgramData\Cakewalk\Dimension Pro\Programs
     

    Cheers
    Eddie
    #2
    Acclimate12
    Max Output Level: -90 dBFS
    • Total Posts : 20
    • Joined: 2015/01/22 00:54:53
    • Status: offline
    Re: Dimension Pro Program Browser Issue 2017/08/27 18:43:36 (permalink)
    Yes they are but I notice the programs.lst file is missing from inside the programs folder
    #3
    Acclimate12
    Max Output Level: -90 dBFS
    • Total Posts : 20
    • Joined: 2015/01/22 00:54:53
    • Status: offline
    Re: Dimension Pro Program Browser Issue 2017/08/28 20:21:17 (permalink)
    I have since uninstalled and reinstalled D Pro. In stand alone I still have the program browser issue. However, now in Sonar the synth no longer appears in the soft synth list! When I go to list menu, D Pro is greyed out. I have tried resetting vst and rescanning. No luck. This seems to be going from bad to worse!
    #4
    EddieLotter
    Max Output Level: -89 dBFS
    • Total Posts : 65
    • Joined: 2012/01/05 20:08:18
    • Location: West Hollywood, CA
    • Status: offline
    Re: Dimension Pro Program Browser Issue 2017/08/28 20:55:41 (permalink)
    Acclimate12
    In stand alone I still have the program browser issue.



    Have you tried running the stand alone "as administrator"?

    Cheers
    Eddie
    #5
    Fog
    Max Output Level: 0 dBFS
    • Total Posts : 12204
    • Joined: 2008/02/27 21:53:35
    • Location: UK
    • Status: offline
    Re: Dimension Pro Program Browser Issue 2017/08/28 21:44:37 (permalink)
    go into the browser and press f5.. to refresh it
     
    see if that works.. if not, it's an issue with the files / location by the sounds of it.
     
    you loaded up the soundpacks for it, and not just the main program ?
     
     
    #6
    Acclimate12
    Max Output Level: -90 dBFS
    • Total Posts : 20
    • Joined: 2015/01/22 00:54:53
    • Status: offline
    Re: Dimension Pro Program Browser Issue 2017/08/29 06:52:23 (permalink)
    Ok after reinstall DP was now in the plug in layout menu as IDS_VST_EFFECT_NAME not found in text resource file! I have sorted that in the plug in layout menu and DP now runs in both Sonar as a vst and as standalone. However I still have the program browser issue. I have tried running as administrator and all of my programs are at C:\ProgramData\Cakewalk\Dimension Pro\Programs. Multisamples are at C:\Program Files\Cakewalk\Dimension Pro\Multisamples. Could this text resource file be the issue?
    #7
    Acclimate12
    Max Output Level: -90 dBFS
    • Total Posts : 20
    • Joined: 2015/01/22 00:54:53
    • Status: offline
    Re: Dimension Pro Program Browser Issue 2017/08/29 08:33:52 (permalink)
    UPDATE. I found someone else that had a similar problem here: https://bakery.cakewalk.com/Discussion/14368/Dimension-Pro-impaired-browsing
     
    A reinstall was suggested so I did that again and viola! Problem solved and browser working normal. Then I put on the DPro Dirty Red skin and bam! back to no browser. For whatever reason it seems the skin was/is causing the issue. I've dropped the dirty red skin in place of another and no more issues. Damn skin. I've used this skin before without any problems so not sure what has happened but good to have the browser back
    #8
    Jump to:
    © 2017 APG vNext Commercial Version 5.1