[SOLVED] FREEZ : SONAR + VS700 + WIN 10 + KAWAI VPC1

Author
Alex B.
Max Output Level: -90 dBFS
  • Total Posts : 25
  • Joined: 2014/12/26 02:47:00
  • Status: offline
2015/05/20 08:23:31 (permalink)

[SOLVED] FREEZ : SONAR + VS700 + WIN 10 + KAWAI VPC1

Hi all,
 
I would like to change some features of my pc, including the processor, memory and motherboard. The new motherboards are with USB 3. I read in the manual that the VS700 can have compatibility issues with usb3. What about in practice? Is it possible to take advantage of new computing resources while maintaining the VS700 with all its possibilities?
 
Thank you in advance to those who will help me :)
post edited by Alex B. - 2016/05/20 00:34:49
#1

18 Replies Related Threads

    Alex B.
    Max Output Level: -90 dBFS
    • Total Posts : 25
    • Joined: 2014/12/26 02:47:00
    • Status: offline
    Re: USB 3 - New Motherboards & VS700 2015/05/21 05:40:18 (permalink)
    Nobody has a small answer ?

    #2
    Doktor Avalanche
    Max Output Level: -32.5 dBFS
    • Total Posts : 4294
    • Joined: 2015/03/26 18:02:02
    • Status: offline
    Re: USB 3 - New Motherboards & VS700 2015/05/21 08:32:57 (permalink)
    You could plug in a USB 2 PCI card if you have compatibility issues.
    Even if you get it working via USB 3 socket it will probably downgrade itself to communicate via USB 2 protocols. There would be no advantage.
    #3
    Alex B.
    Max Output Level: -90 dBFS
    • Total Posts : 25
    • Joined: 2014/12/26 02:47:00
    • Status: offline
    Re: USB 3 - New Motherboards & VS700 2015/05/29 19:54:21 (permalink)
    Thank you for your back !
     
    My new computer system happened (w8, x99 usb3 - i7 5930k, 64g RAM, full SSD) and everything working fine. :)
     
    post edited by Alex B. - 2015/05/30 04:24:56
    #4
    Alex B.
    Max Output Level: -90 dBFS
    • Total Posts : 25
    • Joined: 2014/12/26 02:47:00
    • Status: offline
    Re: USB 3 - New Motherboards & VS700 2015/06/03 02:13:50 (permalink)
    Hi, actually i have some problems. Sonar stop working after few minutes (between 5 and 15-20 minutes) and i don't know why. The VS700R seems stop working too. If if i restart Sonar after the bug, it write there is no audio interface connected. So i need to shut off the VS700R and restart it for Sonar... or restart computer without restart the vs700r.
    The problem come from USB 3 ? Because the drivers was successful installed.
    It could be a midi in/out problem ? or a asio setup in sonar ?
     
    If someone has a solution...
     
    Thank you very much.
     
     
    #5
    Rob[at]Sound-Rehab
    Max Output Level: -47 dBFS
    • Total Posts : 2819
    • Joined: 2011/02/03 04:31:35
    • Location: Sound-Rehab, Austria
    • Status: offline
    Re: USB 3 - New Motherboards & VS700 2015/06/03 07:03:26 (permalink)
    Alex B.
    Sonar stop working after few minutes (between 5 and 15-20 minutes) and i don't know why. The VS700R seems stop working too. If if i restart Sonar after the bug, it write there is no audio interface connected. So i need to shut off the VS700R and restart it for Sonar... or restart computer without restart the vs700r.
    The problem come from USB 3 ? Because the drivers was successful installed.
    It could be a midi in/out problem ? or a asio setup in sonar ?



    this looks like the audio driver crashed/locked up (because when just restart Sonar it believes there is no audio interface = audio driver hangs => reboot required)
     
    unfortunately there are a zillion things that could cause this ...
     
    ... USB3 is only one possibility (about which I can only speculate since I have my vs700R hooked via USB, even using a hub and a usb extender which supposedly should give you problem s but mine works fine )
     
    ... MIDI: I don't think so (can't exclude it for sure because if you have some MIDI loop going this could crash/hang the audio interface driver)
     
    ... any 3rd party plugin used inside Sonar could hang and not release the audio driver ... 32 bit plugins would be the prime suspects causing something like this ... but could also be any other combination you use (I personally occasionally have this with Kontakt routed multi-out) ...
     
    so you need to give more specific details on your situation if you want to get better help

    GOOD TUNES LAST FOREVER
      +++   Visit the Rehab   +++
     
    DAW: Platinum/X3e, win10 64 bit, i7-3930K (6x3.2GHz), Asus Sabertooth X79, 32 GB DDR3 1600MHz, ATI HD 5450, 120 GB SSD OCZ Agility3, 2x 1TB WD HDD SATA 600
    Audio-Interface: 2x MOTU 1248 AVB, Focusrite OctoPre, (Roland Octa-Capture)   Control-Surface: VS-700C 
    VSTi: WAVES, NI K10u, FabFilter, IK, ... (too many really) 
    #6
    Alex B.
    Max Output Level: -90 dBFS
    • Total Posts : 25
    • Joined: 2014/12/26 02:47:00
    • Status: offline
    Re: USB 3 - New Motherboards & VS700 2015/06/03 08:07:59 (permalink)
    Hi ! thank you for your quick back.
     
    Well, about plugins, it can't be the reason. Sonar had crash with only one track -withouth plugin- last time. I even was surprised.
     
    How it could crash :
    For example, I just move a track during playback, I stops playing, and there boom. It freeze. This is often by stopping playback it crash. It's not something I can predict.
     
    Sonar was very stable before. I had two crashes per year and I use sonar for work (5 to 8 hours per day)
    It is since I changed setup that it no longer works well... my system was completely reinstalled (windows 8, sonar platinum, VS700 set (bought there are 3 weeks ago), all plugins). Motherboard: X99 - Processor: i7 5930 - Full SSD - 64 GB RAM
    I said that all drivers are up to date (chipset, etc.)
     
    I will try to find a usb 2 pci express, but I am beginning to despair ... 
     
    Edit : that said, I just thought that I did not delete the peripheral of the integrated audio card with the new motherboard. I'll try tomorrow.
     
     
    post edited by Alex B. - 2015/06/03 08:21:02
    #7
    tlw
    Max Output Level: -49.5 dBFS
    • Total Posts : 2567
    • Joined: 2008/10/11 22:06:32
    • Location: West Midlands, UK
    • Status: offline
    Re: USB 3 - New Motherboards & VS700 2015/06/03 16:52:14 (permalink)
    Although USB3 is supposedly "backwards compatible" with USB2 devices (and is with most) audio interfaces seem particularly prone to problems with what differences there are. I've a Cakewalk badged UA101 that simply won't work with a USB3 socket on a PC at all with ASIO drivers. Whether this is a hardware issue, driver issue or combination of both I've no idea.

    The only way to be sure an audio interface will work with a USB3 socket is to check the manufacturer's website or documentation. On the other hand, MIDI interfaces seem to work OK.

    If the V700 won't work with USB3 it's probably a good idea to pick up a cheap PCIe card with USB2 ports while they're still around. You might find that using a seperate card so the audio stream is kept apart from the motherboard sockets pays off in terms of improved latency as well.

    Sonar Platinum 64bit, Windows 8.1 Pro 64bit, I7 3770K Ivybridge, 16GB Ram, Gigabyte Z77-D3H m/board,
    ATI 7750 graphics+ 1GB RAM, 2xIntel 520 series 220GB SSDs, 1 TB Samsung F3 + 1 TB WD HDDs, Seasonic fanless 460W psu, RME Fireface UFX, Focusrite Octopre.
    Assorted real synths, guitars, mandolins, diatonic accordions, percussion, fx and other stuff.
    #8
    Alex B.
    Max Output Level: -90 dBFS
    • Total Posts : 25
    • Joined: 2014/12/26 02:47:00
    • Status: offline
    Re: USB 3 - New Motherboards & VS700 2015/06/03 18:23:47 (permalink)
    You probably right. I'm waiting for the pcie card now.
     
    This is what happen when it crash.
     
    Description :
    Un problème a provoqué l’arrêt de l’interaction de ce programme avec Windows.
    Signature du problème :
    Nom d’événement de problème: AppHangB1
    Nom de l’application: SONARPLT.exe
    Version de l’application: 21.4.0.27
    Horodatage de l’application: 5564f2df
    Signature de blocage: eb9f
    Type de blocage: 0
    Version du système: 6.2.9200.2.0.0.256.48
    Identificateur de paramètres régionaux: 1036
    Signature de blocage supplém. 1: eb9fae932d398e4d30687f9e06dde9db
    Signature de blocage supplém. 2: d1c8
    Signature de blocage supplém. 3: d1c8d20703bf28b0f744bf1d3dafc9d9
    Signature de blocage supplém. 4: eb9f
    Signature de blocage supplém. 5: eb9fae932d398e4d30687f9e06dde9db
    Signature de blocage supplém. 6: d1c8
    Signature de blocage supplém. 7: d1c8d20703bf28b0f744bf1d3dafc9d9
     
    I have disconnected VS-700C, and just use VS700-R. Still crashing...
    I have disconnected native audio card (Realteck) from motherboard. Still crashing...
    I have try to change some drivers in SONAR (from asio to wdm//etc.). Not working...
    I have I unchecked the x64 double precision engine. Still crashing...
    I'm waiting for a pcie usb2 now.
     
    Edit : my motherboard has four USB 2 ... Still crashing after a complete reinstall of the system...
    post edited by Alex B. - 2015/06/12 06:33:42
    #9
    Alex B.
    Max Output Level: -90 dBFS
    • Total Posts : 25
    • Joined: 2014/12/26 02:47:00
    • Status: offline
    Re: USB 3 - New Motherboards & VS700 2015/06/12 04:17:56 (permalink)
    Hi guyz,
     
    Finaly my X99 (mothercard) got 4 USB 2... I did a complete and VERY clean reinstall of my system and...
    I have still the the same problem... No crack plugin, original win 8.1... everything is fine...
     
    I don't know what to do anymore....I begin to depress  ... someone of you do not have any other ideas about the nature of the problem?
    post edited by Alex B. - 2015/06/12 06:29:00
    #10
    Alex B.
    Max Output Level: -90 dBFS
    • Total Posts : 25
    • Joined: 2014/12/26 02:47:00
    • Status: offline
    Re: USB 3 - New Motherboards & VS700 2015/06/12 06:25:33 (permalink)
    For now, I can only drink coffee and enjoy the few minutes when SONAR working properly ...

     
    #11
    Alex B.
    Max Output Level: -90 dBFS
    • Total Posts : 25
    • Joined: 2014/12/26 02:47:00
    • Status: offline
    Re: USB 3 - New Motherboards & VS700 2015/06/12 18:09:20 (permalink)
    Hey guyz, sorry for multi posts.
    This time, this is about some screens i've done, maybe you can see something wrong...





     
     

     
    Note that the sound of the reverb (for example) continues to play when SONAR Stope.
    The problem certainly comes from VS700R because even plugged alone , Sonar bug. Is there any alternative to plug it maybe ?
    post edited by Alex B. - 2015/06/12 19:37:06

    Windows 8.1 / i7 5930k - X99 - RAM 64 Go Corsaire - Full SSD / Sonar Platinium + VS700 SET / Adam A77X + Adam Sub10 - 5.1 Eve SC204 / A dozen of microphones / 1 zillions of fat plugins (LASS 2.5, Omni 2, Komplete 8, Cinematic Guitare Infinity, VSL, 8DIO Liberis, Requiem Pro and many others etc.). No crack. Soon : Manley Vari mu.
    I'm a cakewalk fanatic - from 3.1 ! :-)
    #12
    Alex B.
    Max Output Level: -90 dBFS
    • Total Posts : 25
    • Joined: 2014/12/26 02:47:00
    • Status: offline
    Re: USB 3 - New Motherboards & VS700 2015/06/12 20:05:47 (permalink)
    Ok everyone, i have an interesting news.
    I tried to connect another interface ( Babyface RME ) to test the system ... who knows ... well it bug the same way ! So the problem is not from the interface but from my new system (either the motherboard or the processor or RAM or the SSD - This is what I changed) . Sonar crash with this system. Someone has already had a problem with some of this material?
    SSD : No. Windows does not crash and explorer is fine.
    The RAM does not move either. That would be surprising.
    And the processor and the motherboards seems to work correctly ... How to explain all this then?
    post edited by Alex B. - 2015/06/12 20:12:48

    Windows 8.1 / i7 5930k - X99 - RAM 64 Go Corsaire - Full SSD / Sonar Platinium + VS700 SET / Adam A77X + Adam Sub10 - 5.1 Eve SC204 / A dozen of microphones / 1 zillions of fat plugins (LASS 2.5, Omni 2, Komplete 8, Cinematic Guitare Infinity, VSL, 8DIO Liberis, Requiem Pro and many others etc.). No crack. Soon : Manley Vari mu.
    I'm a cakewalk fanatic - from 3.1 ! :-)
    #13
    azslow3
    Max Output Level: -42.5 dBFS
    • Total Posts : 3297
    • Joined: 2012/06/22 19:27:51
    • Location: Germany
    • Status: offline
    Re: USB 3 - New Motherboards & VS700 2015/06/13 08:51:18 (permalink)
    AppHangB1 is not a crash in common sense, it is "stuck". So, processor/RAM/SSD are 99.99% are not the reason.
     
    An application can stuck 2 ways:
    1) internally (endless loop) in Sonar, any VST, any Control surface plug-in
    2) communicating with the system (audio/video/MIDI drivers)
     
    I would try to first reproduce the bug with huge ASIO buffers. Note that the reason still can be in Sonar/plug-in in case you no longer has hangs then. Next step is to disable ALL audio devices.
     
    If it still stuck, you have to find the problematic software component. Sonar will not help you there, just try to either remove some plug-ins (from the project) or better start from empty project and add components, heavy testing every time. In any case, remove ALL Control surfaces from the list and uncheck all MIDI devices. Final target is to hang Sonar with the smallest possible components/vsts you want to use.

    Sonar 8LE -> Platinum infinity, REAPER, Windows 10 pro
    GA-EP35-DS3L, E7500, 4GB, GTX 1050 Ti, 2x500GB
    RME Babyface Pro (M-Audio Audiophile Firewire/410, VS-20), Kawai CN43, TD-11, Roland A500S, Akai MPK Mini, Keystation Pro, etc.
    www.azslow.com - Control Surface Integration Platform for SONAR, ReaCWP, AOSC and other accessibility tools
    #14
    Alex B.
    Max Output Level: -90 dBFS
    • Total Posts : 25
    • Joined: 2014/12/26 02:47:00
    • Status: offline
    Re: USB 3 - New Motherboards & VS700 2015/06/13 21:47:05 (permalink)
    I will be back to the studio monday. I will try. Thank you azslow for your help :)

    Windows 8.1 / i7 5930k - X99 - RAM 64 Go Corsaire - Full SSD / Sonar Platinium + VS700 SET / Adam A77X + Adam Sub10 - 5.1 Eve SC204 / A dozen of microphones / 1 zillions of fat plugins (LASS 2.5, Omni 2, Komplete 8, Cinematic Guitare Infinity, VSL, 8DIO Liberis, Requiem Pro and many others etc.). No crack. Soon : Manley Vari mu.
    I'm a cakewalk fanatic - from 3.1 ! :-)
    #15
    Alex B.
    Max Output Level: -90 dBFS
    • Total Posts : 25
    • Joined: 2014/12/26 02:47:00
    • Status: offline
    Re: USB 3 - New Motherboards & VS700 2015/06/14 22:38:17 (permalink)
    Hi.
    I took the opportunity today to update the bios. Then Sonar, I tried to increase the buffer size and ... it is unfortunately always the same. As you advised me I removed all the plugs in Sonar. I worked about 15 minutes, without crashing. I had to leave the studio, but I retry tomorrow. 
    post edited by Alex B. - 2015/06/15 23:53:03

    Windows 8.1 / i7 5930k - X99 - RAM 64 Go Corsaire - Full SSD / Sonar Platinium + VS700 SET / Adam A77X + Adam Sub10 - 5.1 Eve SC204 / A dozen of microphones / 1 zillions of fat plugins (LASS 2.5, Omni 2, Komplete 8, Cinematic Guitare Infinity, VSL, 8DIO Liberis, Requiem Pro and many others etc.). No crack. Soon : Manley Vari mu.
    I'm a cakewalk fanatic - from 3.1 ! :-)
    #16
    Alex B.
    Max Output Level: -90 dBFS
    • Total Posts : 25
    • Joined: 2014/12/26 02:47:00
    • Status: offline
    Re: USB 3 - New Motherboards & VS700 2015/06/15 23:52:20 (permalink)
    Hello
     
    I'm back. I removed all the plug in in Sonar. The Vst list is empty.

    I worked 10 minutes today and...still crashing.
    The problem come from somewhere else...
     

    Windows 8.1 / i7 5930k - X99 - RAM 64 Go Corsaire - Full SSD / Sonar Platinium + VS700 SET / Adam A77X + Adam Sub10 - 5.1 Eve SC204 / A dozen of microphones / 1 zillions of fat plugins (LASS 2.5, Omni 2, Komplete 8, Cinematic Guitare Infinity, VSL, 8DIO Liberis, Requiem Pro and many others etc.). No crack. Soon : Manley Vari mu.
    I'm a cakewalk fanatic - from 3.1 ! :-)
    #17
    Alex B.
    Max Output Level: -90 dBFS
    • Total Posts : 25
    • Joined: 2014/12/26 02:47:00
    • Status: offline
    Re: USB 3 - New Motherboards & VS700 2015/06/16 18:36:54 (permalink)
    Hi everyone !
    Great news today !
    I found the solution :)
     
    In fact , it was a completely stupid thing, I had never noticed it before, but SONAR creates xxx.cwp.assets files. These files are not very usefull because I removed them altogether ALL my projects, and everything is fine now :)
    When asked why I did it from the start even after formatting and new project, well that's just my because my normal.cwt template file is a custom made file I had created a moment and the asset file was linked ...
     
    So now, everything is fine.
     
    I'm really happy I will do a huge scream in my recording booth and make it my hymn.
     
    Thank you for your help everyone !
    Problem solved !
    post edited by Alex B. - 2015/06/16 18:44:13

    Windows 8.1 / i7 5930k - X99 - RAM 64 Go Corsaire - Full SSD / Sonar Platinium + VS700 SET / Adam A77X + Adam Sub10 - 5.1 Eve SC204 / A dozen of microphones / 1 zillions of fat plugins (LASS 2.5, Omni 2, Komplete 8, Cinematic Guitare Infinity, VSL, 8DIO Liberis, Requiem Pro and many others etc.). No crack. Soon : Manley Vari mu.
    I'm a cakewalk fanatic - from 3.1 ! :-)
    #18
    Alex B.
    Max Output Level: -90 dBFS
    • Total Posts : 25
    • Joined: 2014/12/26 02:47:00
    • Status: offline
    Re: USB 3 - New Motherboards & VS700 2016/05/19 19:27:30 (permalink)
    I come to you for those who are in the same situation as me : It was (perhaps not only) assets. My master keyboard ( Kawai VPC1 ) was reset due to formatting the machine, it conflicted with my config in a few minutes. To solve the problem , install the VPC editor and click a bottom number ( i put 3). And everything works fine now . I knew it was the piano because I have used it with my laptop and it did also buggy .
     
    Bye !
     
    NOTA : Win 10 + VS700 (personnal) asio drivers are not stable with huge projects with SONAR. Win 8 is perfect.
    post edited by Alex B. - 2016/05/20 00:37:01

    Windows 8.1 / i7 5930k - X99 - RAM 64 Go Corsaire - Full SSD / Sonar Platinium + VS700 SET / Adam A77X + Adam Sub10 - 5.1 Eve SC204 / A dozen of microphones / 1 zillions of fat plugins (LASS 2.5, Omni 2, Komplete 8, Cinematic Guitare Infinity, VSL, 8DIO Liberis, Requiem Pro and many others etc.). No crack. Soon : Manley Vari mu.
    I'm a cakewalk fanatic - from 3.1 ! :-)
    #19
    Jump to:
    © 2022 APG vNext Commercial Version 5.1