(SOLVED) Strange - panning and faders all reset?

Author
karma1959
Max Output Level: -82 dBFS
  • Total Posts : 428
  • Joined: 2008/10/31 10:56:29
  • Location: Brooklyn, NY
  • Status: offline
2012/10/07 20:47:26 (permalink)

(SOLVED) Strange - panning and faders all reset?

Hi,
I encountered something very strange today - I was working on a project with about 10 tracks (mostly audio and 2 midi tracks), and created track folders, them moved some audio tracks into the folders.  Somehow during that process, all my pan settings reset to Center and track Fader levels reset to 0 db.  I can't imagine it has anything to do with the creation of track folders or moving tracks into those folders, but does anybody have a clue what I did here? 
 
I don't mind resetting the pan settings, but the challenge with the faders being reset to 0db, is now I need to increase the input gain significantly, as they're way too low in the mix after whatever happened.  It's screwed up my whole mix.
 
Thoughts?
 
Thanks in advance.
Russ
post edited by karma1959 - 2012/10/08 21:14:22

Sonar Platinum x64 on Win10 64, Dell T7400 w/ 8 Xeon cores, 8 Gbyte RAM, 3 hard drives, RME Fireface UFX, UAD-1, Mackie Control, Adam A7X
#1

4 Replies Related Threads

    tomixornot
    Max Output Level: -60 dBFS
    • Total Posts : 1501
    • Joined: 2011/03/05 11:31:26
    • Status: offline
    Re:Strange - panning and faders all reset? 2012/10/08 03:06:37 (permalink)
    Do you mean after setting the correct level, somehow during playback, it will reset again ? ..could that be due to an automation ? Just a wild guess anyway..

    Albert


    i7 2600K @ 3.40GHz / MB Intel DP67BG / 16GB Ram
    - ADATA 250GB SSD (Boot)
    - Samsung Spinpoint F1 1TB HDD (Samples)
    Audio interface : Phonic Firefly 302
     
    i7 6700K @ 4.00GHz / MB Asrock Z170 / 16GB Ram
    - Raid 0, 2x Samsung EVO 850 120GB SSD (Boot)
    - Raid 0, 2x Samsung EVO 850 500GB SSD (Samples)
    Audio interface : Roland Quad Capture
     
    Win 10 Pro / Sonar Platinum
    #2
    ProjectM
    Max Output Level: -37 dBFS
    • Total Posts : 3844
    • Joined: 2004/02/10 09:32:12
    • Location: Norway
    • Status: offline
    Re:Strange - panning and faders all reset? 2012/10/08 03:08:48 (permalink)
    Sounds like you've hit Offset mode? Try hiting your "O" Key and see if it goes back.

    Sonar X3 (x64) - Win7 x64 - Running on a Mac- MOTU Ultralite MKIII - M Audio Axiom and TriggerFinger - Novation Nocturne
    Soundcloud
    Negative Vibe Records
    #3
    FastBikerBoy
    Forum Host
    • Total Posts : 10266
    • Joined: 2008/01/25 16:15:36
    • Location: Watton, Norfolk, UK
    • Status: offline
    Re:Strange - panning and faders all reset? 2012/10/08 03:16:41 (permalink)
    Yup, I reckon ProjectM has it, good old offset mode causing confusion.
    #4
    karma1959
    Max Output Level: -82 dBFS
    • Total Posts : 428
    • Joined: 2008/10/31 10:56:29
    • Location: Brooklyn, NY
    • Status: offline
    Re:Strange - panning and faders all reset? 2012/10/08 21:13:24 (permalink)
    Thanks guys..  it was the offset mode.  Thanks!

    Sonar Platinum x64 on Win10 64, Dell T7400 w/ 8 Xeon cores, 8 Gbyte RAM, 3 hard drives, RME Fireface UFX, UAD-1, Mackie Control, Adam A7X
    #5
    Jump to:
    © 2016 APG vNext Commercial Version 5.1