[SOLVED] VST keep the modwheel from resetting to 0?

Author
sadicus
Max Output Level: -83 dBFS
  • Total Posts : 365
  • Joined: 2006/05/19 13:14:22
  • Status: offline
2018/11/03 17:47:27 (permalink)

[SOLVED] VST keep the modwheel from resetting to 0?

What's the trick when start /stop a track to keep the modwheel from resetting to 0?
In this case using aria Player Instant Orch. The modwheel auto resets to OFF when the track stops.
I'm playing live so not using recorded midi.
 
post edited by sadicus - 2018/11/04 23:39:52

sadicus | VYBE-AMD Ryzen Theadripper 12 Core | Win10x64 | Ultralite-mk3 | Cakewalk-Platinum

#1

5 Replies Related Threads

    scook
    Forum Host
    • Total Posts : 23973
    • Joined: 2005/07/27 13:43:57
    • Location: TX
    • Status: offline
    Re: VST keep the modwheel from resetting to 0? 2018/11/03 17:55:15 (permalink)
    #2
    Rbh
    Max Output Level: -52 dBFS
    • Total Posts : 2336
    • Joined: 2007/09/05 22:33:44
    • Location: Indiana
    • Status: offline
    Re: VST keep the modwheel from resetting to 0? 2018/11/03 17:56:15 (permalink)
    Go to preferences  - project - midi :   un-select ZERO MIDI CONTROLLERS on STOP.
    https://www.cakewalk.com/...help=Dialogs2.057.html
     
    Be aware that sustain pedal and other controllers might require an additional edit to keep from sustaining when you stop.

    I7 930 2.8 Asus PDX58D
    12 Gig
    Appollo
    CbB, Sonar Pro, Reaper, Samplitude, MixBuss
     Win7 Pro

    http://www.soundclick.com/bands/default.cfm?bandID=902832
    #3
    mettelus
    Max Output Level: -23 dBFS
    • Total Posts : 5246
    • Joined: 2005/08/05 03:19:25
    • Location: Maryland, USA
    • Status: offline
    Re: VST keep the modwheel from resetting to 0? 2018/11/03 19:11:30 (permalink)
    ARIA also has the issue that if you touch the mod wheel it goes to zero (mine are spring loaded) and is remembered in ARIA. In addition to the above, you may need to set values at the beginnings of tracks (ARIA will use its initial setting with no controller input until you touch the mod wheel).

    ASUS ROG Maximus X Hero (Wi-Fi AC), i7-8700k, 16GB RAM, GTX-1070Ti, Win 10 Pro, Saffire PRO 24 DSP, A-300 PRO, plus numerous gadgets and gizmos that make or manipulate sound in some way.
    #4
    sadicus
    Max Output Level: -83 dBFS
    • Total Posts : 365
    • Joined: 2006/05/19 13:14:22
    • Status: offline
    Re: VST keep the modwheel from resetting to 0? 2018/11/03 22:25:22 (permalink)
    Thanks everyone!

    sadicus | VYBE-AMD Ryzen Theadripper 12 Core | Win10x64 | Ultralite-mk3 | Cakewalk-Platinum

    #5
    pretttyugly718
    Max Output Level: -90 dBFS
    • Total Posts : 6
    • Joined: 2011/11/01 02:42:52
    • Status: offline
    Re: VST keep the modwheel from resetting to 0? 2018/11/05 03:03:57 (permalink)
    Hey All,
    This method has never worked for me for some reason. Not sure whats up the midi. I always have to split VSTI an instrument track into an audio and midi track(s), then right click midi fader to "disable control"  just to get it to work properly. Otherwise, the VSTI output/volume control resets to 0 once I stop playback. Everytime on Sylenth1, Arturia Analog Lab and Kontakt. Any thoughts? Thanks.

    M.O.S.T. Music
    HP Z800 Xeon HEX Core 3.47 GHz/48 Gigs RAM/2 x 256G SSD/4 x 1 TB HDD/Windows 7 SP1 (64bit)
    Cakewalk Sonar Platinum/Cakewalk by Bandlab
    Tascam Celesonic 20x20 (USB3)
    Benchmark DAC1/BLA B173/BBE 482i/Lexicon MX200/DBX 266xs/ etc.
    Presonus Monitor Station v2
    Behringer X-Touch
    Akai MPD32/Alesis Q88
    Roland TD4k Drums
     
     
    #6
    Jump to:
    © 2018 APG vNext Commercial Version 5.1