SONAR - Track Soloing - Remote Control not working

Author
mblofeld1
Max Output Level: -90 dBFS
  • Total Posts : 3
  • Joined: 2015/03/21 13:30:38
  • Status: offline
2017/02/16 10:59:37 (permalink)
0

SONAR - Track Soloing - Remote Control not working

This was reported using Problem Reporter on Jan 7 (CWBRN-66183) but without any response. I am therefore posting here in an effort to get others to confirm the problem. My apologies if this is not an appropriate use of the forum.
 
To reproduce:
  1. Right-Click on a Track solo button
  2. Select Remote Control from menu
  3. Click on OK (leaving default setting of Note on with C0)
  4. Press Play
  5. Press C0 on keyboard
Expected Result:
The solo button on the relevant track from step1 should light up green and the track would play solo (assuming no other tracks also soloed)
 
Actual Result:
The solo button on the relevant track from step1 DOES light up green but the track doesn't play solo. There is no change to what is being played.
 
I have reproduced the problem in the latest (23.1.0.32) version

 
#1

5 Replies Related Threads

    SquireBum
    Max Output Level: -84 dBFS
    • Total Posts : 310
    • Joined: 2013/06/26 13:23:55
    • Status: offline
    Re: SONAR - Track Soloing - Remote Control not working 2017/02/16 12:48:11 (permalink)
    0
    mblofeld1
    This was reported using Problem Reporter on Jan 7 (CWBRN-66183) but without any response. I am therefore posting here in an effort to get others to confirm the problem. My apologies if this is not an appropriate use of the forum.
     
    To reproduce:
    1. Right-Click on a Track solo button
    2. Select Remote Control from menu
    3. Click on OK (leaving default setting of Note on with C0)
    4. Press Play
    5. Press C0 on keyboard
    Expected Result:
    The solo button on the relevant track from step1 should light up green and the track would play solo (assuming no other tracks also soloed)
     
    Actual Result:
    The solo button on the relevant track from step1 DOES light up green but the track doesn't play solo. There is no change to what is being played.
     
    I have reproduced the problem in the latest (23.1.0.32) version





    I cannot test your scenario, because my keyboard does not have a C0.  The following scenario works as expected for my system with SONAR Platinum [2017.01] 23.1.0.32:
     
    Steps to reproduce:
    1.  Right click on Solo button in Track View and select Remote Control... from the context menu.
    2.  Press the key on the MIDI keyboard that I want to map.  It was Middle C in my case.
    3.  Click the Learn button in the Remote Control... dialog, which identified my Middle C as C4.
    4.  Click OK to dismiss the Remote Control... dialog.
    5.  Press Spacebar to start play.
    6.  Press Middle C repeatedly on the MIDI keyboard.
     
    Expected results:  Each press of Middle C toggles the Solo button on and off.
     
    Actual results:  Each press of Middle C toggles the Solo button on and off.  [PASSED]
     
    Just speculation, but your scenario may be failing, because C0 in SONAR may not be in the same octave as C0 on your keyboard.
     
    Hope this helps,
    -- Ron

    Sonar Platinum x64 2017.04, X3E, X2a, X1d, 8.5
    Windows 10 x64
    AMD Phenom II X4 955 3.20 GHz
    8 GB Ram
    Nvidia GeForce 9500 GT
    Echo Gina 3G
    #2
    mblofeld1
    Max Output Level: -90 dBFS
    • Total Posts : 3
    • Joined: 2015/03/21 13:30:38
    • Status: offline
    Re: SONAR - Track Soloing - Remote Control not working 2017/02/16 13:24:57 (permalink)
    0
    Thanks for the reply.
    Please confirm that the track is actually soloed and not just that the solo button lights up green.
     
    Mark
    #3
    azslow3
    Max Output Level: -53 dBFS
    • Total Posts : 2243
    • Joined: 2012/06/22 19:27:51
    • Status: offline
    Re: SONAR - Track Soloing - Remote Control not working 2017/02/16 17:03:50 (permalink)
    0
    I confirm it is broken.
     
    The key is not important. Transport also not important.
     
    Visually, the track is soloed. But that has no influence on audio.
     
    I can only add that Control Surfaces are working fine. Interesting they also see the track as "soloed" when done with Remote Control before, so that is not only visual effect.
     
    PS. just a friendly advise, try to avoid "Remote control". It has much more bugs then that...

    Sonar 8LE -> Platinum, Windows 10 pro
    GA-EP35-DS3L, E7500, 4GB, GTX 1050 Ti, 2x500GB
    M-Audio Audiophile Firewire, SB X-Fi Gamer, Kawai CN43, Roland A500S, TD-11, VS-20, Akai MPK Mini, Peavey StudioMix etc.
    www.azslow.com - Control Surface Integration Platform for SONAR
    #4
    SquireBum
    Max Output Level: -84 dBFS
    • Total Posts : 310
    • Joined: 2013/06/26 13:23:55
    • Status: offline
    Re: SONAR - Track Soloing - Remote Control not working 2017/02/16 19:19:39 (permalink)
    0
    mblofeld1
    Thanks for the reply.
    Please confirm that the track is actually soloed and not just that the solo button lights up green.
     
    Mark




    Oops!  I did not check for the functionality.  After further testing, I can confirm that the track is NOT acting soloed.  All tracks continue to play audio.
     
    While I was at it, I also checked the Mute function.  The Mute function appears to be OK, but the muted track does not give a visual indication with the usual transparent gray overlay.
     
    -- Ron

    Sonar Platinum x64 2017.04, X3E, X2a, X1d, 8.5
    Windows 10 x64
    AMD Phenom II X4 955 3.20 GHz
    8 GB Ram
    Nvidia GeForce 9500 GT
    Echo Gina 3G
    #5
    mblofeld1
    Max Output Level: -90 dBFS
    • Total Posts : 3
    • Joined: 2015/03/21 13:30:38
    • Status: offline
    Re: SONAR - Track Soloing - Remote Control not working 2017/03/18 17:58:49 (permalink)
    0
    Still a problem in the latest update 23.2.0.45
    #6
    Jump to:
    © 2017 APG vNext Commercial Version 5.1