Session Drummer 3 - Velocity Issues

Author
Nobletonmusic
Max Output Level: -90 dBFS
  • Total Posts : 2
  • Joined: 2015/11/04 12:25:22
  • Status: offline
2016/05/18 10:24:41 (permalink)

Session Drummer 3 - Velocity Issues

Hi Everyone,
 
This is driving me crazy. Using Step Sequencer and adjusting velocities of notes entered. Close HHat for example. On some notes I'm dropping the velocity bar down to 30 - 35. The higher bars are in the 96 range.  (0-127 velocity grid). On play back they all are at the same level? I even bounced to a audio track and everything was at the same level.
I went through each part of the kit in the Mixer to make sure the gain on each was close to zero. Made sure in the track view the gain and velocity were neutral. Looked in Preferences - Midi Playback & Recording. I did see my Focusrite 2i4 listed as the ACT Midi Controller 1, which I would expect. That's the only one.
 
I watched the SR Master Class Drum Production Series with Seth Pearlstein on YouTube, and followed everything he did.
 
So I'm hoping someone has an idea what I'm not doing correctly?
 
Thanks,
jt
#1

2 Replies Related Threads

    scook
    Forum Host
    • Total Posts : 24146
    • Joined: 2005/07/27 13:43:57
    • Location: TX
    • Status: offline
    Re: Session Drummer 3 - Velocity Issues 2016/05/18 10:52:57 (permalink)
    The velocity mapping occurs in the sfz file loaded for the instrument. These can be viewed by opening the sfz files in a text editor or web browser. IIRC, there are 6 or so different velocities for each instrument.
     
    It is possible to preview the different samples by clicking on the kit piece. Velocities increase from low to high by clicking up/down on the kit piece. Right-click the instrument/pad to change articulations or instrument to preview.
    #2
    Nobletonmusic
    Max Output Level: -90 dBFS
    • Total Posts : 2
    • Joined: 2015/11/04 12:25:22
    • Status: offline
    Re: Session Drummer 3 - Velocity Issues 2016/05/18 11:54:29 (permalink)
    Thanks for responding so quickly. I opened a new  project, uploaded the SD3 and the Smart Loops Groovy Kit. Assigned each piece in the kit a track. Then I noticed the gain and velocity, in the Track panes were at zero.  I then opened the Step Sequencer. I entered some notes and manually adjusted the levels (blue bars in step sequencer).
     
    There was no problem. The sound level varied relative to the velocities I had selected, unlike what was happening in the actual song project. I believe the problem was that I messed around with the gain and velocities on each track and also had somehow disabled the Use Fixed/Default Velocity For Step Recording in the Step Sequencer Options tab.
     
    So I will go back and upload the SD3 again into the project and  make sure gain and velocities on track are zero. Also that the  Use Fixed/Default Velocity For Step Recording is enabled.
     
    I know there are a lot of great patterns available, but this song was in 3/4 and I couldn't find that many patterns for that time signature.
    #3
    Jump to:
    © 2022 APG vNext Commercial Version 5.1