Some sort of "auto-gain" feature ?!

Author
Deesnay
Max Output Level: -90 dBFS
  • Total Posts : 14
  • Joined: 2013/01/25 16:55:29
  • Status: offline
2018/02/12 10:21:36 (permalink)

Some sort of "auto-gain" feature ?!

Hi,
I'm experiencing some bizarre, unwanted effect.
On Music Creator 6, I have a mere cwp file, including a multi-track recording, made of midi tracks plugged to VST instruments. Something really straightforward, which I have already done dozens of times.
At some point in the process, after setting up the orchestration, I added a melody.
I noticed the following: as soon as the melody starts playing, the volume of the other tracks smoothly decreases. If the melody track gets manually muted, the overall volume gets smoothly back to normal as well, and then if I manually un-mute the melody: back to dimmed background sound. When I say "smoothly",  I mean that it doesn't even sound like a bug, there's no audio glitch, and it sounds just as if we wanted to put the melody forward with some neat automation.
Could it be that I unwillingly turned on some feature which automatically adjusts volume of backing tracks against the melody?
I couldn't find mention of any such feature...
 
Edit: Turns out a Compression plugin was to blame. I wasn't aware it also acted as a limiter. Most of the time, the limiter feature is completely relevant and efficient. But in this particular case, for some mysterious reason, the rendering was very obvious and unpleasant.
post edited by Deesnay - 2018/04/14 16:10:43

Windows 7 64 bits | Roland Quad Capture | Music Creator 6 | Roland A33
#1

0 Replies Related Threads

    Jump to:
    © 2018 APG vNext Commercial Version 5.1